Unleash the full power of your PSP with a Custom Firmware.
Download and installation tutorial at http://wololo.net/wagic/cfw4dummies
#86864 by kevfan
Tue Jul 19, 2011 1:55 am
POPSLoader v3 have been released

Changelog:

Added 6.60 PRO support
Added 6.60 pops support
Some bug fixes

Source/Download

For those having problems, you can try popsdeco's version of Popsloader - currently at v4f
Advertising
Last edited by kevfan on Sat Sep 10, 2011 11:21 pm, edited 4 times in total.
#86868 by Mario
Tue Jul 19, 2011 2:24 am
Nice
Advertising
#86871 by scytherx09
Tue Jul 19, 2011 2:27 am
Awesome!!! Ill check it right now on my go!!
#86878 by maric110884
Tue Jul 19, 2011 3:58 am
brave fencer musashi not working on popsloader v2. :(
#86947 by jvhellraiser
Tue Jul 19, 2011 9:31 am
Is funny cause in Me-8 popsloader V2 stop working
giving error 80000004 then i try V1 and it does the samething
give me error 80000004,T-T but version 1 was working fine
before i use this popsloader v2 it suck now none of the popsloaders v1 or v2
work! Ideas anyone?

when trying to boot a ps1 game it kiks me out to OFW not to me! :cry:

brave fencer musashi!!

pops 3.90
Id use :SLPS-01156
For V1

V2 gives:
error 80010016 or error 80000004

dang!!! i had to use pandora downgrade to 400 then upgrade to 6.39
so that popsloader 6.XX 303 pops could work!! now everything in the popsloader works.
back to v1 until the manage to fix v2. not recommended to update to v2 stay on v1.
#87345 by popsdeco
Wed Jul 20, 2011 4:11 pm
Ok, time to post my revised thingy...

This popsloader fixes pergame config (actually neur0ner's fd29bb0609bc patch isn't working at all).
If /seplugins/popsloader/pops.cfg is old, it will remove it.

Code: Select all//in this point, sceKernelGetGameInfo() doesn't grub Disc ID.
//instead, I'm going to parse EBOOT.PBP's PARAM.SFO


Well, sorry if this still kills 3.0x pops...
Attachments
popsloader v3
(131.73 KiB) Downloaded 372 times
#87355 by jvhellraiser
Wed Jul 20, 2011 5:27 pm
popsdeco wrote:Ok, time to post my revised thingy...

This popsloader fixes pergame config (actually neur0ner's fd29bb0609bc patch isn't working at all).
If /seplugins/popsloader/pops.cfg is old, it will remove it.

Code: Select all//in this point, sceKernelGetGameInfo() doesn't grub Disc ID.
//instead, I'm going to parse EBOOT.PBP's PARAM.SFO


Well, sorry if this still kills 3.0x pops...


popsloader_v3.7z still kills 303 and others pops.

back to v1!! Neuron Needs a new patch for popsloader!

Who is online

Users browsing this forum: No registered users and 5 guests