Advertising (This ad goes away for registered users. You can Login or Register)

Official neur0n thread - 23rd may - LME recovery fix

Unleash the full power of your PSP with a Custom Firmware.
Download and installation tutorial at http://wololo.net/wagic/cfw4dummies
User avatar
MrShyCity
Posts: 313
Joined: Sun Mar 25, 2012 12:02 am
Location: Unknown

Re: Official neur0n thread - 23rd may - LME recovery fix

Post by MrShyCity » Wed Mar 27, 2013 2:51 pm

How do you know it's not a bad dump? did you do dump it to yourself?
cause work just fine by me using the default CPU settings
also try Popsloader 4g
go to zload.net and search for it
Advertising
Image

User avatar
The Z
VIP
Posts: 5556
Joined: Thu Jan 27, 2011 4:26 pm
Location: PREUẞEN, DEUTSCHLAND
Contact:

Re: Official neur0n thread - 23rd may - LME recovery fix

Post by The Z » Wed Mar 27, 2013 3:00 pm

nemo26 wrote:Hi. I found something unusual yesterday. If you change cpu clock speed lower than 333 mhz, and try to load ps1 game (official psn, not bad rip), game could not be started will appear. That will remain same even after return to default speed, reset vhs, turn off than turn on console...etc.
Tried this with XMB and GAME CPU speed (at 266/133) at PSP 1000, 2000 (ME CFW), PSP E1000 and PSP Go (LME CFW), cant reproduce it.
With and without Popsloader (v4g). Used GRANDIA 1, bought from the EU PSN Store.
Advertising
White PSV TV - 32GB - 3.60 CFW
White PSV 1000 - 32GB - 3.65 CFW
2x PSV 2000 - 32/64GB - 3.65 CFW
PSP Fat 1000 - TA-081 - 6.61 ME-2.3
PSP Slim 2000 - TA-085¹ - 6.61 ME-2.3
4x PSPgo & 1x PSP 3kº⁴ᶢ - 6.61 LME-2.3∞

nemo26
Posts: 6
Joined: Tue Mar 26, 2013 7:42 am
Location: Germany

Re: Official neur0n thread - 23rd may - LME recovery fix

Post by nemo26 » Wed Mar 27, 2013 4:12 pm

Games are chrono cross and ff ix , and they work on pro cfw. Can somebody else reproduce this? Is it possible that isocashe.bin is source of problem, because it remain from pro cfw on memory stick?

User avatar
Steven
Posts: 1955
Joined: Sat Jan 01, 2011 12:22 pm
Contact:

Re: Official neur0n thread - 23rd may - LME recovery fix

Post by Steven » Wed Mar 27, 2013 5:07 pm

Tested Chrono Cross & FF IX (US PSN)

CPU GAME CLOCK Tested on: 300/150, 266/133, 222/111, 200/100 & 166/83 (no pops plugin enabled)

the result is.... both games work fine (can't reproduce your problem)

and oh yeah I'm on 6.60 LME 1.8 (maybe a a bug on 6.60 ME 1.8? but i highly doubt that it would have been reported long ago)

nemo26
Posts: 6
Joined: Tue Mar 26, 2013 7:42 am
Location: Germany

Re: Official neur0n thread - 23rd may - LME recovery fix

Post by nemo26 » Wed Mar 27, 2013 7:32 pm

It must be bad flash than, i will try tomorow after cfw reinstall, and if i manage to reproduce problem i will upload video. Tkx

nemo26
Posts: 6
Joined: Tue Mar 26, 2013 7:42 am
Location: Germany

Re: Official neur0n thread - 23rd may - LME recovery fix

Post by nemo26 » Thu Mar 28, 2013 11:36 am

Can't reproduce problem after reinstall. Tks for help.

User avatar
Casavult
Moderator
Posts: 2333
Joined: Wed Jun 08, 2011 4:22 pm
Location: UK and Middle East

Re: Official neur0n thread - 23rd may - LME recovery fix

Post by Casavult » Thu Apr 18, 2013 2:26 pm

Moz, do you have a all-in-one package download link for all of Neur0ns plugins (up-to-date)?
• PS4 1K 2TB OFW • PS3 3K 1TB OFW • PS3 Slim (2103-B) 500GB 4.82 Rebug • PS3 Slim (2003-B) 250GB 4.81 Habib •
• PSV 1K 32GB 3.60 HENkaku • 3x PSP 2K (TA-085v1) 128GB 6.60 ME-2.3 • 1x PSP 2K (TA-085v2) 32GB 6.60 ME-2.3 •

romallivss
Posts: 2
Joined: Sun Apr 28, 2013 6:19 am

Re: Official neur0n thread - 23rd may - LME recovery fix

Post by romallivss » Sun Apr 28, 2013 7:03 am

Hello guys, i have this psp 2000 slim hackable with a cfw 6.60 me-1.6.
Lately this morning, i have updated to the present me -1.8.

I am a noob when it comes to psp since i recently purchased this 3 weeks before with the said default 1.6 cfw of neur0n.
The guy who sold me this even fooled me that its a psp 3000, but i consider it as blessing since based on you guys i had
found out that 3000 are almost as same as 2000 just without mic.

I was looking for the forum or site where the real masters and hackers of this psp are lurking.

There i found wololo.

But here is what my problem is:
When i was in 1.6, i have no problem of whatever i do for my psp or wahtever plugins i may insert.
The only drawbacks i see is that when i turn on my psp; it takes 3-5 minutes to see my menu
and all i see is that circle waving in the down left side of the screen.

But when i upgraded to me -1.8, the plugin tempar 1.62-3 takes only 10 to 15 seconds before
Hangs up my game and turns off my psp.

All i have to do is fastly enabled everything before it glitches the screens with pixels and exit menu of application
then blackens and turns off my psp, before it happens i should exit the tempar to stop it.

Before that upgrade in 1.6, my analog seems to be glitchy that it sticks and moves a lot my cursor or selection.
After i updated to 1.8, my cheat tempar plugin hangs up, always show exit the application menu and blackens the screen of my psp then turns it off.

My question are:

1) is 1.62-3 tempar compatible with me-1.8 or do i have
o upgrade tempar to 1.63b?
2) i have notice neur0n made a plugin about fixing the analog stick, does it means the 1.8 have some problem with a sticky analog stick?
3) my plugins were only tempar, a textviewer, a sound booster, and most of neur0ns plugins which i do not even had problems before when i was in 1.6., can i go back to 1.6?

User avatar
fate6
Big Beholder
Posts: 7599
Joined: Fri Mar 09, 2012 1:18 am
Location: [fate6@Canterlot ~]$

Re: Official neur0n thread - 23rd may - LME recovery fix

Post by fate6 » Sun Apr 28, 2013 7:00 pm

romallivss wrote: 1) is 1.62-3 tempar compatible with me-1.8 or do i have
o upgrade tempar to 1.63b?
2) i have notice neur0n made a plugin about fixing the analog stick, does it means the 1.8 have some problem with a sticky analog stick?
3) my plugins were only tempar, a textviewer, a sound booster, and most of neur0ns plugins which i do not even had problems before when i was in 1.6., can i go back to 1.6?

1. yes it is but try updating it just to be sure
2. I have never had a problem like that so im going to assume it the PSP, sorry
3. you could but before that I suggest re-installing 6.60 OFW then install ME 1.8 again

here is what I would do but TBH I have been out-o-the-loop for awhile :/
Image
anon wrote:If you can't trust a 600 year old vampire in a prepubescent girl's body, who can you trust?

romallivss
Posts: 2
Joined: Sun Apr 28, 2013 6:19 am

Re: Official neur0n thread - 23rd may - LME recovery fix

Post by romallivss » Mon Apr 29, 2013 3:02 am

fate6 wrote:
romallivss wrote: 1) is 1.62-3 tempar compatible with me-1.8 or do i have
o upgrade tempar to 1.63b?
2) i have notice neur0n made a plugin about fixing the analog stick, does it means the 1.8 have some problem with a sticky analog stick?
3) my plugins were only tempar, a textviewer, a sound booster, and most of neur0ns plugins which i do not even had problems before when i was in 1.6., can i go back to 1.6?

1. yes it is but try updating it just to be sure
2. I have never had a problem like that so im going to assume it the PSP, sorry
3. you could but before that I suggest re-installing 6.60 OFW then install ME 1.8 again

here is what I would do but TBH I have been out-o-the-loop for awhile :/
Thanks fate6, im gonna observe it first since it does not happen to other games. But thank you for the recovery steps.

Post Reply

Return to “Custom Firmwares (HEN/CFW/LCFW)”