Unleash the full power of your PSP with a Custom Firmware.
Download and installation tutorial at http://wololo.net/wagic/cfw4dummies
#371496 by The Z
Sat Nov 29, 2014 4:15 pm
it_geek wrote:For personal reasons I don't want to upgrade to 6.60, I purposely stuck to 6.39.

Can I just download the 6.60 ME Package, and override the en_recovery.txt in the se_plugins folder instead?


Use 6.39 ME-10.2 in that case. 10.2 and 2.2 are equal in terms of functions.

http://zload.net/v2/archives/file/?id=2417891

The language files for 9.x and 10.x are different.
Advertising
#375920 by ali_ihsan21
Thu Jan 15, 2015 4:34 pm
Is it not possible to attach an ISO to a certain tab on 6.20 LME 2.2 ?

I can run Beaterator game from Sense tab on my PSP-1000 but although I have the same xmb and cxmb plugins and correct path of the iso game doesnt start on PSP-go
Advertising
#375952 by The Z
Thu Jan 15, 2015 10:28 pm
Should be possible with XMB Icon Manager.
#375992 by ali_ihsan21
Fri Jan 16, 2015 9:00 am
The Z wrote:Should be possible with XMB Icon Manager.


That's already what I'm using but maybe version of my plugin is old. I'll take from your site when it's online
#375993 by The Z
Fri Jan 16, 2015 9:08 am
ali_ihsan21 wrote:
The Z wrote:Should be possible with XMB Icon Manager.


That's already what I'm using but maybe version of my plugin is old. I'll take from your site when it's online

Should be back soon.
#376180 by ali_ihsan21
Sat Jan 17, 2015 10:35 pm
The Z wrote:
ali_ihsan21 wrote:
The Z wrote:Should be possible with XMB Icon Manager.


That's already what I'm using but maybe version of my plugin is old. I'll take from your site when it's online

Should be back soon.


I download that plugin from our plugin topic and it say 6.XX comptaible but it didnt work too neither from ef0 nor ms0 either locking with a black screen or giving a game error.
#420809 by The Z
Sat Nov 18, 2017 3:21 am
droople wrote:Hi, I'm not sure if it's appropriate to ask here, but all the links in the OP is obsoleted.
Where can I find the latest one?
Cheers.


Not sure which one you require, so I just uploaded all the newest ones for their respective FWs:

6.61 LME-2.3: https://www.sendspace.com/file/7b0qtv

Others: https://www.sendspace.com/filegroup/MRj ... 2B1K%2BVFQ

Who is online

Users browsing this forum: No registered users and 4 guests