Advertising (This ad goes away for registered users. You can Login or Register)

6.20 Pro-B9 UMD Problem

Unleash the full power of your PSP with a Custom Firmware.
Download and installation tutorial at http://wololo.net/wagic/cfw4dummies
Post Reply
xDreams
Posts: 2
Joined: Tue Jun 26, 2012 10:35 pm

6.20 Pro-B9 UMD Problem

Post by xDreams » Tue Jun 26, 2012 10:41 pm

PSP-3000 6.20 Pro-B9 My psp wont run any of my umd games when i have thee CFW active but when i un-install it they work perfectly but its stupid to turn the CFW off just to play a umd so any way to fix it NOTE: I did just find my psp after a few months i dont remember alot about it's CFW stuff :(
Advertising

User avatar
ReaperX
Posts: 470
Joined: Fri Jan 21, 2011 2:04 am
Location: Georgia

Re: 6.20 Pro-B9 UMD Problem

Post by ReaperX » Wed Jun 27, 2012 1:16 am

Seriously. I Just had that same problem a week ago with 6.20 PRO-C. Go into the Recovery menu and Play around with the settings. Turn off "Hide CFW files from game" if its on. That worked for me. Its All in the Settings. Nothing is wrong with the CFW
Advertising
PSP Information
PSP Model: Sold
PSP Motherboard:
PSP Firmware Version:
Make it idiot proof and someone will make a better idiot.

xDreams
Posts: 2
Joined: Tue Jun 26, 2012 10:35 pm

Re: 6.20 Pro-B9 UMD Problem

Post by xDreams » Wed Jun 27, 2012 10:29 pm

My CFW hide files was already off :(

User avatar
ReaperX
Posts: 470
Joined: Fri Jan 21, 2011 2:04 am
Location: Georgia

Re: 6.20 Pro-B9 UMD Problem

Post by ReaperX » Fri Jun 29, 2012 7:01 pm

I dont really think it would end up being a UMD Drive problem. Just keep playing with the recovery menu settings. Turn off Mem. Stick speedup if its on. :ugeek:

Edit: If Nothing else works, Boot into the OFW by holding SELECT while turning on the PSP and play the UMD's that way. Only downside is No cheats or game plugins.
PSP Information
PSP Model: Sold
PSP Motherboard:
PSP Firmware Version:
Make it idiot proof and someone will make a better idiot.

User avatar
Tonakai
Posts: 594
Joined: Sun Aug 05, 2012 3:00 am
Location: United Kingdom.

Re: 6.20 Pro-B9 UMD Problem

Post by Tonakai » Tue Aug 07, 2012 6:37 pm

Would you mind going to your Recovery menu, going into the plugins section, and writing down everything that's in there? I've had this issue in the past and a few of my plugins were to blame.

Post Reply

Return to “Custom Firmwares (HEN/CFW/LCFW)”