Unleash the full power of your PSP with a Custom Firmware.
Download and installation tutorial at http://wololo.net/wagic/cfw4dummies
#420249 by fate6
Tue Oct 03, 2017 12:54 am
tomejones5000 wrote:
Butcher wrote:The Pro-c2 is latest Pro version - u propoble instaled old version. About the no change in version info some times to PRO-C text is maybe bug ,no know never use on any PSP i have no prem CFW i instal once for all permanent .

And about Perm patching u can always press STAR and SELECT when launching PSP and will load witchout CFW to OFW - was that for ages


Hey Butcher,

Thanks for the reply, so I definitely have the old PRO-C CFW (Thank you for confirming this ;) ), should I install PRO-C2 6.61? or just leave it as is on PRO-C 6.61?

Here are the stable builds: https://code.google.com/archive/p/procf ... ads?page=1

But I can not see the build for 6.61, hence can you past the link for 6.61 PRO-C2 please?

Or could you provide me with the last build of the PRO-C(#) firmware? I've read there is CFW-C2 f1/2/3 & CFW-C3?? I myself am unsure as I am browsing through the forum threads and at the moment it seems really confusing as everyone's mixing things around with the firmwares :(.

P.s. The build date of the CFW that I installed was from 2015/01/22 (6.61 PRO-C2_22-01-2015.zip)

Thanks

TJ


viewtopic.php?f=17&t=41249
Advertising
#420251 by tomejones5000
Tue Oct 03, 2017 2:43 am
fate6 wrote: viewtopic.php?f=17&t=41249



Hey fate6,

Thanks for the reply and the link, I've just downloaded this:

661_PRO-C2_14-02-2015.zip

I'm not running a permanent CFW because I like it that way :D , I'm using the fast recovery to boot into this, hence as I already had the old version of the CFW PRO-C 6.61 (build date 2015/01/22),

EDIT:

Okay just tried this:

NOTE: I did not uninstall the previous build, I jumped right into installing the updated build on top (Did I have to uninstall the previous CFW build prior to installing the updated CFW?).

I have not got any plugins/themes/apps hence no need to disable anything, thus initiating an error free installation.

INSTALLING CFW: 661_PRO-C2_14-02-2015.zip

1) Unzipped the CFW build 661_PRO-C2_14-02-2015.zip.
2) Connected PSP via USB.
3) Deleted the 3 CFW files from the MS as a previous build I had : 6.61 PRO-C2_22-01-2015.zip.
4) Copied the (661_PRO-C2_14-02-2015.zip) x 3 folders to the usual directory PSP/GAME.
5) Disconnected the USB cable.
6) Launched PROUPDATE on top of the previous CFW build then exited installation after successful run.
7) PSP boots into updated CFW, checked via System Setting >> System Information >> System Version >> Shows up as 6.61 PRO-C (Still no 2?). :roll:
8) Reconnected PSP >> USB Mode.
9) Copied DarkSpeed v6.61 to usual directory PSP/GAME.
10) Disconnected the USB cable.
11) Restarted PSP >> Launch FastRecovery >> Launch DarkSpeed.
12) Set it to the Digital Comics Icon.
13) Rebooted PSP.
14) Checked Digital Comics Icon, its now fully set to the DarkSpeed re-launcher for FastRecovery :D .
15) Now Confirmed that I'm booting into CFW using the DarkSpeed mod. :lol:

With the above steps, I just wanted to indicate that I've don't this accordingly, and wanted to ask even though I used the updated version of the PRO-C2 Firmware, why it still shows up as PRO-C on my System Information section?

Just a thought though, does the #2 represent that the CFW is a Permanent install, hence the reason that the #2 is missing from my System OS description? If so then disregard the inquiry into this. (but worth an ask :lol: )

Other than that, the CFW is working 100% fine and everything has gone smoothly with the DarkSpeed installation, as well as with the areas covered below (Took me 20 mins to check through):

EMULATORS ALL 10 = Working 100%
ROMS = Working 100%
PSP .iso's = Working 100%
PSX (POPS) = Working 100%
VSH Menu = Working 100%


Thanks

TJ
Advertising
#420264 by Butcher
Tue Oct 03, 2017 8:26 pm
Wird not show 6.61 PRO-C2 ,i have perm on my all PSP 100x-200x and show i have 6.60 PRO-C2 and on 300x PSP i have LCFW 6.60 PRO-C2 (And show 6.60 PRO -C2).

Wird glich u have but if work all CFW ignor that not show correct system info witch CFW maybe some LCFW glich relaunching FW
#420268 by tomejones5000
Wed Oct 04, 2017 3:02 am
Butcher wrote:Wird not show 6.61 PRO-C2 ,i have perm on my all PSP 100x-200x and show i have 6.60 PRO-C2 and on 300x PSP i have LCFW 6.60 PRO-C2 (And show 6.60 PRO -C2).

Wird glich u have but if work all CFW ignor that not show correct system info witch CFW maybe some LCFW glich relaunching FW


Hey Butcher,

Thank you for the reply bro ;) I appreciate your help/insight into this very much 8-)

Yeah, I assumed that the updated CFW would have fixed that issue for me, but I guess it didn't.

Hhmm I'm guessing it could also be a small glitch too, as I am confident that my PSP is not the culprit in this situation al all. (It works as it should, it's just the UMD drive failed a few weeks back :cry: hence the reason to revert to using CFW.)

KIND NOTE: Please Bear in mind though, that I am not comfortable at the moment to permanently flash my PSP, I prefer the common way of safely rebooting into a CFW, which re-assures me that I can have a fully maintainable PSP system, without the hassle of it running into soft/hardcore errors. (Every user has a sustainable preference in life hehe and I'm one of them :) .)

Butcher, I will be taking a video of my PSP running the CFW PRO-C(2) {661_PRO-C2_14-02-2015.zip}, indicating that I am not messing with anyone's head here at all :lol: .

I'll upload it within 24 hours, which will show DarkSpeed, 10 Emulators, PSX, PSP iso's, and the System FW/CFW version all running smoothly, just not indicating the PRO(2) in the System OS details section. I'll also transfer a few plugins to show they run fine too.

But I'm pretty sure this could be a problem possibly not identified in the FastRecovery method of the CFW, as a lot of people (probably 90%) tend to permanently flash their PSP rather than use the FastReceovery method that I like best.

I know that using FastRecovery is only a temp version of the CFW, it deletes the files straight away either in the event that the console is turned off/rebooted (correct me if I'm wrong), but it should still indicate that I'm using PRO-C2 <-- in this case the 2 is still missing upon every boot regardless.

To sum it up, there are currently 2 small problems found in the CFW build 661_PRO-C2_14-02-2015.zip, that I have stumbled across, or may not have been identified either way here they are:

1) When using FastRecovery to boot into the CFW, consistently (100% of the time) when checking under the System Settings >> System Information >> System Software >> Version: 6.61 PRO-C(2), the #2 is never showing up in there, its missing hence it shows up as 6.61 PRO-C even though its on build 661_PRO-C2_14-02-2015.zip.

2) (Now this method happens 2 out of 10 times not so often in other words) Again when using FastRecovery to boot into the CFW, then checking the same procedure as above, the 6.61 PRO-C(2) firmware details are now initially missing from the System Software section altogether, it will instead revert back to showing Version 6.61 (its OFW). However, there is a twist to this, when this problem occurs, the plugins/.iso's/themes/VSH menu etc. all are functioniong as they should, it's weird right?. However the PSX games will not load under this glitch, instead you receive the usual {F########} error with the licensing load up issue.

In this case, all I do is turn the PSP off (restart it), then boot into FastRecovery, the CFW loads up and the system is back to normal in PRO mode, I check the System Software section and it indicates CFW Version 6.61 PRO-C running everything runs smoothly including the PSX games. (Please note the 2 is still not showing up).

If assumption is taken into account here about using/applying DarkSpeed (which could be the problem then I can clearly state this has got nothing to do with it ;) ), please bear in mind that I used/applied DarkSpeed on the CFW build 661_PRO-C2_14-02-2015.zip. The problems encountered above arose since the previous CFW build 6.61 PRO-C2_22-01-2015.zip that I was running right into build 661_PRO-C2_14-02-2015.zip.

Those are the only issues affecting the build that I am currently using. To me its not much of a fuss, so long as everything is running fine in the end. However if someone else ends up having the same problems, then to them it can be a bit of a constant head banging scenario, by where they need it fixed/resolved (kind of resembling a guilty conscience running inside you and you need it cleansed ASAP :lol: ).

In the end I am grateful that the CFW works, its saved me a lot time in having to re-assemble a new UMD drive in which I just don't have the time to do nowadays.

I'll upload the video within 24 hours sowing the above.

Thanks

TJ
#420276 by Butcher
Wed Oct 04, 2017 7:34 pm
Wird ,if u have PSP 100x-200x model (You dont writed what u have) i for 100% sure i think use Pandora and MS card and reflash )OFW up 5.00m33 from PAndora then to 6.61 OFW then 6.61 PRO-C2 for 100% sure of FW.

I dont prefer updating CFW from some to some.

I prefer some like FORMAT on PC.

When i buy next PSP from some one i always use pandora then to OFW then CFW for 100% sure some FW files not bug.

And on video on YT i watched if u use LCFW option always in System info show example 6.61 PRO-C2 text. (I neded watch becouse never used witchout perm patching)

But its my opinion u can if no problem use like u have now
#420277 by tomejones5000
Wed Oct 04, 2017 8:48 pm
Butcher wrote:Wird ,if u have PSP 100x-200x model (You dont writed what u have) i for 100% sure i think use Pandora and MS card and reflash )OFW up 5.00m33 from PAndora then to 6.61 OFW then 6.61 PRO-C2 for 100% sure of FW.


Hey Butcher, thanks for the reply, I was thinking of using the Pandora method on the PSP, I have x2 of the original Pandora batteries laying around (5 years my older brother had these) ;), but the CFW works superb at the moment, thus I might decide over the weekend to freshly wipe and restart the process of installation if I have time. (I'm replying from my work haha)

My PSP details were on the first post I made :D here they are below:

PSP: 200X S&L
MoBo: TA-v085
Mem Card: Official Sony 32GB MSPDHX


Butcher wrote:I don't prefer updating CFW from some to some.

I prefer some like FORMAT on PC.

When i buy next PSP from some one i always use pandora then to OFW then CFW for 100% sure some FW files not bug.

And on video on YT i watched if u use LCFW option always in System info show example 6.61 PRO-C2 text. (I neded watch becouse never used witchout perm patching)

But its my opinion u can if no problem use like u have now


I understand Butcher 8-), I'd do the same too. The reason I wanted to update my CFW was so that I wouldn't have to worry about any problems, but in this case I've run into 2, they are not bugging me in any way, but thought I'd share it on the forums, as it looked kind of odd to me as well.

I've had my PSP 200x since launch, never bought off anyone, hence the reason why I am so confident that my PSP is 100% fine (apart from the UMD drive).

I'll be home in about 5 hours time, once I get back and relax, I'll make the video for you bro, I'll show what I indicated in my last post. I'll also run PSPIdent 0.74 as a pre measure so you can see the PSP model/info that I'm running on.

Bear with me, I won't be too long ;)

Thanks

TJ
#420278 by tomejones5000
Thu Oct 05, 2017 1:44 am
Okay, I've got back home and I'm really tiered, I've been at work for almost 13 hours, R&D you got to love it though.

As an update I just finished doing the video, but be warned, my camera would not focus, I tried several times to fix my camera but I just gave up as I may require a new lens, hence my apologies for the quality of it not focusing. :oops:

I have uploaded this onto YouTube, and it will run for about 12 mins, I did however get lucky in this video, I will list the times and at what sections I encountered the glitches as stated in my previous reply. (The reason I got lucky is because the CFW did 2 things I mentions in one FastRecovery boot using DarkSpeed)

https://photos.app.goo.gl/7pbvJTgJuHfO7G1u1

https://www.youtube.com/watch?v=syUQSHwDU7s&feature=youtu.be

0:01-0:19 - PSP standard OFW showing 6.61.
0:19-0:51 - PSP booting into CFW PRO-C(2) - Shows the #2 missing.
0:52-1:31 - Showing the image taken from PSPIdent (its blurry but I've attached the actual image file to this post).
1:31-2:11 - VSH Menu running fine, showing the list of plugins (They all work btw, just too tiered to test all).
2:11-2:24 - This is the glitch look at how the OS details have changed? it was PRO-C now its Version 6.61 (I got lucky with both glitches working in the same video).
2:24-3:11 - List of PSP .iso's (They all run fine).
3:11-3:49 - List of apps, I test run PSPFiler again worked fine.
3:49-4:06 - Went back to system Information, now the firmware shows PRO-C running but the #2 still missing.
4:06-4:20 - Current list of the CFW files.
4:20-4:37 - Shows the Emulators, again my apologies, I was too tiered to run them sorry :oops: .
4:37-5:38 - launched a homebrew game Quake, worked fine.
5:38-6:46 - List of PSX games, popsloader and the game launched fine, then back out on the start screen.
6:46-8:20 - Showed the OS details, then launched PSPIdent again, still could not focus.
8:20-8:54 - Reset VSH.
8:54-9:45 - Showed the version and build date of the CFW files.
9:45-10:57 - Launched a PSP .iso (worked fine).
10:57-11:56 - Manually switched off PSP, rebooted into OFW ans showed System OS Details.
11:56-12:43 - Launched FastRecovery using the DarkSpeed mod to boot back into CFW PRO-C(2).

That's the video, I couldn't do much but as you can see I have showed and indicated the 2 glitches, but I forgot the run a PSX game when the CFW reverted back to OFW, whilst still booted into PRO-C(2), it would have given that weird license error.

I'm heading into bed, I'll be back up later.

Thanks

TJ
#420285 by Butcher
Thu Oct 05, 2017 8:28 pm
Oh yes u writed ,long days ago readed and forgeted from1 post :)

Nice video i know all about psp ,tested used all also on it.

I have from day one PSP 1004 ,but up from 2008 i no used any my psp then back again in 2016 again but - also now use only on Trip ,no like years ago was my always freetime machine to use :)

I have one PSP 2003 buyed suep super chip in big pack and the UMD work but not the rotating stuff the UMD is stuck (Thinked fix that some day but CFW and boot from Memory and never maybe soem day fix that ,but also why on that PSP) I dont play on any hacable machine DISC games duo to some day drive will dead ,i prefer Memory car usb,when will broke is faster and chiper to buy secend and play again
#420290 by tomejones5000
Fri Oct 06, 2017 5:19 pm
Hey Butcher,

Thanks, I appreciate the thumbs up on the video, I tried my best though (my camera has a faulty lens, thus I'm getting it replaced next week).

I've used my PSP every time I get the chance too (work breaks/during holidays and even when I'm travelling by public transport), I've been running UMD's since purchase on day 1 of launch ;), but ever since the UMD drive finally decided to stop functioning, I've had to find a resolution, and in this case it pointed me here to the forums where I could get to use the CFW.

I've seen some of my past friends use it over the years, but even their nagging could not get me to use the CFW back then, but now I have to use the CFW, as UMD drives are just not that easy to find for me, plus I just don't have the time to sit down take it apart and fix it, my PSP is in slightly worn conditions, a few case cracks nothing major, but just don't want to have more problems.

As of now, I have all the games I need (That I originally still own on UMD's) some are harder to find, as the ones I have are special/limited editions and promo versions of the games (mainly the Japanese ones). They all work fine, just would have preferred if they were ripped from Japanese UMD's makes it easier for me to read it hehe :).

I have no need for the PSX .iso's, I only wanted to show it running on the PRO CFW but forgot to show the error :| , homebrews are okay, and the emulators come in handy, although again I won't really be using them as much as the PSP .iso's.

I agree though, if the UMD fails use the next best thing run a CFW and play using the memory card/.iso's, and leave the UMD drive for another day :). I might fix it though if I get time off from work over the Christmas period.

I used to own the PS Vita, but even though it was superb, the games never caught on for me on that console, the UI looked awful (in my opinion) the bubbles are annoying, the touch screen is a good feature, but its really susceptible to cracking. When I touched it I could feel the bounce affect, even with slight touches it just did not feel sturdy in my personal view. I think it could have been better to run the PS2 emulator on that device, its powerful enough, but seeing as the custom firmware development is still just few shy milestones always from fully complete/mod-able, I'd stick with my PSP in the meantime and enjoy the full benefits of it working with the current emulators and homebrews. ;)

I've now updated the CFW and am using Yoti's version. :D (it works well, but still has the same 2 errors, in which I'm not that fussed about, but worth pointing out should someone else happen to ask in regards to it.)

I still like the fact that I can choose to boot between the OFW and the CFW, its only a 6 sec difference but none the less assures me of not having to brick the PSP (regardless).

I'll be on later, just thought I'd browse the forum on my break at work. :lol:

Thanks

TJ

Who is online

Users browsing this forum: No registered users and 3 guests