Advertising (This ad goes away for registered users. You can Login or Register)

Bizarre string of issues that started with a Daedalus glitch

Discuss emulation on HBL. No discussion about how to download illegal content is allowed!
RagahRagah
Posts: 14
Joined: Mon Jan 18, 2016 12:57 am

Bizarre string of issues that started with a Daedalus glitch

Post by RagahRagah » Tue Jan 19, 2016 10:54 pm

Ok, this will be lengthy, as the title suggests but I gotta hope someone might have a clue what is going on here. Keep in mind I know a decent amount about psp hacks as I did all my original modding but that was ages ago and I forgot a lot. I haven't had any CFW installed since 5.00 but this week decided to check into updating., which I did, to 6.20(ME) CFW. So I will describe the chain of events from what happened from there to the best of my memory and see if there's any way to pinpoint a problem based on what I recall happening and what is currently happening.

I want to preface this by saying I had PSP Categories (used for putting emulators, games, etc. in individual folders) installed on my PSP because odd as it may seem it's a crucial detail. My PSP is a slim 2000 (GoW Red model). Also, I had to update my vsh.txt after updating the categorizer to fit the new CFW and it was working fine. (The version I had with 5.00 didn't work with my newly installed 6.20, obviously)


After upgrading to 6.20ME I downloaded the latest version of Daedalus (not sure if it's a crucial detail but I can't remember 100% if it was the signed or unsigned version but I BELIEVE it was the latter) and loaded up a rom (Road Rash 64) and began playing. I noticed the sound wasn't on so I tried to see how the game would play it. I turned the sound on and then accessed the sound synchronization and turned it to unsynchronized (I was trying to see if that would work before synchronizing). Upon returning to the rom I saw a blue error screen pop up that I admittedly had a knee jerk reaction to and pressed X to continue, realizing at the last second that it would (IIRC) "dump" something. (I tried numerous times to do the same thing, or in another order and I was never able to bring this screen up again so I honestly have no idea what it did). Obviously due to my knee-jerk reaction I didn't have enough time to really read the screen. So obviously this is the crucial detail.

Upon exiting out of Daedalus I noticed that my categorized folders (from the app) were now corrupted and now I could no longer access the data on my memory card. So I tried taking them out and putting them back to the original folders they are supposed to be in, respectively. It worked. But I wanted to be able to use my categorizer again. So I tried upgrading to a new CFW (6.60 and 6.61) and was unsuccessful so I downgraded back to 6.20, tried reinstalling, tried editing the vsh.txt again (didn't matter, especially as the line hadn't actually changed). After installing 6.20ME once again, I noticed another couple of interesting things. 1st was that I could no longer select my memory stick under "Games" in the XMB. Restarting did nothing so I did a hard power down (held the button down until it shut off) and turned it back on to find somehow the CFW 6.20ME was now OFW 6.20 under system settings. (I did try reinstalling the CFW once more and had the exact same results) 2nd was that despite most of my content showing as long as they weren't categorized, my ISOs would not show up no matter where I put them in the memory stick. I think I maybe did something wrong by using the installer/launcher incorrectly but I don't know. (This concept, to my recollection, wasn't a thing back during the days of 3.30 and even 5.50)

So I tried updating to 6.61PRO-C, which I did successfully and the CFW does not change back to OFW any longer. But NOW... the only folder I can access from "Games" in the XMB is UPDATE, so for the time being I put all my content in that folder and I can now access it, except for the ISOs which are still not showing up anywhere.

I fear this could be a complicated and possibly multi-problem issue based on the info I've given, so I hope someone might have a clue as to what happened and if there is something I can do to fix it (I would presume that it's probably some minor file that needs tweaking, based on experience), preferably without having to start (the memory card) from scratch. If I try to put all my content back in the categorized folders they still show up at corrupted and still the vsh.txt is the same so I would figure that's not the issue.


Thanks for reading and any help anyone may be able to offer me.
Advertising

User avatar
jack52032
Posts: 380
Joined: Thu Dec 19, 2013 1:17 am

Re: Bizarre string of issues that started with a Daedalus gl

Post by jack52032 » Wed Jan 20, 2016 2:34 am

Try viewtopic.php?t=7371 need to change plugin settings from system settings psp games go into ISO & hombrews in GAME folder use CAT_ folder to categories them.
Advertising

RagahRagah
Posts: 14
Joined: Mon Jan 18, 2016 12:57 am

Re: Bizarre string of issues that started with a Daedalus gl

Post by RagahRagah » Wed Jan 20, 2016 4:14 am

jack52032 wrote:Try viewtopic.php?t=7371 need to change plugin settings from system settings psp games go into ISO & hombrews in GAME folder use CAT_ folder to categories them.
Not entirely sure what to do with that source code, and also not sure if it will work with 6.61 as it only lists 6.60 and below.

User avatar
jack52032
Posts: 380
Joined: Thu Dec 19, 2013 1:17 am

Re: Bizarre string of issues that started with a Daedalus gl

Post by jack52032 » Wed Jan 20, 2016 5:46 am

Put category_lite.prx into seplugins folder add this to vsh.txt ms0:/seplugins/category_lite.prx 1

RagahRagah
Posts: 14
Joined: Mon Jan 18, 2016 12:57 am

Re: Bizarre string of issues that started with a Daedalus gl

Post by RagahRagah » Thu Jan 21, 2016 2:41 am

jack52032 wrote:Put category_lite.prx into seplugins folder add this to vsh.txt ms0:/seplugins/category_lite.prx 1
Done. Thanks, the categorized folders appear again. A few problems remain, though... my ISOs still won't show up no matter where I put them, including in their own category folder (that folder does not appear). What could be causing this? Simply put, it appears anything outside of the categorized folders don't show up. If I don't put anything into the categorized folders it won't show up.

User avatar
jack52032
Posts: 380
Joined: Thu Dec 19, 2013 1:17 am

Re: Bizarre string of issues that started with a Daedalus gl

Post by jack52032 » Thu Jan 21, 2016 6:44 pm

Games go into ISO folder then CAT_Games folder

RagahRagah
Posts: 14
Joined: Mon Jan 18, 2016 12:57 am

Re: Bizarre string of issues that started with a Daedalus gl

Post by RagahRagah » Sat Jan 30, 2016 8:43 pm

jack52032 wrote:Games go into ISO folder then CAT_Games folder
Wasn't sure if by you this you meant put the ISO folder (with games inside) into the CAT_GAMES folder or just the games themselves into the CAT_Games folder but I tried both and neither worked. And without a foklder, nothing shows up in that category. Basically the PSP doesn't seem to realize there are ISOs on my memory stick. They don't show up anywhere.

RagahRagah
Posts: 14
Joined: Mon Jan 18, 2016 12:57 am

Re: Bizarre string of issues that started with a Daedalus gl

Post by RagahRagah » Wed Jun 22, 2016 1:59 am

Guess I'm bumping this. Still no resolution. On top of that I'm now noticing some of my PS1 games locking up after the Sony logo (this was a problem I fixed with a lot of plugins years ago). Almost contemplating starting from scratch if I can't get all this figured out soon as this is becoming a headache. Wouldn't mind just going back to M 3.33, it never gave me problems.

luck
Posts: 217
Joined: Sun May 22, 2011 5:49 pm

Re: Bizarre string of issues that started with a Daedalus gl

Post by luck » Wed Jun 22, 2016 7:07 am

update to 6.61 ME

create an ISO folder in the root of your memory card
put your isos there.

if you want to make a new category for your isos, create a folder CAT_lala inside the ISO folder

memory root
- ISO
-- CAT_lala
--- My isos

download and install latest pops plugin for 6.61 and play your psx games (hold R and start the psx game to select a pops version)

the m33 will probably give you the same problem with this setup

RagahRagah
Posts: 14
Joined: Mon Jan 18, 2016 12:57 am

Re: Bizarre string of issues that started with a Daedalus gl

Post by RagahRagah » Wed Jun 22, 2016 11:58 pm

luck wrote:update to 6.61 ME

create an ISO folder in the root of your memory card
put your isos there.

if you want to make a new category for your isos, create a folder CAT_lala inside the ISO folder

memory root
- ISO
-- CAT_lala
--- My isos

download and install latest pops plugin for 6.61 and play your psx games (hold R and start the psx game to select a pops version)

the m33 will probably give you the same problem with this setup
Is there something I need to do before updating? PSP will not let me update 6.61 OFW to 6.61 ME CFW (Game cannot be started). I might be forgetting something, haven't done this in a while.

Also, tried updating via the internet and I don't connect to the internet much through my PSP but I'm noticing now connecting to the internet is not working. I know well and good my router and password are good yet the PSP cannot establish an internet connection. What gives?

Post Reply

Return to “Emulation”