Advertising (This ad goes away for registered users. You can Login or Register)

Working Emulators And Known Issues With Emulators

Discuss emulation on HBL. No discussion about how to download illegal content is allowed!
User avatar
TragicTheBlubbering
Moderator
Posts: 1304
Joined: Mon Sep 27, 2010 7:30 pm
Location: The Sacred Realm

Re: Working Emulators And Known Issues With Emulators

Post by TragicTheBlubbering » Tue Dec 21, 2010 12:02 am

I tested gpSP-J and gpSPkai on hbl r112 everybody's sukuri on 6.35 on my phat, and on 6.20 on my brite(I wouldn't dare upgrade that one :lol: ). It seems that on the new exploit gpSP-J doesn't crash when going into the gpSP menu.(Still does on Patapon though :( ).There is also an annoying issue with sound that causes a loud rapid clicking.

Nothing has changed for kai for either exploit. It still crashes on the second load.
Advertising
R.I.P Leonard Nimoy, the original Mr. Spock. He lived long and prospered. :cry:
---------------
[spoiler]Paridae or gtfo! 8-)
---------------
i was wondering if there anyway to mod the ps3 so i can play ps3 game ??
[/spoiler]
---------------

TMMDI
Posts: 91
Joined: Sun Nov 28, 2010 10:31 am

Re: Working Emulators And Known Issues With Emulators

Post by TMMDI » Tue Dec 21, 2010 12:58 am

I use the regular gpSP 0.9 and have found it runs better than the other releases. I'm using 112 and I can exit out and reload it without crashing. In other words its flawless. Now if only snestyl wouldn't freeze at the white screen when loading it for the 2nd time...

Edit: Also, I am getting the same performance as gpSp Kai 3.4 with gpSP 0.9. It runs at the same speed and such. I can't confirm this to be fact however as I only play 2 games on the emulator, Mother 3 and Metroid Fusion.
Advertising
Image

fatcat1413
Posts: 34
Joined: Tue Dec 21, 2010 1:06 am

Re: Working Emulators And Known Issues With Emulators

Post by fatcat1413 » Tue Dec 21, 2010 1:17 am

i use gpspkai 3.2 unofficial build and it works great, i have played like 100 roms with it on 6.20 and 6.31(my current ofw and i wont dare upgrade just in case the new TN Hen comes out for 6.35 as well).

ellen_mk
Posts: 1
Joined: Tue Dec 28, 2010 7:31 pm

Re: Working Emulators And Known Issues With Emulators

Post by ellen_mk » Tue Dec 28, 2010 7:33 pm

Hi, i have a psp 3001 with fw 6.31 and hbl r112...im using Daedalus R14 Beta, it opens but when i try to play a game, like super mario 64, it turn off. What should i do?
tks

lostsarph
Banned
Posts: 144
Joined: Mon Nov 22, 2010 9:53 pm

Re: Working Emulators And Known Issues With Emulators

Post by lostsarph » Wed Dec 29, 2010 3:16 am

ellen_mk wrote:Hi, i have a psp 3001 with fw 6.31 and hbl r112...im using Daedalus R14 Beta, it opens but when i try to play a game, like super mario 64, it turn off. What should i do?
tks
:?: :?: :?:

User avatar
Pie
Posts: 76
Joined: Sat Oct 02, 2010 10:13 pm

Re: Working Emulators And Known Issues With Emulators

Post by Pie » Wed Dec 29, 2010 2:07 pm

lostsarph wrote:
ellen_mk wrote:Hi, i have a psp 3001 with fw 6.31 and hbl r112...im using Daedalus R14 Beta, it opens but when i try to play a game, like super mario 64, it turn off. What should i do?
tks
:?: :?: :?:
http://www.psp-hacks.com/category/67

As for the real problem, I don't know what to tell you, only thing I can suggest if getting a dblog(or whatever) and posting a report in the testing topic

lostsarph
Banned
Posts: 144
Joined: Mon Nov 22, 2010 9:53 pm

Re: Working Emulators And Known Issues With Emulators

Post by lostsarph » Wed Dec 29, 2010 11:29 pm

Pie wrote: http://www.psp-hacks.com/category/67

As for the real problem, I don't know what to tell you, only thing I can suggest if getting a dblog(or whatever) and posting a report in the testing topic
no no u got it wrong i did the ? mark cuz arn't fw 6.30,31 not canpatable withe the HEN or HBL correct me if iam wrong

User avatar
TragicTheBlubbering
Moderator
Posts: 1304
Joined: Mon Sep 27, 2010 7:30 pm
Location: The Sacred Realm

Re: Working Emulators And Known Issues With Emulators

Post by TragicTheBlubbering » Thu Dec 30, 2010 12:07 am

HBL works on all fws through the sukkiri exploit. HEN only works on 6.20.
R.I.P Leonard Nimoy, the original Mr. Spock. He lived long and prospered. :cry:
---------------
[spoiler]Paridae or gtfo! 8-)
---------------
i was wondering if there anyway to mod the ps3 so i can play ps3 game ??
[/spoiler]
---------------

User avatar
Pie
Posts: 76
Joined: Sat Oct 02, 2010 10:13 pm

Re: Working Emulators And Known Issues With Emulators

Post by Pie » Thu Dec 30, 2010 12:56 am

lostsarph wrote:
Pie wrote: http://www.psp-hacks.com/category/67

As for the real problem, I don't know what to tell you, only thing I can suggest if getting a dblog(or whatever) and posting a report in the testing topic
no no u got it wrong i did the ? mark cuz arn't fw 6.30,31 not canpatable withe the HEN or HBL correct me if iam wrong
This is the half byte loader forum though, not the TN HEN forum though ;)
And the HEN is only for the 6.20 atm

lostsarph
Banned
Posts: 144
Joined: Mon Nov 22, 2010 9:53 pm

Re: Working Emulators And Known Issues With Emulators

Post by lostsarph » Fri Dec 31, 2010 4:08 am

Pie wrote:
lostsarph wrote:
Pie wrote: http://www.psp-hacks.com/category/67

As for the real problem, I don't know what to tell you, only thing I can suggest if getting a dblog(or whatever) and posting a report in the testing topic
no no u got it wrong i did the ? mark cuz arn't fw 6.30,31 not canpatable withe the HEN or HBL correct me if iam wrong
This is the half byte loader forum though, not the TN HEN forum though ;)
And the HEN is only for the 6.20 atm
I CCCCCCCC hmmm?

Post Reply

Return to “Emulation”