Advertising (This ad goes away for registered users. You can Login or Register)

Working Emulators And Known Issues With Emulators

Discuss emulation on HBL. No discussion about how to download illegal content is allowed!
BullDancer
Posts: 6
Joined: Mon Sep 05, 2011 4:08 pm

Re: Working Emulators And Known Issues With Emulators

Post by BullDancer » Tue Sep 06, 2011 1:57 am

Didn't have time to get it all down before message went away but it said something like

"Virus removed, Artemis(whole bunch of numbers)"

"Removed from/removed mp3_cue.exe(or something like that)"

All I know is that this means it was trying to execute something on my computer without my consent, and that my antivirus has never given me a false negative.......

EDIT: Not trying to cause trouble or anything considering this is like my third post, but yeah, that's just the way it is......
Advertising
Last edited by BullDancer on Tue Sep 06, 2011 1:59 am, edited 1 time in total.

User avatar
Disturbed0ne
Retired Mod
Posts: 3787
Joined: Sun Jan 16, 2011 5:44 am
Location: In a van, down by the river!
Contact:

Re: Working Emulators And Known Issues With Emulators

Post by Disturbed0ne » Tue Sep 06, 2011 1:59 am

BullDancer wrote:Didn't have time to get it all down before message went away but it said something like

"Virus removed, Artemis(whole bunch of numbers)"

"Removed from/removed mp3_cue.exe(or something like that)"

All I know is that this means it was trying to execute something on my computer without my consent, and that my antivirus has never given me a false negative.......
You got a bad download of it then. The one that I uploaded doesn't have anything like that. Just the EBOOT and some empty folders (for adding ROMs and such). (The EBOOT is also clean, I checked all contents with PBPUnpacker myself)
Advertising
DO NOT MESSAGE ME ABOUT THE NAME OF ANY NINJA RELEASE GAME! I WILL NOT PROVIDE YOU WITH THE NAME OF THE GAME AND IF YOU PERSIST THEN I WILL REPORT YOU TO THE STAFF!
I AM A RETIRED MODERATOR!

BullDancer
Posts: 6
Joined: Mon Sep 05, 2011 4:08 pm

Re: Working Emulators And Known Issues With Emulators

Post by BullDancer » Tue Sep 06, 2011 2:02 am

I used the same links as provided in the OP post, I remember using both of them......

I'll try that sendspace link and see does the result come out different....

User avatar
Disturbed0ne
Retired Mod
Posts: 3787
Joined: Sun Jan 16, 2011 5:44 am
Location: In a van, down by the river!
Contact:

Re: Working Emulators And Known Issues With Emulators

Post by Disturbed0ne » Tue Sep 06, 2011 2:04 am

BullDancer wrote:I used the same links as provided in the OP post, I remember using both of them......

I'll try that sendspace link and see does the result come out different....
That link is the actual version of Picodrive that I have on my PSP right now. :shock: My AV didn't report it nor have I found the file you listed inside of the archive.
DO NOT MESSAGE ME ABOUT THE NAME OF ANY NINJA RELEASE GAME! I WILL NOT PROVIDE YOU WITH THE NAME OF THE GAME AND IF YOU PERSIST THEN I WILL REPORT YOU TO THE STAFF!
I AM A RETIRED MODERATOR!

BullDancer
Posts: 6
Joined: Mon Sep 05, 2011 4:08 pm

Re: Working Emulators And Known Issues With Emulators

Post by BullDancer » Tue Sep 06, 2011 2:09 am

^ I don't think it was such a good idea to test out what I just did.....

idk, I have tons of confidence in my program, and take chances like that all the time with downloads lol.......

:D thanks man, but I seriously hope nothing is hiding in the background of your computer though :(

Sendspace link lacked a virus*Ace Combat voice* "The mission was a success"...... now I got a gens emulator.....

User avatar
Disturbed0ne
Retired Mod
Posts: 3787
Joined: Sun Jan 16, 2011 5:44 am
Location: In a van, down by the river!
Contact:

Re: Working Emulators And Known Issues With Emulators

Post by Disturbed0ne » Tue Sep 06, 2011 2:12 am

BullDancer wrote:^ I don't think it was such a good idea to test out what I just did.....

idk, I have tons of confidence in my program, and take chances like that all the time with downloads lol.......

:D thanks man, but I seriously hope nothing is hiding in the background of your computer though :(

Sendspace link lacked a virus*Ace Combat voice* "The mission was a success"...... now I got a gens emulator.....
I scan my PC daily with multiple scanners (Malware bytes, NIS2011, and also CCleaner) none have reported anything and my PC functions perfectly with no slowdowns, adware, spyware, annoying popups.

Hope you enjoy PicoDrive. It's an awesome emulator. The Genesis was a great system. I got years of enjoyment out of the original console that I owned and now with the Pico. 8-)
DO NOT MESSAGE ME ABOUT THE NAME OF ANY NINJA RELEASE GAME! I WILL NOT PROVIDE YOU WITH THE NAME OF THE GAME AND IF YOU PERSIST THEN I WILL REPORT YOU TO THE STAFF!
I AM A RETIRED MODERATOR!

BullDancer
Posts: 6
Joined: Mon Sep 05, 2011 4:08 pm

Re: Working Emulators And Known Issues With Emulators

Post by BullDancer » Tue Sep 06, 2011 2:16 am

^ This place seriously needs a like button or "rep" or something......

Seriously, thanks again for the help.....

User avatar
Disturbed0ne
Retired Mod
Posts: 3787
Joined: Sun Jan 16, 2011 5:44 am
Location: In a van, down by the river!
Contact:

Re: Working Emulators And Known Issues With Emulators

Post by Disturbed0ne » Tue Sep 06, 2011 2:42 am

No problem man. :lol:

I don't need rep. The satisfaction of helping a fellow PSP user is more than enough for me. 8-)

If you need help with anything else don't hesitate to ask. I'm online a lot.
DO NOT MESSAGE ME ABOUT THE NAME OF ANY NINJA RELEASE GAME! I WILL NOT PROVIDE YOU WITH THE NAME OF THE GAME AND IF YOU PERSIST THEN I WILL REPORT YOU TO THE STAFF!
I AM A RETIRED MODERATOR!

User avatar
stevealexanderames
Posts: 566
Joined: Tue Mar 22, 2011 4:59 pm

Re: Working Emulators And Known Issues With Emulators

Post by stevealexanderames » Thu Nov 17, 2011 10:44 am

how should i use PSPMAMEFORALL v4.9R2 on my PSP with 6.39 LME?
in the readme instructions are for 1.50 and OE firmwares :|
PSP 3004 3G 6.20 LME / PRO(MOD)-C
Image

User avatar
toBsucht
VIP
Posts: 1936
Joined: Wed Dec 29, 2010 8:15 am
Contact:

Re: Working Emulators And Known Issues With Emulators

Post by toBsucht » Fri Nov 18, 2011 12:06 pm

HomeBrews working with Psp 6.xx fw viewtopic.php?f=2&t=2624
ofw (shrunk) HomeBrews viewtopic.php?f=2&t=1879

All Psp homebrews at mfi.re/toBsucht
http://pspinstaller.co.uk

Post Reply

Return to “Emulation”