Discuss emulation on HBL. No discussion about how to download illegal content is allowed!
#405775 by RagahRagah
Thu Jun 23, 2016 1:04 am
luck wrote:update to 6.61 ME

create an ISO folder in the root of your memory card
put your isos there.

if you want to make a new category for your isos, create a folder CAT_lala inside the ISO folder

memory root
- ISO
-- CAT_lala
--- My isos

download and install latest pops plugin for 6.61 and play your psx games (hold R and start the psx game to select a pops version)

the m33 will probably give you the same problem with this setup


Ok, figured it out and updated to 6.61 ME. Nothing but problems. Now I have some category folders accessible yet some are flat out not showing up on the XMB and what you suggested as far as ISOs did not work. ISOs are still completely unrecognizable and inaccessible in the XMB. Loose files also do not show up at all. If it's not in a CAT folder it cannot be seen and obviously, as I said, even some of the CAT folders are not showing up. The only program not in a CAT folder that is showing up is Chronoswitch Downgrader. Now why the heck is that? Why are some folders/cats showing up and others not?

As far as Popsloader, updated that, too. And having a problem with that, too! LOL. Crashes when I attempt to use almost any version besides flash, and then when I get back to the XMB, I'm somhow back at OFW and have to reinstall CFW all over again. This is a joke. And on top of that, I've tried every update I can find yet I do not have a 6.61 pops, 6.60 seems to be the highest I can find (not that it would matter right now).

This is becoming infuriating, not to mention incredibly baffling. Should have stuck with 5.00. Also since I posted this I tried jumping to Pro-C and tried that. Same exact results. Wish I knew what the heck happened in Daedalus that caused all this because whatever it is that happened has apparently made my PSP FUBAR.

The way everything has unfolded is so bizarre I'm beyond clueless at this point.



****EDIT:

Not sure exactly what I did but I made a bit of progress after deleting some random files. Back at 6.61 LME CFW. I have all my categories viewable again, including my ISOs and everything. The only problems that remain are the resetting to OFW after the system crashes and the Pops issue. I'm only having this issue with Resident Evil 2 and I remember having to install a lot of weird plugins to get it to work back when I used M33 CFW so I'm wondering if I may have to look into that again. Pops still crashes when choosing a pops version for the game.
Advertising

Who is online

Users browsing this forum: No registered users and 1 guest