HENkaku is a native Homebrew Enabler for the PS Vita and PS TV. It lets you run homebrews on the PS Vita
#419860 by Mrgreezy3
Wed Sep 06, 2017 1:47 pm
everytime i launch vita2pc client on pc it comes up as a all white screen but i can hear all game audio through stream can you help me fix this issue? am i missing something
Advertising
#419865 by Rinnegatamante
Wed Sep 06, 2017 3:59 pm
Mrgreezy3 wrote:everytime i launch vita2pc client on pc it comes up as a all white screen but i can hear all game audio through stream can you help me fix this issue? am i missing something


https://github.com/Rinnegatamante/VITA2PC/issues/9
Advertising
#419868 by AmyGrrl
Wed Sep 06, 2017 6:49 pm
Does this only work with dumped games? Tried using this on a few games I purchased from the PSN Store and can never bring up the in game menu. Might explain why a few other plugins I have tried did not work. The overclock plug does work with PSN Store bought games. If it only works with dumped games. Then I will have wait until the SD2VITA Adapter and 200GB Sandisk MicroSDXC Card I ordered arrives. Can't wait to give this a try.
#419869 by Rinnegatamante
Wed Sep 06, 2017 6:59 pm
AmyGrrl wrote:Does this only work with dumped games? Tried using this on a few games I purchased from the PSN Store and can never bring up the in game menu. Might explain why a few other plugins I have tried did not work. The overclock plug does work with PSN Store bought games. If it only works with dumped games. Then I will have wait until the SD2VITA Adapter and 200GB Sandisk MicroSDXC Card I ordered arrives. Can't wait to give this a try.


No, it works with whatever kind of game, cartridges, PSN games, dumps.
#419873 by Rinnegatamante
Wed Sep 06, 2017 10:12 pm
7se7en wrote:I'm on Enso, put the plugin into *ALL, rebooted system, and now Vita doesn't make it past bootup. Holding L doesn't prevent this either. I guess I royally **** up?


Holding L causes enso to not load plugins. If it still doesn't boot then the problem is not related to VITA2PC.

http://enso.henkaku.xyz/
Help! I installed a bad taiHEN plugin and my Vita doesn't boot anymore! You can disable taiHEN plugin loading by holding L during boot.


Btw thanks for the false bad advertising on reddit, i love you too. :mrgreen:
Maybe before shittalking you should start knowing what are you doing with your console since it seems you're not even able to start it while holding L.
#419874 by 7se7en
Wed Sep 06, 2017 10:36 pm
Rinnegatamante wrote:
7se7en wrote:I'm on Enso, put the plugin into *ALL, rebooted system, and now Vita doesn't make it past bootup. Holding L doesn't prevent this either. I guess I royally **** up?


Holding L causes enso to not load plugins. If it still doesn't boot then the problem is not related to VITA2PC.

http://enso.henkaku.xyz/
Help! I installed a bad taiHEN plugin and my Vita doesn't boot anymore! You can disable taiHEN plugin loading by holding L during boot.


Btw thanks for the false bad advertising on reddit, i love you too. :mrgreen:
Maybe before shittalking you should start knowing what are you doing with your console since it seems you're not even able to start it while holding L.


I don't know man, Vita works fine with all my other plugins. I even just booted it today from a drained battery. I put your plugin in the taiconfig file, enable it in *ALL, reboot the system and huh it's shutting down? That's strange. Maybe if I hold L like the guide says.

Oh, it's still shutting back down after showing the "health warning". Uhh, maybe R? No that isn't working. How about safe mode. Ah cool that works, what now? Rebuild Database? Naw isn't working. Guess that just leaves Formatting the card.

I like your plugins, and I've done everything correct. But why even give people something to "test" when it clearly runs the risk of making the device unbootable, even through enso's safety nets.

EDIT: I'm not particularly angry, just disappointed.
EDIT2 (because hindsight is bestsight): Really I don't think there's any way I could screw this up. Put suprx into folder, add path to taiconfig file. There's literally no way I could have messed up, so clearly I knew what I was doing with my console.

Who is online

Users browsing this forum: No registered users and 18 guests