Page 4 of 7

Re: [RELEASE] vitaHexenII - Hexen II port for PSVITA

Posted: Tue Nov 06, 2018 11:28 am
by Rinnegatamante
siudym wrote:
Mon Nov 05, 2018 7:50 am
The game works quite well, however, there is a serious problem - save game does not work properly: / I wanted to finish the game, but I had to start three times because each time the save game did not want to read ... Unfortunately, this is always and after some time always this problem appears (when I want to load the game, the screen with the hexen2 logo appears and the game freezes. This is not always the case - save game and load game works correctly at the beginning of the game, but the farther we play the problem, the more often it makes it impossible to play sensibly.
Have you tried to leave the game freezed for a while? It could be loading huge datas (vitaXash3D for example requires even minutes to load a save).

Re: [RELEASE] vitaHexenII - Hexen II port for PSVITA

Posted: Tue Nov 06, 2018 1:47 pm
by siudym
The game does not hang completely, after a while the music changes and pressing the start you can enter the menu, but in the background there is only a screen with the logo of the game instead of the game itself (During the screen with the logo: Pressing UP you can hear the scrolling sound of the manu/bar status, just like in the game itself, other buttons do not listen to anything. Very strange).

I also noticed that directories / files with saved game states are created in ux0: / data / hexen II / portals (not hexen II / data1 /)
Maybe this causes problems? (however, moving to data1 has caused that the save is not visible).

I tried with two different versions of Hexen II on PC and a full and demo version of Portals. No difference.

https://www.youtube.com/watch?v=F2mRgDfQENQ

.

Re: [RELEASE] vitaHexenII - Hexen II port for PSVITA

Posted: Thu Jan 03, 2019 3:18 pm
by robak123
did you solve the problem? I give a new game, I save and go to load a new diet, but the previous saves do not work :(

Re: [RELEASE] vitaHexenII - Hexen II port for PSVITA

Posted: Tue Jan 15, 2019 10:58 am
by Rinnegatamante
vitaHexenII v.2.0 available for download with brand new hardware accelerated renderer thanks to vitaGL!

Full Changelog:
- Now CDAudio tracks can be provided in .ogg and .mp3 format.
- Moved the renderer to hardware accelerated vitaGL one. (Meaning game now has stable 60 fps)
- Removed resolution rescaler, resolution is now hardcoded to 960x544.
- Removed gamma and depth of field settings cause related to the old software renderer.
- Added a Show Framerate option in Options menu to enable/disable a framerate counter.

Credits:
- All my patroners for their awesome support:
* RaveHeart
* XandridFire
* Count Duckula
* rsn8887
* wormsign
* T33Hud
* Andyways
* Elwood Blues
* Justin
* Samuel Batista
* gnmmarechal
* Jared Breland
* Lars Zondervan
* Troy Murray
* Florian Gaul
* Daniel
* Roman Murashov
* Pirloui
* 2Mourty
* PSX-Place.com
* Gelson Silva
* Yakara Network

Download: http://vitadb.rinnegatamante.it/#/info/196

Re: [RELEASE] vitaHexenII - Hexen II port for PSVITA

Posted: Tue Jan 15, 2019 7:47 pm
by Sindrik
Rinnegatamante wrote:
Tue Jan 15, 2019 10:58 am
vitaHexenII v.2.0 available for download with brand new hardware accelerated renderer thanks to vitaGL!

Full Changelog:
- Now CDAudio tracks can be provided in .ogg and .mp3 format.
- Moved the renderer to hardware accelerated vitaGL one. (Meaning game now has stable 60 fps)
- Removed resolution rescaler, resolution is now hardcoded to 960x544.
- Removed gamma and depth of field settings cause related to the old software renderer.
- Added a Show Framerate option in Options menu to enable/disable a framerate counter.
Download: http://vitadb.rinnegatamante.it/#/info/196
heck yeah! thx for this rinnegatamante

any future love for your ports of eduke32, vitaquakeii and iii, vitawolfen?

Re: [RELEASE] vitaHexenII - Hexen II port for PSVITA

Posted: Thu Jan 17, 2019 2:25 am
by Sindrik
Rinnegatamante wrote:
Tue Jan 15, 2019 10:58 am
vitaHexenII v.2.0 available for download with brand new hardware accelerated renderer thanks to vitaGL!

Full Changelog:
- Now CDAudio tracks can be provided in .ogg and .mp3 format.
- Moved the renderer to hardware accelerated vitaGL one. (Meaning game now has stable 60 fps)
- Removed resolution rescaler, resolution is now hardcoded to 960x544.
- Removed gamma and depth of field settings cause related to the old software renderer.
- Added a Show Framerate option in Options menu to enable/disable a framerate counter.

Download: http://vitadb.rinnegatamante.it/#/info/196
there seems to be some minor graphic glitches when attacking spiders

also, textures were lost and enemies become black/dissappear sometimes, this happened after i died and loaded a savegame

always run, invert camera, use retrotouch, rumble effect do not get saved after quitting

other than that it works really nice!

Re: [RELEASE] vitaHexenII - Hexen II port for PSVITA

Posted: Thu Jan 17, 2019 6:55 pm
by ivory_soul
I can't get this to work for the life of me. I spent all afternoon trying and I keep getting a crash log when I boot the vpk. I installed the .vpk and put the Hexen II folder from the "files" zip in ux0:data. I then put the data1 folder in the Hexen II folder and I can't get the thing to work. Am I missing something?

Re: [RELEASE] vitaHexenII - Hexen II port for PSVITA

Posted: Fri Jan 18, 2019 10:45 am
by Rinnegatamante
Do you have portals folder in ux0:data/Hexen II? Also, are you sure your gamefiles are good?

Re: [RELEASE] vitaHexenII - Hexen II port for PSVITA

Posted: Fri Jan 18, 2019 1:18 pm
by gambikules
Hello!
What about Lua + OpenGL ? You will no longer update lpp ?

Re: [RELEASE] vitaHexenII - Hexen II port for PSVITA

Posted: Fri Jan 18, 2019 5:23 pm
by ivory_soul
Rinnegatamante wrote:
Fri Jan 18, 2019 10:45 am
Do you have portals folder in ux0:data/Hexen II? Also, are you sure your gamefiles are good?
I think I figured out what's wrong. For some reason the folders in your zip were corrupted. I downloaded them several times, but I kept getting an error in VitaShell that it couldn't read the folder. I made my own folders and somehow that worked and the game could access them. But now I'm having a new issue, there's a red vertical line down the center of the screen and it's flashing like a strobe in game.

I also don't think my game is starting correctly as I get dumped into a small room with pillars and nowhere to go so something's not right. I'm using the data1 folder from the Steam version of the game which should be fine.