HENkaku is a native Homebrew Enabler for the PS Vita and PS TV. It lets you run homebrews on the PS Vita
#406786 by aymeric000
Sun Jul 31, 2016 11:45 am
I have not this problem, load from save file or savestats, no crash :?
Advertising
#406788 by HeroKing
Sun Jul 31, 2016 11:53 am
i'm testing with Pokemon FIreRed (also tried with Metroid Zero Mission). after i create a save file and close the emulator, it takes me back to VHBL, as expected. when i reboot the emulator and try loading the game again, it crashes on loading rom, locking up for about half a minute before giving me a crash error
Advertising
#406789 by ryudyc
Sun Jul 31, 2016 11:59 am
HeroKing wrote:i'm testing with Pokemon FIreRed (also tried with Metroid Zero Mission). after i create a save file and close the emulator, it takes me back to VHBL, as expected. when i reboot the emulator and try loading the game again, it crashes on loading rom, locking up for about half a minute before giving me a crash error


Just move the gpsp folder from ux0:pspemu/PSP/VHBL/gPSP to ux0:pspemu/ PSP/GAME/gPSP.
#406790 by HeroKing
Sun Jul 31, 2016 12:05 pm
ryudyc wrote:
HeroKing wrote:i'm testing with Pokemon FIreRed (also tried with Metroid Zero Mission). after i create a save file and close the emulator, it takes me back to VHBL, as expected. when i reboot the emulator and try loading the game again, it crashes on loading rom, locking up for about half a minute before giving me a crash error


Just move the gpsp folder from ux0:pspemu/PSP/VHBL/gPSP to ux0:pspemu/ PSP/GAME/gPSP.

that just removes the emulator from vhbl's menu, making it so i can't even load it up

Edit: wait, i see i can change directories in VHBL... gonna move them back

Edit2: now it's spitting out a "font init error!!" then crashes back to vhbl

Edit3: ok, closing VHBL and restarting it got it to load up the emu. going between vhbl and emu crashed it, but restarting fixed. thanks for the help
#406796 by ryudyc
Sun Jul 31, 2016 12:40 pm
HeroKing wrote:
ryudyc wrote:
HeroKing wrote:i'm testing with Pokemon FIreRed (also tried with Metroid Zero Mission). after i create a save file and close the emulator, it takes me back to VHBL, as expected. when i reboot the emulator and try loading the game again, it crashes on loading rom, locking up for about half a minute before giving me a crash error


Just move the gpsp folder from ux0:pspemu/PSP/VHBL/gPSP to ux0:pspemu/ PSP/GAME/gPSP.

that just removes the emulator from vhbl's menu, making it so i can't even load it up

Edit: wait, i see i can change directories in VHBL... gonna move them back

Edit2: now it's spitting out a "font init error!!" then crashes back to vhbl

Edit3: ok, closing VHBL and restarting it got it to load up the emu. going between vhbl and emu crashed it, but restarting fixed. thanks for the help


One more thing:
gPSP menu -> misc. Change Update SRAM to Automatic. And always exit using the "Exit Emulator" option.
#407387 by ha_CK_er4
Wed Aug 03, 2016 9:37 am
Yaaas! I finally got mine working. I downloaded hyperxunda's (thank you :3 ) GPSP2 folder. I installed it and moved it to the /PSP/GAME. I was having the same problem as you when I was trying to load my leaf green save file. If you are having the same problem, you should give this a try.
#407414 by xote14
Wed Aug 03, 2016 12:53 pm
hyperxunda wrote:A lot homebrews compatible with VHBL

https://mega.nz/#!w0VQHByQ!-mGgLhb_L4Rw ... zDHopHlduQ


Thanks God and Hyperxunda, savestate and everything else working with gpsp2 folder \o/ finally!

My noob Steps:

1- Download pack folder linked above
2- Extract gpPS from INSTALL.ZIP (.../vhbl emu pack\GPSP2)
3- Put gba_bios in the new gPSP folder extracted
4- Move your roms to .../gPSP/GBA/ROM
5- Start FTP connection and move gPSP folder to /ux0:/pspemu/PSP/GAME
6- start VHBL and pres ".." > "GAME" > "gPSP" emulator (if show "font ini error", reboot VHBL)
7- for each rom loaded, go to settings > Misc and put update backup: "Exit only" to "automatic".
Done! :)

Who is online

Users browsing this forum: No registered users and 14 guests