Advertising (This ad goes away for registered users. You can Login or Register)

I can't run any homebrews

Rejuvenate is a native homebrew platform for PS Vita. Read more about Rejuvenate here.
TheCristianplay
Posts: 2
Joined: Fri Jul 10, 2015 10:55 am

I can't run any homebrews

Post by TheCristianplay » Tue Jul 14, 2015 8:52 am

When I try to run a homebrew a message error comes: Failed the authentication to execute application. Please re-create a Device Seed and App Key using with PSM Studio or Publishing Utility.
But it not works. What can I do?
Advertising

TheXide
Posts: 6
Joined: Sat Jun 27, 2015 5:46 pm

Re: I can't run any homebrews

Post by TheXide » Tue Jul 14, 2015 9:53 am

First delete VitaDefilerClient from your vita, also Reset Tickets and Delete Documents in the PSM Dev.
Then try to install VitaDefilerClient.psdp from the Rejuvenate folder with Publisher Utility in Package & App tab.
Advertising

Dreammilord
Posts: 9
Joined: Sat Jun 27, 2015 9:31 pm

Re: I can't run any homebrews

Post by Dreammilord » Fri Jul 17, 2015 9:42 am

Actually have the same problem. Nothing helps me(

starglad
Posts: 63
Joined: Sun Dec 21, 2014 4:35 am

Re: I can't run any homebrews

Post by starglad » Fri Jul 17, 2015 6:45 pm

this happened to me when I had a program(something related to PSM, idk which one was) opened in second window(idk if that's the right way to say it)
go to task manager and try closing all psm's program in second window

Dreammilord
Posts: 9
Joined: Sat Jun 27, 2015 9:31 pm

Re: I can't run any homebrews

Post by Dreammilord » Wed Jul 22, 2015 1:32 pm

Thanks for trying to help. But your advise doesn't work for my device. Every time i have this awful mistake. Maybe i should try on another computer?

Estel77
Posts: 18
Joined: Thu Jun 19, 2014 2:54 am

Re: I can't run any homebrews

Post by Estel77 » Thu Jul 23, 2015 4:06 am

Hi,

I am having trouble running Rejuvenate for the first time. I open the SETUP.BAT file and when I press any key it tells me that I need to place the PSM_SDK_1.21.02.exe file in the same directory, EVEN though the .exe file is already there!

Running Windows 7.

Any help would be greatly appreciated.

If this post is off-topic, I apologize and would greatly welcome it if you could point me to the right thread to ask for help with this issue.

starglad
Posts: 63
Joined: Sun Dec 21, 2014 4:35 am

Re: I can't run any homebrews

Post by starglad » Fri Jul 24, 2015 10:51 pm

I had the same issue..try downloading it again, I guess the file you have is corrupted

sakao
Posts: 12
Joined: Wed Dec 05, 2012 11:42 pm

Re: I can't run any homebrews

Post by sakao » Wed Jul 29, 2015 10:04 am

Hi, I just have the error the op have, here's what I've done to solve it: start from scratch ! :3
1-Format your memory card.
2-Restore the PSM Dev App with Qcma. Don't launch it.
3- Activate wifi and lanch email app.
4-Configure again your email account.
5-Install the five files contained in your "psm license file" email.
6-Install the two files contained in your (freshly generated) "psm daily files" email.
7-Launch psm dev app, you should be done. :)
If you have a message telling you that an update is available for the psm dev app, then you did something wrong in step 5 or 6. If it's the case you must start for scratch again (step 1) !!

As far I understand the thing is to never launch the psm dev app without having the psm daily files up to date.

I tried uninstalling psm dev app without reformating but it don't help in the end.

PS: If you want to be connected on your lan to play with rejunevate without that your vita can access the internet do this on your vita:
In wifi connection select your network and go to advanced settings.
Change ip parameters from DHCP to Manual then put whatever you want in gateway and dns server (except the good ones!).
Ex: My router and my dns have the same adress: 192.168.1.254. If i replace this value in the gateway and dns fields on my vita by, let say, 192.168.1.253 then my vita is connected to lan but not to wan ;) .
On side note It seems to cause some VMDEATH with rejuvenate. To avoid them activate the wifi after launching the psm dev app and launch quickly an homebrew.

I hope I helped :) .

All is working now?? Make a system backup!! Time saver !

Edit: I went into that direction because rejuvenate worked with one psv stick but not with another one.

thiagocross
Posts: 8
Joined: Thu Nov 21, 2013 5:22 pm

Re: I can't run any homebrews

Post by thiagocross » Wed Jul 29, 2015 8:42 pm

please, help me, when I launch hello world in the homebrew, this error message appears.

"Waiting for Vita to connect...
Found Vita xxxxxxxx-xxxx-xxxx-xxxxx-xxxxxxxxxxxa, serial: xxxxxxxxxxxxxxxx
Error. scePsmDevVersion(0x8001000A : SCE_PSM_DEVICE_TIMEOUT)
Installing package C:\Users\xxxxxxx\Download\rejuvenate-0.21-bet
a2\VitaDefilerClient.psdp as VitaDefilerClient.

In the App PSM Dev for Unity appears " There are no content items installed ".

Thanks.

*UPDATE* - " I do not have the PSM Dev Assistant installed on my vita, only PSM+, this may be the problem? As I install the PSM Dev Assistant on my vita 3:51?

thiagocross
Posts: 8
Joined: Thu Nov 21, 2013 5:22 pm

Re: I can't run any homebrews

Post by thiagocross » Thu Jul 30, 2015 9:49 pm

nobody? thanks

Post Reply

Return to “Rejuvenate”