Advertising (This ad goes away for registered users. You can Login or Register)

USB transfering doesn't seem to work at all?

You have questions and can't find another subforum to ask? Go here
Post Reply
Posts: 1
Joined: Tue Jul 17, 2018 8:42 am

USB transfering doesn't seem to work at all?

Post by Swetzie » Tue Jul 17, 2018 9:00 am

As the title says, I'm not able to transfer using USB AT ALL.
I tried all sorts of different methods (VitaShell, CMA, QCMA), tried three different cables (two originals and one fake), tried three laptops and all their ports... I've been looking for a solution forever, but can't seem to solve it. I asked on different forums, on Reddit... I don't know what to do!
The Vita is a 1000, it's in really good condition, this being the only issue. I dunno if it's the charging port, I don't think it is, the Vita charges just fine using a phone charger and fake charger specialised for Vita.

I honestly don't need USB transfering that much (FTP works just fine), but I'd rather get it working for some larger games. You know, so I'd know my Vita's working totally fine.

Does anyone know what to do? Any help is appreciated.

Posts: 320
Joined: Tue Sep 06, 2011 6:39 am

Re: USB transfering doesn't seem to work at all?

Post by eighthdayregret » Sun Aug 05, 2018 11:44 am

What happens when you try? And what setup are you using? Sony memory card? SD2Vita?
Vita WiFi/3G - 8GB - 32GB - OFW 3.36 - PS+
GoW PSP-2000 - 2GB - 8GB - 2x16GB - 2x16GB - 6.61 ME-2.3

Post Reply

Return to “Support”