You have questions and can't find another subforum to ask? Go here
#419888 by not2me
Thu Sep 07, 2017 9:36 pm
I've looked everywhere for an answer, and tried many things, but nothing seems to work.

the camera patch lite plugin for adrenaline was working fine until I switched everything to an SD card using SD2Vita. I can see the plugins in the recovery menu, and when I take them out of the game.txt they dissapear from the recovery menu, so I think that my game.txt is set up correctly. However, the plugin no longer works. I've tried rebooting, turning on and off the prlunins in recovery, tweaking the game.txt, and I have even installed the gta_remastered.prx and the tombraider_remastered.prx, both of which show up but neither of which works.

Could I have too many isos for the plugins to handle (I have about 30 installed now on a 128 gig memory card)? Anyone have this issue? Any ideas what to try next? Thank you!
Advertising
#419909 by fate6
Sat Sep 09, 2017 3:34 pm
Mind posting whats in the game.txt? maybe the path is wrong? is the plugin enabled? PSP plugins are not like Vita side ones and are not meant to be removed to disable or enable them, they can be toggled.

Make sure there is a "1" at the ned of the line for each plugin, that sets them as enabled so it should be something like.

Code: Select allms0:/seplugins/gta_remastered.prx 1


for enabled and

Code: Select allms0:/seplugins/gta_remastered.prx 0


for disabled, the path should be wherever you placed the prx but keep in mind that the PSP side still thinks its on a real PSP so it expects ms0:/ for its paths not ux0.

EDIT: oh and if you are using the SD as uma0 then you need to tell Adrenaline to look there iirc.
Advertising
#419914 by not2me
Sat Sep 09, 2017 9:54 pm
I appreciate the response, but I think I have it right. My game.txt looks like this:

ms0:/seplugins/camera_patch_lite.prx 1
ms0:/seplugins/tombraider_remastered.prx 1

The prx files are in ux0:/pspemu/seplugins

The plugins show up in the recovery menu, and when I turn them off and go into vita shell and look at the game.txt, the "1" changes to a "0" as it should.

I really think it might have something to do with me having too many isos or having an iso that messes up the plugins. I think I'll try taking them all out and adding them back in one at a time, testing the plugin as I go. I'm not sure I'll have time to try for a while.
#419993 by not2me
Thu Sep 14, 2017 5:56 pm
I got camera_patch_lite working, but gta_remastered and tombraider_remastered still do not work. The problem had nothing to do with sd2vita.

Partial fix:
1. In adrenaline's option menu, turned right stick to "-". I guess this should have been obvious, but it was not to me.

2. Typed in the game.txt line on the vita, rather than in wordpad. When I did this a period showed up after prx, even though I did not type it, so it looks like this: "ms0:/seplugins/camera_patch_lite.prx. 1"

I tried this for gta_remastered.prx and tombraider_remastered.prx, but they still do not work. I tried manually adding the period after prx, but this did nothing. I might think of something else to try later. For the time being, I just changed the ini file for camera_patch_lite so that it works with GTA and Tomb Raider.

Who is online

Users browsing this forum: No registered users and 2 guests