Page 1 of 1

[OPEN] QCMA still asks for update...(3.63)

Posted: Tue Aug 29, 2017 12:27 am
by ENunn
I don't get it. I broke my ARK. I'm trying to re-transfer everything with QCMA.

The dang thing says I need to update.

Here's what I tried.
-Enabled offline mode in QCMA.
-Restarted Vita with flight mode and WiFi off.
-Unplugged my Vita and plugged it back in.
-Setting the custom version to 3.63.
-Setting the protocol to 3.30.
-Restarted QCMA.
-Restarted computer.
-Reinstalled QCMA.

I am out of options. Can anyone help? I'm running 3.63.

Re: [OPEN] QCMA still asks for update...(3.63)

Posted: Wed Sep 20, 2017 3:41 am
by dxkane117
bro i have the same problem i guewss theres no fix

Re: [OPEN] QCMA still asks for update...(3.63)

Posted: Sun Oct 15, 2017 7:59 pm
by ANU815
This seems to happen periodically. Reinstalling the latest qcma seems to work for me each time.

Re: [OPEN] QCMA still asks for update...(3.63)

Posted: Sun Oct 15, 2017 8:58 pm
by HarmfulMushroom
Never done this with a Vita as flight mode should be enough to block update checks, but try installing VitaUpdateBlocker and setting the proxy to what the application tells you to set it to. That should work, it's the method PSTV's need to use.

Re: [OPEN] QCMA still asks for update...(3.63)

Posted: Thu Dec 21, 2017 1:55 pm
by snoogy
i would also like to know the answer to this question.

i dont seem to be able to connect my PSTV using qcma.. if i use open cma or just cma it connects but then asks to update the PSTV to 3.67

please help

thank you
merry xmas

Re: [OPEN] QCMA still asks for update...(3.63)

Posted: Thu Dec 21, 2017 7:00 pm
by HarmfulMushroom
Try what my last post mentioned, use VitaUpdateBlocker. You cannot connect PSTV to QCMA or anything else without this.