Advertising (This ad goes away for registered users. You can Login or Register)

[SUPPORT] Rejuvenate Help

You have questions and can't find another subforum to ask? Go here
brownienz
Posts: 58
Joined: Thu Oct 09, 2014 7:49 am

Re: [SUPPORT] Rejuvenate Help

Post by brownienz » Thu Aug 06, 2015 9:34 am

albie85 wrote:
brownienz wrote:Hi guys i finally got my vita runnng again stupid charging cable broke any way i have just finished setting up rejuvenate everything seems to be ok untill i try load the hello world.elf or any other homebrew. when i try load any .elf it installs the psdefiler thing shows the blue dev app screen looks like its going to load then kicks me back to the main psm dev app and displays you must update this application also in the cmd window it says connecting debugger when it kicks me back can any one piont me in the right direction to fix ths please cheers (edit) I thort it may have been because i had wifi onso turned it off and still get the same result only i get a (An error has occurred 808f0072 any one know what i can do to get this running ?
i have this same problem I did eveything correctly with psmplus and rejuvenate setup went fine but always get kicked back to the psm app. I even tried formatted my memory card and setup everything again but now on top of the key error i get update application.
I'm still waiting for help with this problem.


I Managed to get it working I deleted all devices and seeds from the psm program on the pc and then imported the key and seed stuff again then started from the first email opened it on the vita started at the first file clicked it exited the email app opened the email again clicked the second file done those steps for every file again then tryed to load the hello world app again and this time it worked make sure you have any of the official psm apps closed i figure that was my problem
Advertising

brainard52
Posts: 8
Joined: Thu Jan 15, 2015 4:39 am

Re: [SUPPORT] Rejuvenate Help

Post by brainard52 » Thu Aug 06, 2015 4:41 pm

What email address does psmplus send the files from?

I finally got it through my filter. For whatever reason, though, it's not showing any attachments. Instead, it's displaying the encoding for the attachment. Is this supposed to happen?
Advertising

offline
Posts: 10
Joined: Sat Aug 01, 2015 12:26 pm

Re: [SUPPORT] Rejuvenate Help

Post by offline » Fri Aug 07, 2015 7:00 am

After we install Dev assistant on the vita nothing more needs to be done right? What about licenses and keys?

User avatar
albie85
Posts: 117
Joined: Sat Oct 20, 2012 8:43 am
Location: Plymouth/England

Re: [SUPPORT] Rejuvenate Help

Post by albie85 » Fri Aug 07, 2015 6:21 pm

brownienz wrote:
albie85 wrote:
brownienz wrote:Hi guys i finally got my vita runnng again stupid charging cable broke any way i have just finished setting up rejuvenate everything seems to be ok untill i try load the hello world.elf or any other homebrew. when i try load any .elf it installs the psdefiler thing shows the blue dev app screen looks like its going to load then kicks me back to the main psm dev app and displays you must update this application also in the cmd window it says connecting debugger when it kicks me back can any one piont me in the right direction to fix ths please cheers (edit) I thort it may have been because i had wifi onso turned it off and still get the same result only i get a (An error has occurred 808f0072 any one know what i can do to get this running ?
i have this same problem I did eveything correctly with psmplus and rejuvenate setup went fine but always get kicked back to the psm app. I even tried formatted my memory card and setup everything again but now on top of the key error i get update application.
I'm still waiting for help with this problem.


I Managed to get it working I deleted all devices and seeds from the psm program on the pc and then imported the key and seed stuff again then started from the first email opened it on the vita started at the first file clicked it exited the email app opened the email again clicked the second file done those steps for every file again then tryed to load the hello world app again and this time it worked make sure you have any of the official psm apps closed i figure that was my problem
I'll give this a go but I still have the problem with updating the app it was all up to date but after I restored it from backup it now asks for update. When I try to update it only downloads and won't let me install it hasn't stopped me opening psm but it pops up everytime.
PSP 1000 6.60 PRO CFW + PANDORA BATTERY
PSVITA 3G/WIFI 3.18 CUSTOM BUBBLES! TN-V etc
PS2 SLIM FMCB
PS3 Slim 250GB E3 Flasher REBUG 4.46 Spoofed 4.66
PS4 500GB :p
:geek: :geek: :geek:

Portos
Posts: 3
Joined: Tue Mar 31, 2015 9:14 am

Re: [SUPPORT] Rejuvenate Help

Post by Portos » Tue Aug 11, 2015 3:43 pm

I managed to start Rejuvenate yesterday, but today it is no longer possible, because when I try to start my Dev Assistant I get an error:
"You must update this application. You can update the application using the update icon on the LiveArea screen"?!?

Is there any solution for this?

Thx a lot

RaymanForever
Posts: 24
Joined: Sat Aug 09, 2014 6:33 pm

Re: [SUPPORT] Rejuvenate Help

Post by RaymanForever » Tue Aug 11, 2015 10:40 pm

Hey Guys, need you Help.....
I did everything like in the tutorial, opened the emails the hole time etc etc
But if i simply want to start the Rejunivate for the first time, by dropping the hello_world.elf into the run_homebrew_unity , the black cmd windows opens with a text in it:
"Connection Debugger
Waiting for the Vita Connection on the network..."

My Vita is connected to the PC of course, Unity is started too.
Im using Unity and im on 3.36 btw.
It would be very kind if somebody could help me out of this problem. Big Thanks.

brainard52
Posts: 8
Joined: Thu Jan 15, 2015 4:39 am

Re: [SUPPORT] Rejuvenate Help

Post by brainard52 » Fri Aug 14, 2015 10:08 pm

brainard52 wrote:What email address does psmplus send the files from?

I finally got it through my filter. For whatever reason, though, it's not showing any attachments. Instead, it's displaying the encoding for the attachment. Is this supposed to happen?
I'm still having this issue. Does anybody know the reason/solution? Perhaps I'm simply not following the instructions properly.

Oddly enough, I was able to use my Gmail account without issues. I've got a Fedora 22 server set up using Exim+Dovecot with the Maildir format for my inboxes. Perhaps this will help somebody else figure it out.

isotrex
Posts: 24
Joined: Thu Jun 27, 2013 9:12 am

Re: [SUPPORT] Rejuvenate Help

Post by isotrex » Sun Aug 16, 2015 11:06 am

Anyone encountered the VitaDefilerClient error 80251002? How did you manage to solved it?
I'm on vita 3.18 using Rejuvenate for Unity. I've done everything what others have suggested on the Rejuvenate subforum.

Punischer
Posts: 5
Joined: Mon Sep 16, 2013 4:08 pm

Re: [SUPPORT] Rejuvenate Help

Post by Punischer » Tue Aug 18, 2015 7:25 pm

on my vita is the same problem "Connection Debugger
Waiting for the Vita Connection on the network..."
my FW is 3.18

User avatar
KronosXLI
Posts: 54
Joined: Wed Jul 13, 2011 5:05 am
Location: A Tropical Island

Re: [SUPPORT] Rejuvenate Help

Post by KronosXLI » Sun Sep 06, 2015 9:10 pm

RaymanForever wrote:Hey Guys, need you Help.....
I did everything like in the tutorial, opened the emails the hole time etc etc
But if i simply want to start the Rejunivate for the first time, by dropping the hello_world.elf into the run_homebrew_unity , the black cmd windows opens with a text in it:
"Connection Debugger
Waiting for the Vita Connection on the network..."

My Vita is connected to the PC of course, Unity is started too.
Im using Unity and im on 3.36 btw.
It would be very kind if somebody could help me out of this problem. Big Thanks.
Same here, I'm on 3.51 though. Everything went as planned, no errors. It just sits there at this point.
PSN: KronosXLI
Playing: Freedom Wars, Borderlands 2, Ar NoSurge Plus, Persona 4 Golden, Donganronpa 2

Post Reply

Return to “Support”