You have questions and can't find another subforum to ask? Go here
#397410 by darkenvy
Sun Sep 06, 2015 10:15 pm
Following http://wololo.net/2015/06/21/vita-hack- ... -homebrew/ ... everything goes well with installing Rejuvinate with SETUP.bat. I select version 1.06 for unity, and it says "Done with Rejuvinate setup" after setting up the vitadefiler step.

However, when I get to the point of dragging homebrew over "run_homebrew_unity.bat", it kills the psmdevice process, connects to the debugger, and then perpetually waits for a vita connection on the network. Thats it. Nothing else :cry:

Notes: PSM for Unity no longer says anything about registration keys. It mentions "no content items are installed" "use the unity editor...".

SETUP.bat says "cannot find appkey" and then says "1 file(s) copied" 3 times, after I insert version 1.06. HOWEVER, the first version I tried WAS 1.00. At this point, SETUP.bat did NOT complain about not finding appkeys. I did install the keys to the PSM publishing utility. All 3 files (key,seed and keyring).

Interestingly enough, I can't restart the SETUP.bat first-run instructions.

UPDATE: I still can't get anything working. I am not sure if the instructions from the "first run" under PSM+ works before continuing onto the daily run of PSM+. I must mention that the PSM Unity utility mentions that no content exists on the device (implying that its not complaining about keys). Is this a sign that the first-run step is successful?

UPDATE 2: I got everything working :D. The problem for me was simple: The installer of SETUP.BAT failed and I had to do a clean purge of my keys and the Rejuvinate zip to start again. The next run it recognized as a first run and I was able to import the keys which [the step] was skipped previously (I never saw the screen).

Thanks guys :D
Advertising
#397518 by 11770
Wed Sep 09, 2015 4:34 am
Cant run rejuvenate or any homebrews for that matter i tried running ball maze demo through my vita while in the unity dev assistant and nothing happened. when i try running hello world all i get is this :
Spoiler
Image
and i have all the pre requisites, and i ran all 8 of the pictures for the steps, the 2 for unity 2 install the 4 for the license and the 2 daily pics.

the hello world which was failing at beating ASLR just ran succesfully however the mgba emulator fails shortly after the discovered elf file, which i find odd since its a .velf not .elf :?

i keep getting error (C2-12828-1) whenever u try to install mgba.
a little research digs up "The problems with ftpVita and all the C2-12828-1 are because the version is compiled for PSM DEV. Try using a ftpvita compiled for Unity." so how do we know which work with the unity version?

on that note i do have the unity version working with a single homebrew the realboy_fixup.elf, however its useless without ftpvita and that only runs on regular. my issue now is trying to get the two 2 work at the same time, i broke it trying to do this and it took me about half an hour to fix the lcenses afterwards still only working with unity.
Advertising
#397618 by Tommy
Fri Sep 11, 2015 1:55 am
I'm on Firmware 2.01
How would I go about getting Rejuvenate on my Vita?
Would I have to update to 3.0x+ or what? I have the uno Exploit currently.
#397808 by DS_Marine
Tue Sep 15, 2015 12:10 am
I had a working enviroment, with PSM 1.14 and unity 1.05 licensed from sony.
But can't use these beacuse of the validity check these do once in a while.
Can I use only one file from PSM+ and have my apps enabled again?
Also, I can see Daily and License files from psm+ in my gmail, but in vita only the daily mail is shown. Any setting to change?? Forwarding the mail to the same account works, but is annoying.
Thanks.
#397898 by TheRealFinnZoidberg
Wed Sep 16, 2015 3:44 pm
Hi! Everytime I run a homebrew, I get this error both on PC Client and AndroidDefiler.
It says that the connection couldn't be established because the destination system rejected the conection.
What's happening? Is it something that can be fixed by changing my internet settings?

Spoiler
Image
#398127 by Riddick85
Tue Sep 22, 2015 9:45 pm
Hello,
help me for installing Rejuvenate.
I don't have game for install psm dev unity.
2: method for access without upgrade firmware and download game?
I have a ofw 4.76 ps3, when transfert ps vita Games automatically included upgrade.
Please help me. Ps Vita 3.50
Thank for all and sorry for my bad english
#398178 by Pepsirice
Thu Sep 24, 2015 3:30 am
Image

PSVita: 3.50
PSM Dev Assistant: 1.15
currently using Rejuvenate 0.3.1 and i have all of the retroarch.velf files. however i keep getting this error
"Error parsing script: Could not find file '...\uvloader.vds(whatever .velf i'm trying to load)'."

the only .velf i have managed to get to work is Hello_World.elf and only after trying multiple times with the same error popping up.
#398181 by cheeyee09
Thu Sep 24, 2015 6:10 am
Pepsirice wrote:Image

PSVita: 3.50
PSM Dev Assistant: 1.15
currently using Rejuvenate 0.3.1 and i have all of the retroarch.velf files. however i keep getting this error
"Error parsing script: Could not find file '...\uvloader.vds(whatever .velf i'm trying to load)'."

the only .velf i have managed to get to work is Hello_World.elf and only after trying multiple times with the same error popping up.

You are on a fairly old version of rejuvenate. The latest is 0.3.3, try using that one. Also is it better to use "PSM Unity 1.0.6". You get the ability to unlock the CPU to 444Mhz.
#398234 by Wizardinblack
Thu Sep 24, 2015 11:33 pm
hello, I have tried installing rejuvenate on my vita several times. i have checked the version of all the corresponding software. each time i have followed the tutorials as closely as I could yet when I try to drag the hello world elf onto the application to run it I get a message "package not found" then I get the app close prompt. the elf and the startup app are in the same folder. any idea what im doing wrong? I can give more info on request.

Who is online

Users browsing this forum: No registered users and 5 guests