You have questions and can't find another subforum to ask? Go here
#420758 by NarzZ
Sun Nov 12, 2017 4:33 pm
Hi guys,

I think I've messed up my vita. i'm using Henkaku about a month now and suddenly my keypad not responding. I thought maybe there's a file corrupted and restore the system.
Once I've done restore the system I've check the fw it shows 3.60 but when i install Henkaku the fw shows 3.65. :cry: am i still on 3.60?

One thing i notice that the keypad only works in live wallpaper but when opening app like setting, the keypad not responding. ( it happen even I've already restore my vita and format my memory card )

Are there anyone facing the same issue?
I hope someone can help me for this issue :cry:
Advertising
#420765 by Kankertje
Mon Nov 13, 2017 3:17 pm
You are still on 3.60, HENkaku does not currently work on any other firmware.
HENkaku has version spoofing feature, which can make it display anything in the settings (3.65 for example).

You can probably change this somewhere in Settings->HENKaku Settings.
Advertising
#420775 by NarzZ
Tue Nov 14, 2017 11:53 am
Thanks kankertje for reply

So before i install henkaku the fw is 3.60 but when henkaku install, the fw change to 3.65 and no option for henkaku in setting. Evenmore only my left joystick can use. Other button not responding in setting.

I'm thinking to just update to 3.65 :( after restore system but afraid the issue still persist ( in setting no button respond except left joystick and touch screen)

Any advice will much appreciate :cry: :cry: :cry:

Who is online

Users browsing this forum: No registered users and 1 guest