Advertising (This ad goes away for registered users. You can Login or Register)

PSM dev assistant for unity 3.18

The PlayStation Mobile SDK and Unity for PlayStation Mobile can be downloaded here: http://www.playstation.com/psm/
Post Reply
Ryugi
Posts: 49
Joined: Sun Sep 30, 2012 6:39 pm

PSM dev assistant for unity 3.18

Post by Ryugi » Sat May 30, 2015 7:36 pm

i installed the psm dev assistant for yifan hack but i want to install the dev assistant for unity too...anoyone have the update for firmware 3.18?
Advertising

irome
Posts: 32
Joined: Fri Aug 29, 2014 3:04 pm

Re: PSM dev assistant for unity 3.18

Post by irome » Sat May 30, 2015 11:02 pm

i need the update 105 for PSM Dev for Unity too
Advertising

User avatar
rafael707
Posts: 1271
Joined: Thu Sep 30, 2010 6:10 pm
Location: VITA/PS4 section

Re: PSM dev assistant for unity 3.18

Post by rafael707 » Sun May 31, 2015 6:34 am

Same here, I wonder if unity is necessary though, he never mentions it at all :?:
Add me, I got a ps4 ;)

IRC
#pspcommunity
#vitadev

PS4/PS VITA IGN: raff_da_don

Pockets69
Posts: 106
Joined: Fri Dec 06, 2013 12:05 am

Re: PSM dev assistant for unity 3.18

Post by Pockets69 » Sun May 31, 2015 1:27 pm

no psm for unity is not necessary at all.

User avatar
Kyouma
Posts: 155
Joined: Sun Dec 09, 2012 10:41 am
Location: Netherlands

Re: PSM dev assistant for unity 3.18

Post by Kyouma » Thu Jul 02, 2015 3:29 pm

https://mega.co.nz/#!DttyWBaS!oj3jB-yCa ... VEq2v0hLHY

Here you go. This update is the one I used on OFW 3.18. Made it possible for me to run the unity dev app. I haven't received my ninja license release yet, so I couldn't test that out, but I think it should work just fine.
Image

User avatar
Hakaze
Posts: 4
Joined: Wed Nov 12, 2014 9:13 pm

Re: PSM dev assistant for unity 3.18

Post by Hakaze » Fri Jul 03, 2015 8:11 am

Hey,

I tried to install Angry Bots Demo on 3.18/3.51 Vita. On 3.18, Impossible for me.
I have an install, but nothing appears. "Licence couldn't be confirmed".

Image
Image
Image
Image

On 3.51, no problem. Probably because the licence check is done.

Image

isotrex
Posts: 24
Joined: Thu Jun 27, 2013 9:12 am

Re: PSM dev assistant for unity 3.18

Post by isotrex » Sat Jul 04, 2015 4:35 pm

same problem on PSM Unity using PSV on 3.18. I'm stuck on "License could not be confirmed." I've tried the methods on:

If you have PSM UNITY Dev Assistant

Important note: Rejuvenate is not yet ported to the PSM Unity Assistant. Although PSM+ will give you the required access, you cannot actually run Rejuvenate on this until it gets ported
I am using PSM+ for the first time and need a license
I have used PSM+ before and need to refresh my license

It didn't work on my end. Hopefully, someone can help.

Post Reply

Return to “PSM & PSM Unity”