Page 1 of 1

Installing Wagic Opensuse Linux

Posted: Tue Sep 18, 2018 2:46 pm
by vapi
Hello everyone, i am opensuse new user.
When i run wagic downloaded WTH0160_linux, i get the following messaje: wagic error while loading shared libraries: libgif.so.4:
So, i dont know what to do.
Thanks.

Re: Installing Wagic Opensuse Linux

Posted: Tue Sep 25, 2018 11:01 am
by ivo2376
x86 or x86_64 or amd64 or what arch did u choose for ur distribution installation ?
xbox or ps4 or de pc