#74750 by wololo
Wed Jun 01, 2011 12:13 pm
We got several messages from people who lost their account on this forum recently (may 2011).
After investigating, it turns out that if your user name contains special characters (anything that not a-z A-Z 0-9 or space), there is a chance you cannot login anymore. This is due to a mistake I did during a database upgrade (see this topic: viewtopic.php?f=10&t=5889 )

If this happens to you, the forum will tell you that your username or password is incorrect, and even the "reset password" feature will not work for you. In this case, please send me an email to wagic.the.homebrew@gmail.com and I will manually fix your account.

( Also be sure that you didn't create your account on /forum instead of /talk. We have 2 similar forums on this server, but one of them is dedicated to Wagic. )
Advertising
#74772 by HeroKing
Wed Jun 01, 2011 1:05 pm
i'm actually experiencing some kind of database error at times if the forum is overflooded. i couldn't even acces my pms for like 5 minutes the other day
Advertising
#74774 by wololo
Wed Jun 01, 2011 1:07 pm
HeroKing wrote:i'm actually experiencing some kind of database error at times if the forum is overflooded. i couldn't even acces my pms for like 5 minutes the other day

That's a completely different issue.
I have settings to disable the board when the server is overloaded, so that the forum doesn't take the other parts of the server down with it (Wagic players can get angry if they can't access their community because a new CFW was released :mrgreen: ). That's probably what you've been experiencing?
#74781 by HeroKing
Wed Jun 01, 2011 1:36 pm
yeah, i saw that myself. i just assumed you deleted it yourself, but i guess someone else did

off-topic edit: you reached 700 posts :lol:
Last edited by HeroKing on Wed Jun 01, 2011 1:37 pm, edited 1 time in total.
#74783 by wololo
Wed Jun 01, 2011 1:37 pm
toBsucht wrote:wth?! i did a reply here??!!!

I saw your reply too... I assume a mod deleted it? Not sure what happened here. seems everything related to knopper is doomed :lol:
#74784 by ultimakillz
Wed Jun 01, 2011 1:37 pm
toBsucht wrote:wth?! i did a reply here??!!!

yes, i deleted it for being off-topic. sorry, i thought i typed a response but i must have closed the tab :oops: anyway, please keep posts here on-topic. if you have an issue with another thread, feel free to pm one of the staff.
#190435 by dammit
Thu Oct 25, 2012 1:45 pm
wololo wrote:We got several messages from people who lost their account on this forum recently (may 2011).
After investigating, it turns out that if your user name contains special characters (anything that not a-z A-Z 0-9 or space), there is a chance you cannot login anymore. This is due to a mistake I did during a database upgrade (see this topic: viewtopic.php?f=10&t=5889 )

If this happens to you, the forum will tell you that your username or password is incorrect, and even the "reset password" feature will not work for you. In this case, please send me an email to wagic.the.homebrew@gmail.com and I will manually fix your account.

( Also be sure that you didn't create your account on /forum instead of /talk. We have 2 similar forums on this server, but one of them is dedicated to Wagic. )


Since i'm a forgetful man, here is a question: if i forgot the account name and password, could i get my account back by offering my registered email address?

Who is online

Users browsing this forum: No registered users and 4 guests