Advertising (This ad goes away for registered users. You can Login or Register)

Search found 51 matches

by Beatnukem
Fri Aug 21, 2015 7:07 pm
Forum: Rejuvenate
Topic: PSVita 3.18 + PSM Unity 1.05 - Cannot confirm dev license
Replies: 7
Views: 2402

PSVita 3.18 + PSM Unity 1.05 - Cannot confirm dev license

Hi, I looked over various post in this forum but could not find a solution. I tried this several hours yesterday but no luck: My vita is on 3.18 and I have PSM for Unity 1.05 installed (via PKG installer). I follow those steps: 1. Start Unity Program on PC, start PSM for Unity on Vita, Vita connects...

Go to advanced search