Advertising (This ad goes away for registered users. You can Login or Register)

Search found 274 matches

by shadowknight1620
Wed Jan 28, 2015 11:31 am
Forum: Vita Half Byte Loader
Topic: Having trouble getting gPSP to run on my 3.36 vita
Replies: 11
Views: 4370

Re: Having trouble getting gPSP to run on my 3.36 vita

the whole gpsp emulator, the bios, and roms without ftp? because it sounds like a ftp issue
by shadowknight1620
Wed Jan 28, 2015 11:02 am
Forum: Vita Half Byte Loader
Topic: Having trouble getting gPSP to run on my 3.36 vita
Replies: 11
Views: 4370

Re: Having trouble getting gPSP to run on my 3.36 vita

are you using FTP to move your files?
by shadowknight1620
Sun Jan 25, 2015 4:54 pm
Forum: Themes
Topic: [CTF] ShadowKnight1620's Custom Theme for 6.35-6.61 Updated
Replies: 35
Views: 18427

Re: [CTF] ShadowKnight1620's Custom Theme for 6.35-6.61 Upda

Just updated my custom theme to 6.61 enjoy! Added download link to OP. :D

Haven't tested it yet on 6.61, reply if there are any issues.
by shadowknight1620
Sat Jan 24, 2015 9:38 pm
Forum: Programming and Security
Topic: Qcma - Crossplatform content manager for the PSVita
Replies: 895
Views: 518902

Re: QCMA - Cross-platform content manager for the PSVita (0.

Aww it doesn't work on XP :cry: my laptop is from 1998 there is no way for me to update to another version of windows :( and I love QCMA. Is there anyway you can make an XP build? Thank you codestation in advance.
by shadowknight1620
Sat Jan 24, 2015 1:14 pm
Forum: Plugins
Topic: [RELEASE] CDDA Enabler v2
Replies: 61
Views: 63102

Re: [RELEASE] CDDA Enabler v1

Wow thank you TotalNoob awesome work!
by shadowknight1620
Sat Jan 24, 2015 11:09 am
Forum: General
Topic: Bounty thread for CDDA audio on 6.60 POPS
Replies: 30
Views: 6227

Re: Bounty thread for CDDA audio on 6.60 POPS

Get that money TotalNoob! :D
by shadowknight1620
Tue Jan 20, 2015 1:41 pm
Forum: General
Topic: Running 6.31 Soft game on 5.03 PROME-3(4) from UMD
Replies: 3
Views: 895

Re: Running 6.31 Soft game on 5.03 PROME-3(4) from UMD

Then at 6.20 all you will need to do is enable version.txt in recovery menu if it isnt already and add a 6.60 or 6.61 version.txt in your seplugin folder and then you can play current games and even log on PSN Store ;) I personally use a 9.99 version.txt :D
by shadowknight1620
Tue Jan 20, 2015 8:18 am
Forum: General
Topic: transferring recently bought games with out updating...
Replies: 9
Views: 782

Re: transferring recently bought games with out updating...

Well 3.36 just makes it a bit more difficult to modify folders and blocks a good amout of exploit games. Otherwise user exploits are still somewhat possible. I started on 3.35 :?

Go to advanced search