Advertising (This ad goes away for registered users. You can Login or Register)

Search found 93 matches

by kimomaka
Thu Oct 02, 2014 6:51 pm
Forum: Homebrews
Topic: Old ISO/CSO after the 3.30 update ? [PROBLEM]
Replies: 8
Views: 1068

Re: Old ISO/CSO after the 3.30 update ? [PROBLEM]

OK , so here we go , another problem , just trying to install CMA , and got an error during installation :

Image

Tried to install c++ 2008 separately but still got error ! :(
by kimomaka
Thu Oct 02, 2014 6:38 pm
Forum: Homebrews
Topic: Old ISO/CSO after the 3.30 update ? [PROBLEM]
Replies: 8
Views: 1068

Re: Old ISO/CSO after the 3.30 update ? [PROBLEM]

fate6 wrote:Format it.
Can I do a backup with CMA ? or it will copy the ISOs too ? ...
by kimomaka
Thu Oct 02, 2014 6:30 pm
Forum: Homebrews
Topic: Old ISO/CSO after the 3.30 update ? [PROBLEM]
Replies: 8
Views: 1068

Re: Old ISO/CSO after the 3.30 update ? [PROBLEM]

ss4gogeta069 wrote:Have you tried going into Content Manager and looking in your memory card content?
Of course , that's what I did , the 4GB are in System Use which I cannot see the details !
by kimomaka
Thu Oct 02, 2014 6:05 pm
Forum: Homebrews
Topic: Old ISO/CSO after the 3.30 update ? [PROBLEM]
Replies: 8
Views: 1068

Old ISO/CSO after the 3.30 update ? [PROBLEM]

Hi , I was using TN-V on Patapon 2 and today updated my vita to 3.30 ! In content manager (on the vita) , I found that there is 4GB in "System use" , wich I suppose it was the old games from TN-V that I didnt delete before the update !
Anyway to get rid of them now ? And free the 4GB ? thnx
by kimomaka
Wed Oct 01, 2014 11:36 pm
Forum: TN CEF
Topic: Interrupted CSO copying ! [Solved]
Replies: 1
Views: 475

Interrupted CSO copying ! [Solved]

Hi , so I was copyng a cso file via FTPVita , and then Filezilla got closed by mistake during the transfer ! Now when I try to browse the Games section on XMB I got a blue screen when showing the games . . . Any help ? :( EDIT : Nevermind , removed the corrupted CSO file by installing ARK and using ...
by kimomaka
Sun Sep 28, 2014 8:57 pm
Forum: TN CEF
Topic: Blue Screen of Death [SOLVED]
Replies: 4
Views: 1838

Re: Blue Screen of Death [PROBLEM]

ordi wrote:You have to put the themes in ms0:/PSP/THEME/
Thank You :D
by kimomaka
Sun Sep 28, 2014 6:30 pm
Forum: TN CEF
Topic: Blue Screen of Death [SOLVED]
Replies: 4
Views: 1838

Re: Blue Screen of Death [PROBLEM]

Hold ''R'' while loading the exploit save game to open the Recovery Menu and then disable the CXMB plugin. Instead use the one that is packed with the TN-V files: http://www.mediafire.com/download/8cklsdg9ge5sl2n/P_CXMB.ZIP I installed the plugin packed with the TN-V files you gave me , enabled it ...
by kimomaka
Sun Sep 28, 2014 5:40 pm
Forum: TN CEF
Topic: Blue Screen of Death [SOLVED]
Replies: 4
Views: 1838

Blue Screen of Death [SOLVED]

Hi , I was trying to install CXMB plugin , but after copying it with FTPVITA , then pressed [ ] to exit , the screen became blue with : EPC : 0x88054838 / sceIOFileManager+0x00002A38 Now , I can't even access the old XMB menu ! when I trigger the exploit , the screen becomes blue and the START optio...
by kimomaka
Sun Sep 28, 2014 4:26 pm
Forum: ARK
Topic: Installing ARK on Patapon 2 [HOW?]
Replies: 6
Views: 1428

Re: Installing ARK on Patapon 2 [HOW?]

Acid_Snake wrote:You can't have both at the same time.
What happens when I put 2 savegames , one with TN-V files and one with ARK files , and then load the one I want to use ?
by kimomaka
Sun Sep 28, 2014 1:33 pm
Forum: ARK
Topic: Installing ARK on Patapon 2 [HOW?]
Replies: 6
Views: 1428

Installing ARK on Patapon 2 [HOW?]

I got the Patapon 2 Demo on my Vita , then I found the prepackaged TN-V files for it and it works perfectly , now how can I install Ark on the same game without removing TN-V ? I can't find the files for the Patapon 2 exploit like the prepackaged ones . . . :(

Go to advanced search