Advertising (This ad goes away for registered users. You can Login or Register)

Search found 1567 matches

by NNNRT
Sat Oct 13, 2012 8:27 am
Forum: Themes
Topic: Ctf 5.00 to 6.60?
Replies: 7
Views: 4225

Re: Ctf 5.00 to 6.60?

jvhellraiser wrote:Why would you Quote my answer?
without any questions? you did not
do anything by quoting.
He's just having fun :P
by NNNRT
Wed Oct 10, 2012 2:20 pm
Forum: Plugins
Topic: PSP plugins for 6.xx
Replies: 2
Views: 2074

Re: All PSP plugins for 6.xx

Well, the list you gave me is the biggest list I've ever seen. Thank's anyway, & sorry for the wrong section, as I'm new to the site.
by NNNRT
Wed Oct 10, 2012 10:21 am
Forum: Plugins
Topic: PSP plugins for 6.xx
Replies: 2
Views: 2074

PSP plugins for 6.xx

The largest list I have ever seen is on this link
http://forums.pspslimhacks.com/threads/ ... post-85461
These about-100-plugins all work on 6.xx, & are useful. Some are even modded.
by NNNRT
Sun Oct 07, 2012 3:58 pm
Forum: Themes
Topic: Extracting CTFs to flash0
Replies: 2
Views: 1185

Re: Extracting CTFs to flash0

Oh, ok. Sorry for posting in the wrong place, & thank you for your reply.
by NNNRT
Sun Oct 07, 2012 3:54 pm
Forum: Homebrews
Topic: OpenBricks 1.1 Mod
Replies: 1
Views: 881

OpenBricks 1.1 Mod

I have modded OpenBricks 1.1, I added ICON0 & PIC1, & changed the intro image. I think this will make the game better ;) .
Download Link (direct download):
http://205.196.120.227/m8jpugc0awmg/ji2 ... +Tiger.rar

*Note: I haven't changed anything in the gameplay.
by NNNRT
Fri Oct 05, 2012 7:32 pm
Forum: Themes
Topic: Extracting CTFs to flash0
Replies: 2
Views: 1185

Extracting CTFs to flash0

If I extract a ctf theme for 6.60 using ctf tool, then i put the extracted files in flash0 will my psp 3003 brick (when i get to 6.60 ofw)?
by NNNRT
Fri Jul 27, 2012 1:39 pm
Forum: Custom Firmwares (HEN/CFW/LCFW)
Topic: PSP Firmware Guide!
Replies: 131
Views: 66189

Can't update!

I updated to 3.52 M33-4, but the problem is that the R trigger on my friend's PSP 1000 is not working, so I can't update to 3.71. Please Help!!!

Go to advanced search