Advertising (This ad goes away for registered users. You can Login or Register)

Search found 18 matches

by Perissatto
Wed Aug 12, 2015 1:30 pm
Forum: Support
Topic: [OPEN] Very old FW 2.12 to ?
Replies: 28
Views: 3486

Re: [OPEN] Very old FW 2.12 to ?

Finally PSP and Psone emulator working I am glad that you help me friend thanks a lot!!!! Sadly some games for PSone does not work properly. Resident Evil 3 get stuck on loading screen. Pandemonium the control does not work :l I will tro research for something Thanks friend!!!! Fantastic you've got...
by Perissatto
Tue Aug 11, 2015 11:45 pm
Forum: Support
Topic: [OPEN] Very old FW 2.12 to ?
Replies: 28
Views: 3486

Re: [OPEN] Very old FW 2.12 to ?

Make a folder following the ones below: 1) PSP 2) GAME 3) Folder of the game (like, Tekken 3) 4) Inside include the EBOOT file Afterwards zip it as whatever so PS1.ZIP (Store Mode / No Compression), install it on PSP Loader and then get back to XS Moto to play the game. By the way, I always retitle...
by Perissatto
Tue Aug 11, 2015 11:49 am
Forum: Support
Topic: [OPEN] Very old FW 2.12 to ?
Replies: 28
Views: 3486

Re: [OPEN] Very old FW 2.12 to ?

TNV PS1 Loader @ https://mega.co.nz/#!GVxBxCzI!1dGPCzYRORVlmHBH4NvoW5Jorlj-7WhrEWjnRMAa-Xs (uploaded from my personal collection) XS Moto Exploitable Save @ https://dl.dropboxusercontent.com/u/88081634/PS1%20Exploit%20Loaders.rar (from this post @ http://wololo.net/2014/09/14/how-to-using-the-ps1-e...
by Perissatto
Tue Aug 11, 2015 1:59 am
Forum: Support
Topic: [OPEN] Very old FW 2.12 to ?
Replies: 28
Views: 3486

Re: [OPEN] Very old FW 2.12 to ?

P.S.: To install PS1 games it's very easy (make a folder of PSP > GAME > EBOOT) after that, you need to load it on Superbike 2. Plus, to get back to the main PS1 loader you'll have to press Select + L. cant make this to work.... only saw videos using TN-v10 to install the psone iso and them start f...
by Perissatto
Tue Aug 11, 2015 1:03 am
Forum: Support
Topic: [OPEN] Very old FW 2.12 to ?
Replies: 28
Views: 3486

Re: [OPEN] Very old FW 2.12 to ?

hi there dear friend. Finally got TN-V10 working :D really really thanks..... just last questions i promisse.... 1 - DO i need to run Patapon everytime to run the PSP emulator? I was thinking that a bubble will be created to run it. 2 -Is there any way to play psvita games from my psn account I want...
by Perissatto
Mon Aug 10, 2015 11:29 pm
Forum: Support
Topic: [OPEN] Very old FW 2.12 to ?
Replies: 28
Views: 3486

Re: [OPEN] Very old FW 2.12 to ?

Vita90 wrote:Nice setup.

I see you also have one of the original PS3s that weighs a ton. :P
hahaha yes, it is my Winter heater :)

Lost 1 hour trying to add my cc card or paypal account... just got an Amazon card..... now i am downloading the game.... :D
by Perissatto
Mon Aug 10, 2015 7:49 pm
Forum: Support
Topic: [OPEN] Very old FW 2.12 to ?
Replies: 28
Views: 3486

Re: [OPEN] Very old FW 2.12 to ?

Patapon 2 = PSP Loader Superbike 2 = PS1 Loader I'm in UK so I used the EU (European) exploit therefore since you're in the Americas region, you should use the US edition of Patapon 2. If you were here I'd totally help you out in real life but you're halfway across the world. :P P.S.: To install PS...
by Perissatto
Mon Aug 10, 2015 7:48 pm
Forum: Support
Topic: [OPEN] Very old FW 2.12 to ?
Replies: 28
Views: 3486

Re: [OPEN] Very old FW 2.12 to ?

Patapon 2 = PSP Loader Superbike 2 = PS1 Loader I'm in UK so I used the EU (European) exploit therefore since you're in the Americas region, you should use the US edition of Patapon 2. If you were here I'd totally help you out in real life but you're halfway across the world. :P P.S.: To install PS...
by Perissatto
Mon Aug 10, 2015 7:44 pm
Forum: Support
Topic: [OPEN] Very old FW 2.12 to ?
Replies: 28
Views: 3486

Re: [OPEN] Very old FW 2.12 to ?

Patapon 2 = PSP Loader Superbike 2 = PS1 Loader I'm in UK so I used the EU (European) exploit therefore since you're in the Americas region, you should use the US edition of Patapon 2. If you were here I'd totally help you out in real life but you're halfway across the world. :P P.S.: To install PS...

Go to advanced search