Advertising (This ad goes away for registered users. You can Login or Register)

Search found 16 matches

by Kofus
Sun Nov 15, 2015 12:42 am
Forum: Games
Topic: SAO: Los Song runs in FW 3.50?
Replies: 3
Views: 2209

SAO: Los Song runs in FW 3.50?

I want to buy SAO Lost Song but I don't know if this game will run on FW 3.50
by Kofus
Thu Aug 27, 2015 10:48 pm
Forum: Support
Topic: [ SOLVED] Question about Custom Bubbles.
Replies: 2
Views: 450

Re: [OPEN] Question about Custom Bubbles.

Now I have one PS Vita 3.50 and PS TV 3.20. If I make a bubble of ARK-2 for 3.36 in PS TV 3.20 and later I extract the memory of PS TV and put in PS Vita 3.50. This bubble could work on my PS Vita 3.50? Nope. Even bubbles created before updating don't work on firmwares higher than 3.36 Thanks for y...
by Kofus
Thu Aug 27, 2015 6:25 pm
Forum: Support
Topic: [ SOLVED] Question about Custom Bubbles.
Replies: 2
Views: 450

[ SOLVED] Question about Custom Bubbles.

Now I have one PS Vita 3.50 and PS TV 3.20.
If I make a bubble of ARK-2 for 3.36 in PS TV 3.20 and later I extract the memory of PS TV and put in PS Vita 3.50. This bubble could work on my PS Vita 3.50?
by Kofus
Thu Aug 20, 2015 8:26 pm
Forum: Games
Topic: [SOLVED] Freedom Wars various questions
Replies: 2
Views: 1501

[SOLVED] Freedom Wars various questions

I have various questions
1. I can play Freedom Wars online whitout update? I'm in 3.50
2. Freedom Wars have offline mode or single player mode?
by Kofus
Thu Aug 13, 2015 6:13 pm
Forum: General
Topic: Non-portable PSP home console
Replies: 8
Views: 3620

Re: Non-portable PSP home console

PSTV can run any ps1 game with TN-X and any psp game with TN-V.
by Kofus
Sat Aug 08, 2015 7:28 pm
Forum: PSM & PSM Unity
Topic: [HELP] First time license PSM+ for Unity, failed to connect
Replies: 4
Views: 8127

Re: [HELP] First time license PSM+ for Unity, failed to conn

Hi all, I'm having trouble setting up PSM+ for Unity on my PSTV 3.20. My setup is currently like this: - PSTV 3.20 connected via VitaUpdateBlocker 1.2 to the internet. - PSM for Unity v1.05 - No license for the PSM Unity publishing tool The whole task already failes when I try to gather the device ...
by Kofus
Sat Aug 08, 2015 7:21 pm
Forum: PSM & PSM Unity
Topic: Playstation TV installing Unity Dev via package installer?
Replies: 8
Views: 10355

Re: Playstation TV installing Unity Dev via package installe

psp_revival wrote:
Kofus wrote:Is possible, I have a PS TV 3.20 with PSM Unity installed with PKG Installer and it works. Now i have to wait for Rejuvenate port to PSM Unity
Rejuvenate for PSTV as now been released.

http://hackinformer.com/2015/08/07/psvi ... psm-unity/
:o
Thanks ;)
by Kofus
Sat Aug 08, 2015 7:14 pm
Forum: Support
Topic: [OPEN] Very old FW 2.12 to ?
Replies: 28
Views: 3984

Re: [OPEN] Very old FW 2.12 to ?

3.18 is the best FW to update because you can run PSP Roms (TNV or ARK), Homebrews, Emulator, PS1 Games (TNX), Custom Bubbles and use Rejuvenate. If you update to 3.18> <3.36 you can use PSP Roms(TNV or ARK), Homebrews, Emulator, PS1 Games (TNV), Custom Bubbles and Rejuvenate but the PS1 Games won't...
by Kofus
Sat Aug 08, 2015 4:23 pm
Forum: PSM & PSM Unity
Topic: Playstation TV installing Unity Dev via package installer?
Replies: 8
Views: 10355

Re: Playstation TV installing Unity Dev via package installe

Is possible, I have a PS TV 3.20 with PSM Unity installed with PKG Installer and it works. Now i have to wait for Rejuvenate port to PSM Unity
by Kofus
Wed Aug 05, 2015 1:28 pm
Forum: Support
Topic: [SOLVED] What exploit buy for PS TV 3.20?
Replies: 12
Views: 1647

Re: What exploit buy for PS TV 3.20?

reprep wrote:Patapon 1 and 2 both work fine. Patapon 1 is smaller though.
Go! sudoku works fine? Because is smaller and cheaper than Patapon 1 and 2 and it is compatible with PS TV according to PSN Store

Go to advanced search