Advertising (This ad goes away for registered users. You can Login or Register)

Search found 6 matches

by hrfounder
Wed Aug 24, 2011 2:59 pm
Forum: Downgrading
Topic: [UPD][RELEASE] 6.60/6.39/6.38 Downgrader v4.1 by some1
Replies: 43
Views: 220392

Re: [RELEASE] 6.60/6.39/6.38 Downgrader v4 by some1

some1 wrote: weird, what's your mobo? Can you use idstorage manager to dump your keys and send me the 0x51 key?
i ran idstorage... there is no 0x51 key ;)


edit: if you want, i'll send you all the keys
by hrfounder
Wed Aug 24, 2011 1:02 am
Forum: Downgrading
Topic: [UPD][RELEASE] 6.60/6.39/6.38 Downgrader v4.1 by some1
Replies: 43
Views: 220392

Re: [RELEASE] 6.60/6.39/6.38 Downgrader v4 by some1

ty for helping me find the mbo type :D

is there any hope for my psp? ill try making a pandora battery if this fails
by hrfounder
Tue Aug 23, 2011 9:28 pm
Forum: Downgrading
Topic: [UPD][RELEASE] 6.60/6.39/6.38 Downgrader v4.1 by some1
Replies: 43
Views: 220392

Re: [RELEASE] 6.60/6.39/6.38 Downgrader v4 by some1

StepS wrote:
hrfounder wrote:pspident doesnt work either... "error 0x80020001 loading/starting kpspident.prx"
yes, because they all need a kernel access.
What's your date code (under the battery)?
8A
by hrfounder
Tue Aug 23, 2011 8:56 pm
Forum: Downgrading
Topic: [UPD][RELEASE] 6.60/6.39/6.38 Downgrader v4.1 by some1
Replies: 43
Views: 220392

Re: [RELEASE] 6.60/6.39/6.38 Downgrader v4 by some1

weird, what's your mobo? Can you use idstorage manager to dump your keys and send me the 0x51 key? psp-2004 idstorage manager errors if i run it trough HBL No, thats the model not the mother board. Yea, idstorage manager needs cfw or hen. i cannot run anything homebrew then... pspident doesnt work ...
by hrfounder
Tue Aug 23, 2011 7:35 pm
Forum: Downgrading
Topic: [UPD][RELEASE] 6.60/6.39/6.38 Downgrader v4.1 by some1
Replies: 43
Views: 220392

Re: [RELEASE] 6.60/6.39/6.38 Downgrader v4 by some1

some1 wrote: weird, what's your mobo? Can you use idstorage manager to dump your keys and send me the 0x51 key?
psp-2004

idstorage manager errors if i run it trough HBL
by hrfounder
Tue Aug 23, 2011 7:02 pm
Forum: Downgrading
Topic: [UPD][RELEASE] 6.60/6.39/6.38 Downgrader v4.1 by some1
Replies: 43
Views: 220392

Re: [RELEASE] 6.60/6.39/6.38 Downgrader v4 by some1

this doesn't work on my 02g "A later version of the system software is already installed. There is no need to update. (CAAFFFFFCF7)" i tried downgrading to 6.20, 6.35 and 6.39... none seem to work... help please :( edit: could it be that i'm trying to downgrade it with the wrong ofw? dunno what ofw ...

Go to advanced search