Advertising (This ad goes away for registered users. You can Login or Register)

Search found 47 matches

by MysticalLiete
Sat Sep 08, 2018 3:08 pm
Forum: HENkaku
Topic: [RELEASE] EDuke32 Vita
Replies: 10
Views: 3916

Re: [RELEASE] EDuke32 Vita

I'm having an issue where the Atomic Edition .grp file is loaded as regular vanilla Duke 3D. Anybody else experiencing this?
by MysticalLiete
Sun May 06, 2018 3:08 pm
Forum: HENkaku
Topic: [RELEASE] Chocolate Doom (also supports Heretic, Hexen and Strife)
Replies: 56
Views: 16460

Re: [RELEASE] Chocolate Doom (also supports Heretic, Hexen and Strife)

Does anybody know if it’s actually possible to load the No Rest for the Living (nerve.wad) Doom 2 expansion that came with BFG Edition through Chocolate Doom? It’s not officially supported, but apparently it can be forcibly loaded with Vanilla Doom (albeit with some glitches, incorrect music and lev...
by MysticalLiete
Sun Apr 22, 2018 4:27 pm
Forum: HENkaku
Topic: [RELEASE] Chocolate Doom (also supports Heretic, Hexen and Strife)
Replies: 56
Views: 16460

Re: [RELEASE] Chocolate Doom (also supports Heretic, Hexen and Strife)

Thanks for this release, has been excellent so far. especially the digital music which I have working in Doom I/II. My only issue is getting Hexen's digital music pack to work and that is with the linked Hexen music pack. Is the problem possibly related to the SHA1 values in the config? I haven't p...
by MysticalLiete
Sun Apr 15, 2018 1:31 am
Forum: HENkaku
Topic: [RELEASE] Chocolate Doom (also supports Heretic, Hexen and Strife)
Replies: 56
Views: 16460

Re: [RELEASE] Chocolate Doom (also supports Heretic, Hexen and Strife)

I have created some .cfg files that allow you to use .ogg music. Or more accurately, I have edited the existing .cfg files for the .flac files to use the .ogg files compatible with the Vita port. I literally opened the .cfg files and changed all the .flac extensions to .ogg. Chocolate Doom does not ...
by MysticalLiete
Mon Oct 24, 2016 11:56 am
Forum: HENkaku
Topic: [RELEASE] vitaQuake - Quake port for PSVITA
Replies: 214
Views: 87723

Re: [RELEASE] vitaQuake - Quake port for PSVITA

Am I right in saying that the title screen demo doesn't work anymore?
by MysticalLiete
Fri Jul 29, 2016 2:19 pm
Forum: HENkaku
Topic: What 3.18 users decided ?
Replies: 13
Views: 3241

Re: What 3.18 users decided ?

Ultimately, I decided to update. I did love my 3.18 setup with TN-V and TN-X, but I do actually have a PSP that is better suited for these things due to the memory cards being more freely available. The sheer level of access that Henkaku grants us has me suspecting that this might be the start of th...
by MysticalLiete
Tue Feb 02, 2016 3:07 pm
Forum: Rejuvenate
Topic: VitaShell 0.5 released and open-sourced.
Replies: 10
Views: 4576

Re: VitaShell 0.5 released and open-sourced.

Excellent stuff! VitaShell is probably the most valuable piece of homebrew on the Vita. The ability to force-quit apps and load another makes Rejuvenate significantly more useful as we are no longer teathered to the PC. Great to see development continuing.
by MysticalLiete
Mon Feb 01, 2016 1:39 pm
Forum: Rejuvenate
Topic: [POLL] WHICH HOMEBREWS DO YOU WANT TO SEE FIRST
Replies: 81
Views: 15101

Re: [POLL] WHICH HOMEBREWS DO YOU WANT TO SEE FIRST

Lack of convenience is certainly the biggest factor putting off both users and devs. It's really quite non-trivial to get Unity and Rejuvenate running on your older firmware Vita, messing with the keys, having the correct firmware and knowhow to transfer everything across, then having to be teathert...
by MysticalLiete
Sat Jan 30, 2016 3:26 am
Forum: Rejuvenate
Topic: [POLL] WHICH HOMEBREWS DO YOU WANT TO SEE FIRST
Replies: 81
Views: 15101

Re: [POLL] WHICH HOMEBREWS DO YOU WANT TO SEE FIRST

I'd personally like to see a port of Picodrive, as neither existing ports of Genesis Plus GX run at full speed without dropping frames for 3.18 users.
by MysticalLiete
Sun Jun 28, 2015 4:21 am
Forum: Games
Topic: PSV Required Firmware List - Need Volunteers
Replies: 512
Views: 136377

Re: PSV Required Firmware List - Need Volunteers

Phantasy Star Nova requires 3.30. No way to play on my 3.18.

Go to advanced search