Advertising (This ad goes away for registered users. You can Login or Register)

Search found 104 matches

by ErikPshat
Tue Nov 13, 2018 1:36 pm
Forum: Homebrews
Topic: PSPIdent v0.75 Released
Replies: 58
Views: 72323

Re: PSPIdent v0.75 Released

Well, the developer simply does not know English and therefore does not know how this word is correctly pronounced and spelled. He is Russian, and in Russia, as you probably know, no one speaks English. I now also speak via Google translator. And for me, too, no difference "Brite" or "Bright" ))) Th...
by ErikPshat
Tue Nov 13, 2018 12:01 pm
Forum: Homebrews
Topic: PSPIdent v0.75 Released
Replies: 58
Views: 72323

PSPident v0.77.777

kathy025 wrote:
Tue Nov 13, 2018 11:39 am
PSP-3000 appears to be more known (or marketed) as "Brite" rather than its supposed correct spelling. :lol:
Something I did not understand, what's so funny?
Did you just decide to quote a message from 2016?

Has long been released PSPident v0.77.777 - PSPIDENT_077_06-04-2016.7z
by ErikPshat
Wed Aug 30, 2017 3:27 am
Forum: Plugins
Topic: CXMB universal: 3.71 - 6.61 Classic & 6.61 Infinity
Replies: 24
Views: 40720

Re: CXMB universal: 3.71 - 6.61 Classic & 6.61 Infinity

VillanThaHero wrote:I just don't know wtf to do :evil: :evil: :evil:
Read carefully the first post. There's a spoiler with an instruction and a picture, how to check the version of your theme. At 6.61 can work only theme that have been specially manufactured for 6.60/6.61.
by ErikPshat
Fri May 05, 2017 7:06 pm
Forum: Homebrews
Topic: LightMP3 v2.0.0 RC4 6.61
Replies: 0
Views: 3195

LightMP3 v2.0.0 RC4 6.61

LightMP3 v2.0.0 RC4 6.61 http://sakya.altervista.org/new/sections/none_lightmp3/icon0.png This is a simple MP3/OGG/FLAC/AA3 player for the PSP. With the display set to minimum brightness the battery should last at least 9 hours. With the display off the battery should last at least 11 hours. Instru...
by ErikPshat
Fri May 05, 2017 6:21 pm
Forum: Plugins
Topic: LightMp3
Replies: 29
Views: 11722

Re: LightMp3

Yes, I added only new NIDs to cooleyesBridge src and compiled new version for compatable with 6.xx (6.20/6.39/6.35/6.36/6.37/6.38/6.39/6.60/6.61). It's work for 5 minutes. IMPORT_FUNC "sceAudio_driver",0x45543440,sceAudioSetFrequency620 //6.20 IMPORT_FUNC "sceAudio_driver",0x0BF0FA03,sceAudioSetFreq...
by ErikPshat
Wed May 03, 2017 2:28 am
Forum: Plugins
Topic: LightMp3
Replies: 29
Views: 11722

Re: LightMp3

LightMP3 v2.0.0 RC4 6.61 <= download

CHANGELOG
  • -Added: Support for 6.20/6.35/6.39/6.60/6.61
4 audio tracks for testing - in formats OGG (Vorbis), FLAC (Lossless), AA3 (Atrac3+) and MP3.
by ErikPshat
Tue Mar 07, 2017 1:38 am
Forum: Plugins
Topic: CXMB universal: 3.71 - 6.61 Classic & 6.61 Infinity
Replies: 24
Views: 40720

Re: CXMB universal: 3.71 - 6.61 Classic & 6.61 Infinity

The addressing makes sense to me now. But take for example this theme but take this example "Aniom v2.CTF" : CTFTool is telling me that it does not need to be converted because it is already at 6.61. I then will copy it over to PSP/THEME/ but it still will not run. I can see the icon and screen for...
by ErikPshat
Mon Mar 06, 2017 2:03 pm
Forum: Plugins
Topic: CXMB universal: 3.71 - 6.61 Classic & 6.61 Infinity
Replies: 24
Views: 40720

Re: CXMB universal: 3.71 - 6.61 Classic & 6.61 Infinity

Just because a theme might have 6.61 in its' filename isn't necessarily correct, right? If the name of the theme indicates the firmware version, for example 6.60 or 6.61, then most likely this Theme was converted specifically for these firmware. You just have to check out her version, as shown in t...
by ErikPshat
Sun Mar 05, 2017 4:58 pm
Forum: Themes
Topic: CTFtool GUI v5 beta 3
Replies: 26
Views: 29830

Re: CTFtool GUI v5 beta 3

But Erik, I do not see anything labeled as a spoiler in the first post A spoiler - is a hidden drop-down text. You can find out and check how it works. For example, write and highlight the text. Then click in the editor - BBCodes and click the word spoiler . https://content.screencast.com/users/Eri...
by ErikPshat
Sun Mar 05, 2017 4:18 pm
Forum: Plugins
Topic: CXMB universal: 3.71 - 6.61 Classic & 6.61 Infinity
Replies: 24
Views: 40720

Re: CXMB universal: 3.71 - 6.61 Classic & 6.61 Infinity

Why would you need to convert 6.60 themes to 6.61 when according to the change log the 6.60 themes should just run natively. Where did you read this? Themes 6.60 and 6.61 are fully compatible. Themes from 6.60 work at 6.61 and vice versa. If I am figuring this out right, according to the change log...

Go to advanced search