PSP complete pack(0.19.0 Eboot, 0.19.2 core sets, newSets..)

Additional Ressources for WTH : new cards, card images & more
i-am-not-one
Posts: 304
Joined: Fri Dec 07, 2012 4:36 am

Re: PSP complete pack(0.19.0 Eboot, 0.19.2 core sets, newSet

Post by i-am-not-one » Sat Apr 09, 2016 1:34 am

With regards to the deck editor I simply press the triangle and view it in text mode.(When I use it which is rarely)

More troubling is I have been using random deck colour 1 and 2 and they seem to crash more often than I like.

User avatar
Bas
Posts: 409
Joined: Sat Dec 26, 2015 10:55 pm
Location: Germany

Re: PSP complete pack(0.19.0 Eboot, 0.19.2 core sets, newSet

Post by Bas » Sat Apr 09, 2016 1:49 pm

With regards to the deck editor I simply press the triangle and view it in text mode.(When I use it which is rarely)
But it does lag hard with images as in "not usable" and having other issues?
One Stop shop for ALL Card Images for all the sets up to SOI?
My package is almost like that, C15 images missing, else all sets till OGW. Just download my pack alongside the LQ image set I linked in the first posting.
thank you. I deleted Bleeding Megrim and it still locks up and gives me a blue screen when running a bw deck.
You are prob. running a card causing issues, possibly the same as the AI did. Are you using any of these cards? Try to remove them and see if this helps then.

Seal of Fire (DIS) * 4 #
Megrim (10E) * 4 #
Wheel of Fortune (RV) * 1 #
Terminate (ARB) * 3 #
Kederekt Parasite (CFX) * 4 #
Hypnotic Specter (M10) * 4 #
Wall of Fire (M10) * 4 #
Burning Inquiry (M10) * 4 #


That aside, I noticed basically everything that uses "may" and allows to pay mana for bonus effects has the potential to cause crashes. Wonder if I could replace "may pay(X)" with "Pay(x)" only to create the same or a similiar effect - i-a-n-o, got any exp. with this? What does happen if "pay" gets used when the player is asked to pay mana, does he have a choice?

User avatar
Bas
Posts: 409
Joined: Sat Dec 26, 2015 10:55 pm
Location: Germany

Re: PSP complete pack(0.19.0 Eboot, 0.19.2 core sets, newSet

Post by Bas » Sat Apr 09, 2016 6:27 pm

.726 is slow as heck in deck editing mode, even when pressing Triangle. Same for .449. So maybe the issue started between that and 0.19.2?

Changelog:

- Last ai deck renamed to deck77, albeit I couldn't locate any issue with an ai deck missing in-between.
- Added SOI cards from the other thread, but please keep in mind they are basically pre-alpha status.
- Added some missing planeswalker from another thread, but please keep in mind they are basically pre-alpha status.
- Did some other changes to some cards, but such as extorts, but these need to be tested more.
- C15 images.

Need to upload the new file though.

i-am-not-one
Posts: 304
Joined: Fri Dec 07, 2012 4:36 am

Re: PSP complete pack(0.19.0 Eboot, 0.19.2 core sets, newSet

Post by i-am-not-one » Sun Apr 10, 2016 1:23 am

How many cards do you have in the deck editor?

I only have 140 cards and it is very smooth, very quick operation. (Both left/right and up/down. Without images)

All these cards

Seal of Fire (DIS) * 4 #
Megrim (10E) * 4 #
Wheel of Fortune (RV) * 1 #
Terminate (ARB) * 3 #
Kederekt Parasite (CFX) * 4 #
Hypnotic Specter (M10) * 4 #
Wall of Fire (M10) * 4 #
Burning Inquiry (M10) * 4 #

Seem to be working in 726. Pretty sure there is an AI, possibly bleeding Megrim(?), that uses them all. It is a card discard based deck.

I had some issues with RTR and IVG images, they did not show up. I think they copied over incorrectly. It was causing a follow on problem with Wagic. Make sure your images are in good shape, it could be causing problems.

User avatar
Bas
Posts: 409
Joined: Sat Dec 26, 2015 10:55 pm
Location: Germany

Re: PSP complete pack(0.19.0 Eboot, 0.19.2 core sets, newSet

Post by Bas » Sun Apr 10, 2016 11:31 am

Dunno, 8000 in total when viewing whole collection? With newer eboots the scrolling throguh cards is definitively way slower. Problem also occurs if I am pressing the Triangle button.

User avatar
Bas
Posts: 409
Joined: Sat Dec 26, 2015 10:55 pm
Location: Germany

Re: PSP complete pack(0.19.0 Eboot, 0.19.2 core sets, newSet

Post by Bas » Sun Apr 10, 2016 1:10 pm

You can download the new version here: http://www.share-online.biz/dl/BILT5F5OGBSM

Noticed right now, error in filename, it is 0.19.0. eboot.

sandman423
Posts: 739
Joined: Thu Sep 10, 2009 8:59 pm

Re: PSP complete pack(0.19.0 Eboot, 0.19.2 core sets, newSet

Post by sandman423 » Sun Apr 10, 2016 10:31 pm

is that eboot for PSP?

Also How do I put this on my PSP...There is a Res Folder & User folder...In my old copy I just had the User file.

could you post a quick guide on how to add it into PSP/GAME/WTH Folder

i-am-not-one
Posts: 304
Joined: Fri Dec 07, 2012 4:36 am

Re: PSP complete pack(0.19.0 Eboot, 0.19.2 core sets, newSet

Post by i-am-not-one » Mon Apr 11, 2016 1:05 am

sandman423

You can run multiple versions of Wagic on your PSP at once.

What I do when testing a new version is unzip the file (7z,rar,zip whatever format) and give the folder a name like WTHBAS

As you said this gets copied into your PSP/GAME/ folder

Copy your USER folder from your old WAGIC version probably just in the folder named named WTH.

The eboots appear the same but you will be able to figure out which is which.

Good luck and have fun playing.

sandman423
Posts: 739
Joined: Thu Sep 10, 2009 8:59 pm

Re: PSP complete pack(0.19.0 Eboot, 0.19.2 core sets, newSet

Post by sandman423 » Mon Apr 11, 2016 11:12 pm

So far what I did is been playing your version posted on my PSP 3000 on 6.60 CFW and I have had 4 crashes of blue screen...

also the R/G Premade I have been playing I noticed some issues with some creatures...Scion of the Wild Power and Toughness doesn't change based on my creatures on the field....It sets the value when you cast it and it doesn't change.

the other card issue I noticed was trying to use Wild Growth from 5E it doesn't work. Same goes for Fertile Ground

just a heads up so far...I will let you know the blue screen crashes when they appear.
Last edited by sandman423 on Tue Apr 12, 2016 5:02 am, edited 1 time in total.

i-am-not-one
Posts: 304
Joined: Fri Dec 07, 2012 4:36 am

Re: PSP complete pack(0.19.0 Eboot, 0.19.2 core sets, newSet

Post by i-am-not-one » Tue Apr 12, 2016 4:16 am

I think if scion of the wild is not updating then it is more likely you are running Bas's version, as opposed to the one I posted. Scion of the wild is definitely working in 726

Not sure about the crashes though?

Post Reply