Page 1 of 2

What did I do wrong?

Posted: Mon Jul 11, 2011 2:05 pm
by Shadowfireomega
[card]
name=Umbral Mantle
mana={3}
auto={3}:untap(mytgt)&&+2/+2(mytgt)
auto={0}:Equip
text=Equipped creature has "{3} (untap): This creature gets +2/+2 untill end of turn." Equip {0}
type=Artifact
subtype=Equipment
rarity=U
[/card]

I know this is not a custom card, but the problem I have is with making it show up in-game, not with the card itself (at least not until i can find it that is).
How do I make it show up in-game?

Re: What did I do wrong?

Posted: Tue Jul 12, 2011 3:58 am
by AzNFrEnZy
Umbral Mantle has already been coded.

Re: What did I do wrong?

Posted: Tue Jul 12, 2011 12:13 pm
by Shadowfireomega
Really? Where can I find it? I've searched the forum and supported list as well as having my game set to borderline. Do I have to put it lower?

Re: What did I do wrong?

Posted: Tue Jul 12, 2011 1:12 pm
by AzNFrEnZy
OH I HAVE IT, dunno where I got it from, lemme find the code then I'll post it too ya.

Re: What did I do wrong?

Posted: Tue Jul 12, 2011 1:17 pm
by Shadowfireomega
Ty m8! This is the last card I need for my favorite deck :D

Re: What did I do wrong?

Posted: Wed Jul 13, 2011 1:15 am
by AzNFrEnZy
which is? It's kinda hard, I got custom cards in it and forgot what number it is, I have like 157 sets and it's hard to find everything.

Re: What did I do wrong?

Posted: Wed Jul 13, 2011 1:30 am
by Shadowfireomega
The deck or the card? The deck is an elf deck that has an infinite mana engine. The card is from the shadowmoor block, abbreviated SHM.

Re: What did I do wrong?

Posted: Wed Jul 13, 2011 2:09 pm
by AzNFrEnZy
I don't have it as SHM it's a custom made set...

Re: What did I do wrong?

Posted: Wed Jul 13, 2011 2:22 pm
by Shadowfireomega
153317 is the ID for the card, if that helps, but im not sure what else i can tell you about it.

Re: What did I do wrong?

Posted: Wed Jul 13, 2011 6:51 pm
by Zethfox
umbral will be in 16.1 release...it is support in the source svn