Help me with homebrew please

This forum is locked, but kept for archiving purpose. If you want to discuss Half-Byte Loader or PSP homebrews, we now recommend our sister forum http://wololo.net/talk
Forum rules
Do not post requests/bug reports regarding versions of the HBL that you didn't download from wololo.net, I do not offer support for other people's versions, thanks!
Locked
jonny568
Posts: 2
Joined: Sat Sep 04, 2010 11:15 am

Help me with homebrew please

Post by jonny568 » Sat Sep 04, 2010 11:23 am

Hey,

I have 2 psp with official firmware. One is on version 6.30 and the other is on 4.05. I want to play the homebrew but it's not compatible with this versions. Idon't understand what can i do with homebrews on version 6.30. My other option is to update the other psp to 5.5, but i don't know how to do it and i'm afraid to break my psp. I'm not interested to install the custom firmware. What can i do in my situation? Please help me i want to play the homebrews.

wololo
Site Admin
Posts: 3727
Joined: Wed Oct 15, 2008 12:42 am
Location: Japan

Re: Help me with homebrew please

Post by wololo » Sun Sep 05, 2010 8:01 am

The best for you is probably to update your 4.05 to 5.03 and use "chickHEN".
Upgrading the PSP is usually riskless, as this is an official
procedure offered by sony.

Your PSP in 6.30 cannot play homebrews for now, but we are working on
adapting our eLoader (HBL) to an exploit in the game "hot shots golf"
,which will work on 6.30

Locked