[PS Vita] System freezes after starting a game

Need help installing/playing Wagic? Post here
Post Reply
LostHeaven
Posts: 6
Joined: Thu Sep 15, 2016 11:45 pm
Location: London
Contact:

[PS Vita] System freezes after starting a game

Post by LostHeaven » Tue May 16, 2017 3:03 pm

Hello all,

I've been having an hard time getting Wagic to run on my Vita, something that I'm suspecting is related to the fact that I've been trying to run it through ARK or VHBL. Has anyone tried the same and, if so, can you please let me know if it's working correctly on your end? Can't seem to troubleshoot what I'm possibly doing wrong.
I've tried it with 3.61, 3.63 and 3.65 (sadly, my Vita was on 3.61 when I bought it) and several combinations of different versions of ARK, VHBL and Wagic itself. What happens is that after trying to start a new game, the system simply freezes. Same thing happens when I try to open the deck editor and the shop menus. Here's a short recording of what happens with VHBL, for instance:
https://www.youtube.com/watch?v=QAkUbDDABTE

If anyone could give me some feedback, I'd be very appreciative.
Thanks!
Last edited by LostHeaven on Sat Jun 17, 2017 10:47 pm, edited 1 time in total.
PSN: Realinho64 | X-Box Live, NNID, Miiverse, Steam, Apple Game Center: Realinho | 3DS 4382-2401-9157
Twitter: @RealinhoGaming

i-am-not-one
Posts: 299
Joined: Fri Dec 07, 2012 4:36 am

Re: [PS Vita] System freezes after starting a game

Post by i-am-not-one » Wed May 17, 2017 12:15 am

Sadly i only have a regular PSP.

At a guess it could be a memory error (Although the Vita should have enough memory)

I love how fast it loaded compared to my PSP.

Maybe try the extra steps for PSP users?
viewtopic.php?f=8&t=66357

That is my only suggestion sadly. It could be the release has problems, not sure how it is working on other platforms.
Have you tried an earlier release?

LostHeaven
Posts: 6
Joined: Thu Sep 15, 2016 11:45 pm
Location: London
Contact:

Re: [PS Vita] System freezes after starting a game

Post by LostHeaven » Sun Jun 18, 2017 6:29 pm

Sorry for only getting back to you now: went on holiday and didn't have the Vita around until today.

Dude, I'm beyond happy: I replaced the graphics folder with the one on the thread you provided and it worked! I'm currently playing a game and it seems stable and smooth. Crossing my fingers!

This Vita is now my dedicated, portable Wagic machine. That's all I wanted it for. I didn't even try a game for it; it was just waiting for the day I could get Wagic to run on it, lol.
Amazing timing, considering WotC announced this week they're shutting down Magic Duels, the closest we ever had of a digital game of MtG for a portable system...

Many thanks!
PSN: Realinho64 | X-Box Live, NNID, Miiverse, Steam, Apple Game Center: Realinho | 3DS 4382-2401-9157
Twitter: @RealinhoGaming

i-am-not-one
Posts: 299
Joined: Fri Dec 07, 2012 4:36 am

Re: [PS Vita] System freezes after starting a game

Post by i-am-not-one » Mon Jun 19, 2017 4:37 am

Now worries.

I'm really glad it worked for you.

That is cool news and I'll know in the future how to help those who have the same problem

Bas
Posts: 356
Joined: Sat Dec 26, 2015 10:55 pm

Re: [PS Vita] System freezes after starting a game

Post by Bas » Sun Jun 25, 2017 6:49 pm

So, what did help for you?

LostHeaven
Posts: 6
Joined: Thu Sep 15, 2016 11:45 pm
Location: London
Contact:

Re: [PS Vita] System freezes after starting a game

Post by LostHeaven » Sun Jun 25, 2017 7:51 pm

It seems replacing the graphics folder with the one on the thread i-am-not-one provided did the trick, as that was the only change I made.
PSN: Realinho64 | X-Box Live, NNID, Miiverse, Steam, Apple Game Center: Realinho | 3DS 4382-2401-9157
Twitter: @RealinhoGaming

Post Reply