I can't download wagic on Android

Need help installing/playing Wagic? Post here
Post Reply
Chronabis
Posts: 3
Joined: Mon Oct 03, 2016 10:33 am

I can't download wagic on Android

Post by Chronabis » Tue Oct 04, 2016 12:40 am

I'm on Samsung Galaxy Core Prime, 4.4.4 with root access. I'm able to download the apk just fine, but when I open it I get this. What am I doing wrong? What am I supposed to do?
Attachments

[The extension png has been deactivated and can no longer be displayed.]


i-am-not-one
Posts: 299
Joined: Fri Dec 07, 2012 4:36 am

Re: I can't download wagic on Android

Post by i-am-not-one » Wed Oct 05, 2016 6:01 am

I just installed Wagic on 4.4.4

I downloaded and copied the APK onto my internal storage before installing. (First time I tried installing from a USB and then it tried downloading to that location but did not have access to write the files)

It gave me the option to use several external storage card locations for files, I ignored them and pressed okay.

It downloaded the Wagic_core.zip file to internal_storage/Wagic/Res/
* I also tried placing the file there and it skipped the download step and went ahead as usual.

On first run it gave me the language option and expanded all the files in internal_storage/Wagic/Res/

internal_storage/Wagic/User does not seem to be used but I am not certain.

I played the premade game but after I attacked and could not continue the game.


p.s Why did you revive that post from 2015?

It seems like a good way to not get this post noticed.

Post Reply