Search found 20 matches

by Matt K
Sat Feb 01, 2014 5:18 am
Forum: Bug reports
Topic: Wagic nightly builds
Replies: 127
Views: 191538

Re: Wagic nightly builds

Since I'm not seeing any documentation, can anyone tell me where to put the Core file as well as any image files I want to add? Also is the Core file supposed to be named Wagic-core? I'm using the Master Build303 for Windows 7. I think my problem is Wagic isn't able to find things like the image fil...
by Matt K
Wed Jan 29, 2014 5:55 am
Forum: Bug reports
Topic: Wagic nightly builds
Replies: 127
Views: 191538

Re: Wagic nightly builds

I just installed the Release version of the Master from GitHub on my WIndows 7 PC and Wagic works but the Cards are completely blank (as in black) and it crashes whenever I try to play a game. It crashes after I click on an AI to play and before the match starts.
by Matt K
Wed Jan 29, 2014 5:40 am
Forum: Technical Support
Topic: Card have no Image Window 7, Master 303 Build
Replies: 0
Views: 372

Card have no Image Window 7, Master 303 Build

I finally got Wagic to work on my W7 machine using the Mast 303 Build from Github. The problem is I don't see any card image in either play or Deck build mode (or any other mode I imagine). I dropped the Core into the Res folder and the card just don't appear to have any image. I just get black on b...
by Matt K
Tue Jul 09, 2013 5:50 pm
Forum: Technical Support
Topic: Can't run Wagic on Windows 7
Replies: 8
Views: 1529

Re: Can't run Wagic on Windows 7

I reinstalled and tried out Wagic 19. However now I'm getting

Faulting module path: C:\Windows\SysWOW64\dinput.dll

Anyone know of a fix. I'm running as an admin and the game folder is just sitting on my desktop.
by Matt K
Sun Aug 26, 2012 7:50 pm
Forum: Technical Support
Topic: Can't run Wagic on Windows 7
Replies: 8
Views: 1529

Re: Can't run Wagic on Windows 7

you should not need to run it as a win98 prog, infact our main card coder ran it on win7 without a problem...make sure you are running as admin, that should work for you. I tried running as an administrator and same problem. Running as Wind '98 seems to work fine though, except for the AI decks bei...
by Matt K
Thu Aug 16, 2012 2:53 am
Forum: Technical Support
Topic: Can't run Wagic on Windows 7
Replies: 8
Views: 1529

Re: Can't run Wagic on Windows 7

Finally got it to work by running it under Window 98 compatibility.
by Matt K
Thu Aug 02, 2012 7:53 pm
Forum: Technical Support
Topic: Can't run Wagic on Windows 7
Replies: 8
Views: 1529

Re: Can't run Wagic on Windows 7

Nope, tried everything with the program's properties and while nothing happens on screen, I check the task manager and the program runs for 10-20 second and then just goes away. ETA: I found the error: Faulting application name: Wagic.exe, version: 0.0.0.0, time stamp: 0x4faa5623 Faulting module nam...
by Matt K
Fri Jul 27, 2012 4:01 pm
Forum: Technical Support
Topic: Can't run Wagic on Windows 7
Replies: 8
Views: 1529

Can't run Wagic on Windows 7

I extracted the Wagic folder onto the C drive and Wagic will not run. I appears in the task manager for maybe 30 sec before just going away. I repaired my C++ 2010 and it still won't run.

Any help?
by Matt K
Thu May 24, 2012 1:04 am
Forum: Bug reports
Topic: Wagic 0.18.4 Bugs: Please post all bugs here
Replies: 193
Views: 15384

Re: Wagic 0.18.4 Bugs: Please post all bugs here

I'm on the PSP 2000 w/CFW and the game plays fine except when I'm in the deck select menu (either in Deck Edit or Choose with one to play as) and the whole program slowdown to a crawl. I think it might have something to do with the sparkly trail as it freaks out and goes up and down across 3 or 4 de...
by Matt K
Sun May 20, 2012 3:19 am
Forum: Custom Cards & Images
Topic: Optimized PSP SETS for WAGIC SVN 0.18
Replies: 26
Views: 29697

Re: Optimized PSP SETS for WAGIC SVN 0.18

Thanks Akuma for the torrent. I'm dling it as we speak. Also thanks to Kevla.