Adrenaline 6.8 released: Support for h-encore 2.0, PS1 slowdowns fixed and a sharp bilinear without scanlines filter added!

Aurora

I'm a girl that's liked technology from day 1. Mostly interested in the PSVita/PSP scene but I've always modded my stuff when it's possible, that is :)Contact me via DM at @KawaiiAuroraA on Twitter if you have any questions/concerns about my articles or if you have any article requests.

13 Responses

  1. Jerome

    hi, the z e t t

  2. Maga

    Whats up with all the deranged T.rannies nowadays?

  3. alevan

    “even though you shouldn’t be since modoru lets you downgrade to FW 3.60/3.65 thus letting you use HENkaku Enso (hacks at boot time).”

    Wowsuch professionalism…. . Is there at least one argument, besides this beside Enso? On the My hand will not break off, if I have to press the H-Encore i on the PSVita once a month. Also, don’t have to *** with compat packs.

    At least try that “obiectivity” thing.

  4. ProtoCas

    Awesome! Now if we only fix Gundam Battle Assault 2. Either add POPSloader 3.40 (which I know is difficult to implement) or find a way to fix the audio in Retroarch that would be greatly appreciated.

  5. Pax

    YESSS!!! i can confirm that soul reaver and driver 2 works awesome, i think now psx emulation works well. I was waiting for this so long 🙂 now its worth to have vita.

  6. Ritchy

    sled storm still does not work properly 🙁 it’s very laggy..

  7. Ľubomír

    Which settings do you use in Adrenaline? I really don’t like the jaggies and bluriness. Advanced AA is probably the best, but it still doesn’t look as good as on psp.

  8. Sarge

    I should have stuck with my old version. Scrolling in Alundra on Original mode is much choppier on my PSTV.

  9. Sarge

    Hmm, something goofy with the comments for me. Anyway, I’m getting very choppy scrolling in Original mode on my PSTV in Alundra. The only acceptable mode for me is the Bilinear with no scanlines. Regular bilinear exhibits screen tearing.

    Apologies if this is a repeat post.

  10. mscjr

    After installing Adrenaline 6.8, I can’t run installed PS1/PSX bubbles using onelua’s ABM 5.18.
    To fix this, you need to open ABM 5.18, but it is installing ABM 5.18 plugins which downgrades the contents of sce_module back to Adrenalne 6.7.
    It fixes the problem so I can run my installed bubbles but adrenaline is back to 6.7.

  11. Tyrone Helm

    Once it download 6.61 and goes back out to live area screen, it crashes when I reload everytime.