PSVita: H-encore 2.0 released by TheFlow

HolyMcDiver

Hello there. My name is John and that is all there is to know about me.

18 Responses

  1. Jeremy Hansel Ojascastro Gonzal

    first?

  2. Remz

    I’m using Q-encore on my psvita slim 3.70. My question is..
    Does Q-encore auto updates into h-encore 2.0? or.. should I manually install the latest version through VitaShell?

    • Enzy

      Since both are different apps there is no way it’ll autoupdate to this. You’ll have to manually reinstall H-encore and apply the update.

  3. Andrew

    Nice, however I’ve had problems running the install due to StrgMgr. Trying to decrypt the app and the save directory when the Memory Card is mounted as UMA0 instead of UX0 causes the system.dat file to get deleted and an error appear on screen. I had to disable the plugin to make the upgrade work.

  4. Alvin

    I’m on 3.65 with Henkaki Enzo do I need to update the H-Encore? or its ok not to update the H-Encore Bubbles

    • Enzy

      No real reason to update h-encore if you’re using enso. The QoL changes aren’t really that useful because you’ll never use the app again unless you’re re-installing the hack after messing something up. Most of the changes are for people on 3.67/3.68 who have to run h-encore on every reboot of their console.

  5. Jack

    Could you guys add the device and firmwares that apply to your Vita articles? Just for convenience.
    Just a line before the meat of the article that reads:
    “For PSVITA and PSTV – Firmware 3.65/3.67/3.68”

  6. KSL

    First park here, Excellent upgrade

  7. Ed

    I’m on 3.69 is there any hope..?
    Or will I never run home brews

    • Anon

      It’s on its way! I’m on 3.69 too and expect something by the end of March at the latest! This Flow person seams to be on their game and just wants to save themselves work by gaurenteeing (as much as possible) that Sony aren’t going to drop another system update before the end of production! Makes sense really, but if you are reading this Flow, please release it ASAP

    • Tincho

      I have h-encore on my 3.69, but i have to run it everytime I start up my PSTV… I think i’ve installed it with auto h-encore

  8. Ley

    Instaled, but everytime boot my ps vita and start clicking on h-encore its launch the 1.0 one, them when i click second time comes 2.0. Dont know whats wrong. My vita is a fat 1001 3.68 with h-encore 1.0 working fine. Thanks in advance. English is not my native language, sry.

    • Ley

      Edit: Solved. Just copy the entire folder PCSG90096 from ux0:user/00/savedata to uma0:user/00/savedata. I think this error ocurr cause i use the memory card mounted with uma0 and my sd2vita with ux0.

  9. Tb

    So would this work on a ps vita running 3.70?

  10. Akagi

    After updating it to 2.0 , psn spoofing is not working anymore…