PS4 Exploit Host 0.4.3 released, enables firmware 5.05 exploits by default

wololo

We are constantly looking for guest bloggers at wololo.net. If you like to write, and have a strong interest in the console hacking scene, contact me either with a comment here, or in a PM on /talk!

21 Responses

  1. Charles Fasano says:

    Block all Nintendo subdomains? Is that supposed to be a joke?

    • Maav says:

      It seems to double as a Switch DNS server as well. It accepts the Switch’s user agent as well as of this release.

      • chris says:

        The switch / vita / ps4 all have similar entry points via webkit exploit (henkaku / firekaku etc) so it doesn´t seem to be a joke

  2. Tommy says:

    Why are we blocking Nintendo subdomains for a Sony console?

    • andoryuu3 says:

      A better question might be, why are you so closed minded on this topic? And why didn’t you read the other comments before you decided to chime in?

      Think about it, and ignore for a moment that “PS4” is in the title of the project name… ps4-exploit-host is the swiss army knife of PS4 exploiting/exploits/whatever. And the only two current gen consoles with an exploit anybody cares about is the PS4 and the Nintendo Switch.

      Is it really so offensive that the developer would like to support the other of the two exploitable consoles, to whatever extent that might be? It really shouldn’t be. He hasn’t shifted the spotlight of the project either. It’s just a bonus feature.

      Al-Azif is a talented and active developer– let’s not criticize him for adding features that may have beneficial uses to others. It’s not like he added an Apple Airplay server to the project or anything. Nintendo subdomain blocking is a fairly relevant feature, despite seeming unrelated.

    • , says:

      Read the comments above you.

  3. Moondemon says:

    So there are two versions for linux there, one version for win, and two more small packages. One says “html” which is obviously not an OS like linux or win and the other says nothing at all. So which packages do I need for a plain old Win7 machine? Only the win one, or also both the small packages that say html and nothing? Or just one of the two small ones? I am already scared of trying this when I don’t even understand which files to download 🙂

  4. heymarge says:

    Didn’t we already have this? I do prefer running it on android since I can put my phone anywhere I want and not my computer.

  5. Naji Alkhulaif says:

    works like a charm ;)…Al-azif Thank you very much.

  6. 007 says:

    4-If your firmware version is >5.05 you are out of luck there is no public exploit available and you cannot downgrade

    Dev, what is this?

  7. Smq says:

    Al azif host is fine for me, but after update my fw ro 5.05 now when I click on section 5.05 in the hist it shows me in the same place on the screen shows me Enable Updates. Its a little big scarry. I think that Hen in that place will be much better.

  8. eqsan says:

    hi dear hackers
    plz plz plz hack firmware 5.53. i am waiting for this and pray for you all.

  9. Nasked says:

    If you live in Germany check out this PS4 which is reasonably priced and has 4.55: https://www.ebay.de/itm/173356664577

  10. Mike says:

    I need some help please. When I open al azif exploit on my laptop and it tells me my dns number, I put that dns number in the, setup Internet connections and when I go to test Internet connections I get connection to the Internet has failed. I’ve tried 3 different computers and the same thing happens. Please help or other wise I cannot send payloads to ps4. Thanks

  11. Is that supposed to be a joke?

  1. July 6, 2018

    […] github here. You can send the payload to your 5.05 PS4 with user friendly tools such as Al-Azif’s PS4 Exploit tool, or on an […]