3DS System Version 10.4.0-29 is now available

Reimu

Background Developer who loves to talk and blog about Security things on Gaming Consoles

18 Responses

  1. Stepperer says:

    Is it safe to update EmuNAND?

  2. Sendel says:

    Gateway or CFW ? Old 3ds or New 3ds ?

  3. Mystic_Shadow says:

    It also ruins gateways mutirom menu. It also doesn’t show my hyrule legends demo anymore.

  4. Daniel Whittlesey says:

    Hopefully someone can let me know of the r4i 3ds cards work with this new update

  5. phant0mg33k says:

    Hello all,

    The 10.4.0-29u does not break EUMnand on old 3ds. i have don the update myself when it came out last night RXtools handle the update just fine. The new 3ds on the other hand will work on gateway emunand , but as Mystic_Shadow it will break multirom Menu. Current Old 3ds runs 4.2.0-9U sysNAND Rxtools 10.4.0-29U. Reports from GBATEMP say ” REINAND is broken with this update for new 3ds,” some even reported old 3ds’ were broken on reiNAND.

    Hope it helps

  6. Daniel Whittlesey says:

    Screw it I’ll update and try it myself. New 3ds xl hyrule edition with r4i 3ds card. I’ll post the results around 6 pm when i get off work

  7. cracker says:

    Does anyone else find it strange that they didn’t patch menuhax and browserhax as well?

    • Tony says:

      Yeah i assume they are either too confident that users can no longer downgrade on 10.4 anymore or they simply tried to rush the update asap because piracy.

    • jarodlh says:

      So your telling me browserhax on new 3ds still works?

  8. Daniel Whittlesey says:

    R4 rts 3ds flash card works fine on new 3ds xl hyrule edition after update

  9. Wilfredo says:

    does it block the r4i 3ds?

  10. Gamer146 says:

    Does sky3ds still work

  11. nintendo says:

    you are guys are killing the 3ds system. Sooner or later there won’t be games to be released because of this.