Comments on: PS3 4.31 isoldr & lv2ldr keys released! Install CFW on almost any PS3! http://wololo.net/2012/11/11/ps3-4-31-isoldr-lv2ldr-keys-released-install-cfw-on-almost-any-ps3/ PS4, PS Vita, PSP Programming, Security and Homebrews Sat, 23 May 2015 16:54:21 +0000 hourly 1 http://wordpress.org/?v=4.2.2 By: dablakmark8http://wololo.net/2012/11/11/ps3-4-31-isoldr-lv2ldr-keys-released-install-cfw-on-almost-any-ps3/#comment-602064 Thu, 27 Jun 2013 18:20:09 +0000 http://wololo.net/?p=6456#comment-602064 I agree,sony make the ps3 hackable=more sales and better revenue generated

]]>
By: Danhttp://wololo.net/2012/11/11/ps3-4-31-isoldr-lv2ldr-keys-released-install-cfw-on-almost-any-ps3/#comment-444515 Tue, 26 Feb 2013 03:07:57 +0000 http://wololo.net/?p=6456#comment-444515 I Had cfw at one point, my brother updated my console to ofw, so I’ve been pretty sc*** since then.. figured I might as well roll with it, and am on 4.31 atm.. but I will hold off on further updates to see what happens.. Worst case scenario, I find a console on 3.55 and snag that (Preferrably one with backwards compatibility). No interest in piracy, since the few games I want I own, but I wouldn’t mind turning one ps3 into a full fledged media server/file server, or, better, reinstalling linux, since that was one of my original uses.

]]>
By: Cdogmanhttp://wololo.net/2012/11/11/ps3-4-31-isoldr-lv2ldr-keys-released-install-cfw-on-almost-any-ps3/#comment-409892 Fri, 01 Feb 2013 03:44:52 +0000 http://wololo.net/?p=6456#comment-409892 Devs have been working on a ways to unlock your ps3 on OFW higher then 3.55 since geohotz jailbreak. First things first we need to find a way to resign the public keys to privet keys, which is ALMOST impossible, but not.

]]>
By: sulahttp://wololo.net/2012/11/11/ps3-4-31-isoldr-lv2ldr-keys-released-install-cfw-on-almost-any-ps3/#comment-407621 Wed, 30 Jan 2013 10:33:17 +0000 http://wololo.net/?p=6456#comment-407621 guyz i need help my console was updated to 3.56 and my mutiman which is 2.00 ain’t working and show error wit some numbers. How can i solve this.some help please????

]]>
By: christopherhttp://wololo.net/2012/11/11/ps3-4-31-isoldr-lv2ldr-keys-released-install-cfw-on-almost-any-ps3/#comment-256960 Tue, 20 Nov 2012 01:48:24 +0000 http://wololo.net/?p=6456#comment-256960 We need more people like you in the world

]]>
By: 1fffhttp://wololo.net/2012/11/11/ps3-4-31-isoldr-lv2ldr-keys-released-install-cfw-on-almost-any-ps3/#comment-255051 Sun, 18 Nov 2012 06:20:54 +0000 http://wololo.net/?p=6456#comment-255051 what I need to have for an CECHC04 ?

]]>
By: Silverhttp://wololo.net/2012/11/11/ps3-4-31-isoldr-lv2ldr-keys-released-install-cfw-on-almost-any-ps3/#comment-252259 Thu, 15 Nov 2012 21:05:26 +0000 http://wololo.net/?p=6456#comment-252259 Thanks for answering, mate.

]]>
By: Jimmyhttp://wololo.net/2012/11/11/ps3-4-31-isoldr-lv2ldr-keys-released-install-cfw-on-almost-any-ps3/#comment-252242 Thu, 15 Nov 2012 20:31:04 +0000 http://wololo.net/?p=6456#comment-252242 The ps3 has been permanently hacked, but you’re still sc*** if you have one of the new models.

]]>
By: Silverhttp://wololo.net/2012/11/11/ps3-4-31-isoldr-lv2ldr-keys-released-install-cfw-on-almost-any-ps3/#comment-251897 Thu, 15 Nov 2012 13:16:08 +0000 http://wololo.net/?p=6456#comment-251897 Hey guys, hope you can answer a question for me. Will there be more cfws after 4.30 now that the keys are leaked? What i mean is has the ps3 been permanently hacked or not? Reason im asking is because im on 4.30 rogero and been playing bo2 online.

]]>
By: c-zerohttp://wololo.net/2012/11/11/ps3-4-31-isoldr-lv2ldr-keys-released-install-cfw-on-almost-any-ps3/#comment-251438 Thu, 15 Nov 2012 05:05:29 +0000 http://wololo.net/?p=6456#comment-251438 I’m going to be getting my hands on a CECHA01 model PS3 from a friend through a trade, and its coming with OFW 3.70. Will I have to flash it to install CFW, or could I just install a higher grade CFW right from 3.70? Or should I just wait until there’s a way to install CFW without the use of a flasher. Not that I’m uncomfortable with hardmods but I’m a cheapskate and don’t want to spend too much lol.

]]>