Comments on: A Very Busy Day – Rogero 4.30 Release + New versions of MultiMAN, PS Tools and Yet Another Bypass released. http://wololo.net/2012/10/29/a-very-busy-day-rogero-4-30-release-new-versions-of-multiman-ps-tools-and-yet-another-bypass-released/ PS4, PS Vita, PSP Security and homebrews. Hacks and mods for your consoles Wed, 23 Jul 2014 04:31:29 +0000 hourly 1 http://wordpress.org/?v=3.9.1 By: wainhttp://wololo.net/2012/10/29/a-very-busy-day-rogero-4-30-release-new-versions-of-multiman-ps-tools-and-yet-another-bypass-released/comment-page-1/#comment-376786 Tue, 15 Jan 2013 16:24:43 +0000 http://wololo.net/?p=6246#comment-376786 um, my ps3 is the fat one , 160GB i checked and see that firmware is 3.55 with rogero 3.70

I have a lot of new games that i want but won’t work, so that means i have to upgrade it to rogero 4.30 but leave the firmware as is right?

but i heard that by updating my rogero, it will mean that some of the old game / previous game installed will not work anymore. Is that true?

]]>
By: raymundhttp://wololo.net/2012/10/29/a-very-busy-day-rogero-4-30-release-new-versions-of-multiman-ps-tools-and-yet-another-bypass-released/comment-page-1/#comment-307982 Thu, 13 Dec 2012 14:28:44 +0000 http://wololo.net/?p=6246#comment-307982 can you run all games on 4.30?

]]>
By: rocanloverzzhttp://wololo.net/2012/10/29/a-very-busy-day-rogero-4-30-release-new-versions-of-multiman-ps-tools-and-yet-another-bypass-released/comment-page-1/#comment-234862 Sat, 03 Nov 2012 02:08:49 +0000 http://wololo.net/?p=6246#comment-234862 hehe no entiendo nada pero suena genial la noticia :)

]]>
By: MacksGhttp://wololo.net/2012/10/29/a-very-busy-day-rogero-4-30-release-new-versions-of-multiman-ps-tools-and-yet-another-bypass-released/comment-page-1/#comment-234523 Fri, 02 Nov 2012 13:07:44 +0000 http://wololo.net/?p=6246#comment-234523 Even if we have a BC (PHAT) ps3?

]]>
By: MacksGhttp://wololo.net/2012/10/29/a-very-busy-day-rogero-4-30-release-new-versions-of-multiman-ps-tools-and-yet-another-bypass-released/comment-page-1/#comment-234521 Fri, 02 Nov 2012 13:07:09 +0000 http://wololo.net/?p=6246#comment-234521 If i got the E3 Limited Flasher i can flash my slim no problem tho right? it goes back to 3.41 and its compatiable. waiting on my E3 now.

]]>