A Very Busy Day – Rogero 4.30 Release + New versions of MultiMAN, PS Tools and Yet Another Bypass released.

It feels like the dev’s have decided to just smother us in new versions of their goodness today. In my last post I mentioned the E3 4.30 CFW, and in just mere hours there has been a new version of Rogero updated to 4.30, PS Tools, Yet another bypass (allowing PSN access) and a personal favorite;

Closely following the release of E3′s 4.30 CFW, Rogero has released his own. This seems to be a port of his 4.21 CFW to 4.30. This, like the last is a CEX CFW, so again, be sure to dehash your console.

 

Details on Rogero CEX 4.30 v1.00 CFW:

  • XMB Icons issues from in-game PS Button now fixed. You must use the patch included in the download (PS3~dev_blind.zip)
  • PSN is fully functional assuming that the passphrase isn’t changed by sony.
  • Loading games from App_home icon fixed.
  • Runs games signed with Keys up to 4.30 without Eboot/Sprx patching.
  • Games can be run from the disc icon (with the game placed in the BD) and from app_home (does not require a disc, however not all games are compatible)
  • Compatibility issues with the PS3 models fixed.
  • 3.55 homebrew apps cannot be loaded. Must be patched to 4.21!
Some things to be aware of: 
  • This CFW does not have LV1 checks disabled. You must dehash your console if it has been converted to DEX.
  • The QA flag (direct link) must be always enabled on your PS3 to reduce risks.
  • Always use Recovery Menu while installing to reduce risks. 
  • Do not have a disc in the PS3 while updating.
  • Requires 3.55 to install.

Download link Here.

Note: This includes MultiMAN v04.08.01 and Showtime v04.01.208

 

Deank has released an update of MultiMAN to v04.08.01 (included in Rogero’s 4.30 CFW Download above). This includes 6 new language files, 4.30 CFW support, Support for Standard and Hermes payloads (4.30CFW) and finally Support for BD-Mirror (external USB HDD) for use in 4.30.

Download Here.

 

Yet Another Bypass by cotojestwtf is a homebrew that most of you are probably already aware of (and most likely love). It allows access to PSN on CFW consoles; the latest revision allowing us access on 4.21 and 4.25 (No 4.30 love yet!). For those of us who do not know how to use this, I’ll write a little tutorial here (You will need a computer for this):

Step 1: Run the YABStart.bat

Step 2: Go to the Playstation 3 Network settings and in the Proxy tab write the IP Address of your computer using Port 27. This can be changed through the use of the port.txt file found in the config folder.

Step 3: Connect to PSN.

You can download the latest version of YAB Here.

 

SvenGDK has also released a new version of PS Multi Tools (V6) today. This brings a lot of new features to work with 4.21-4.30 consoles.

PS2 Multi Tools

  • Fixed copying PS2 Games to HDD (now works perfectly).

PS3 Multi Tools

New Firmware support: 

    • Rogero 4.21 CFW (v1.09)
    • 4.25 DEX OFW
    • E3 4.30 CFW

 - Keys for encrypting/decrypting and cracking are included.

 - E3 Tutorials, updates and tools are also included. 

New Homebrew Apps: 

        • reActPSN (FW 4.21)
        • dev_blind (FW 4.21)
        • Comgenie Awesome Filemanager (FW 4.21)
        • Custom ps3usercheat (v2.3) plus cheatlist.dat (v6.1) 
        • Minimal Downgradable FW Checker 
        • blackb0x FTW v1.2 (FW 4.21)

New Windows Features

        • PSN Download Manager
        • SixAxis for Windows
        • Split4G

Other Features and Fixes.

        • All Games will appear when opening a Games folder.
        • MultiMAN 04.08.00 available for PS Multi Tools v4+


You can download this here.

Note: This works on Windows and OSX 

 

A lot has been going on in PS3 land since the release of the LV0 keys. I’m highly looking forward to seeing how the scene progresses in the near future.

Tags: , ,

  1. luffy’s avatar

    still cant use this .. cant downgrade my ps3 .. any other way of downgrading a ps3 from 4.30 to 3.55 without using e3 flasher?

    Reply

    1. Tonakai’s avatar

      The three options that I know of are E3 Flasher, Progskeet and Teensy++ 2.0. Progskeet and Teensy require soldering sadly.

      Reply

      1. -X-77’s avatar

        So this means that there will never be a way to install cfw on my ps3 with out some type of downgrader?? (Im on 4.25)

        Reply

      2. MacksG’s avatar

        If i got the E3 Limited Flasher i can flash my slim no problem tho right? it goes back to 3.41 and its compatiable. waiting on my E3 now.

        Reply

  2. Killbenn’s avatar

    Can we install ps2 games and play them?

    “PS2 Multi Tools:

    Fixed copying PS2 Games to HDD (now works perfectly)”

    Reply

    1. Tonakai’s avatar

      Sadly this is for back-up purposes only. They won’t Play.

      Reply

      1. MacksG’s avatar

        Even if we have a BC (PHAT) ps3?

        Reply

  3. Orochi’s avatar

    AWESOME ………….1ST TO COMMENT

    Reply

    1. BuzzSaw’s avatar

      Nope. Maybe next time, nub.

      Reply

    2. KNOB5’s avatar

      FAIL jaja

      Reply

    3. >_>’s avatar

      EPIC FA1L0RZ!!!

      Reply

  4. Linkedot’s avatar

    Yes ! Amazing progress.
    Now just one last thing.
    A soft downgrader for Ofw.

    Reply

    1. Binary’s avatar

      That’ll be the day…

      Reply

    2. omega’s avatar

      huge bummer I’m still stuck on 4.25 OFW….

      Reply

      1. Linkedot’s avatar

        Yeah, Looking forward an E3 flasher fully emulated !

        Reply

  5. scousetomo’s avatar

    im currently running this now as wololo says even if you havent downgraded before make sure to dehash

    Reply

    1. Tonakai’s avatar

      I’d love that too.

      Reply

      1. Tonakai’s avatar

        That was a reply to the wrong thing, sorry :P

        This wasn’t written by Wololo though, just so you know. Also, in regards to that, I did not mean if you have never downgraded before. You only need to Dehash if you’ve converted CEX to DEX.

        Reply

  6. TheSpillmonkey’s avatar

    When upgrading from 3.55 to any of these 4.x CFWs, can you always then soft-downgrade back to 3.55 if you needed to?

    I assume part of the CFW is keeping the exploit within 3.55 (or that they are built from the 3.55 ofw as a base)
    Am I correct in that assumption?

    Reply

    1. Tonakai’s avatar

      Yeah, you can.

      Reply

  7. DefproHD’s avatar

    So, does it work on the ps3 slim 3k models?

    Reply

    1. DefproHD’s avatar

      I found the answer.
      No still need cfw 3.55

      Reply

      1. Tonakai’s avatar

        Although I don’t dispute the possibility of installing CFW on 3.55+ models since the release of the LV0 Keys, I believe that it’s probably a long way off unfortunately.

        Reply

        1. thanks’s avatar

          Thank you Tonakai for keeping us updated. We’ll be waiting for that day or a possibility of eboot signing…

          Reply

  8. BGamerz’s avatar

    Can I run MultiMan signed with 4.21 keys on 4.30 OFW if I Data Transfer it?

    Reply

    1. Tonakai’s avatar

      I’m not entirely sure as I’m still on 3.55

      Why don’t you test it and let us know how it went? :D

      Reply

    2. Tonakai’s avatar

      I’m pretty sure that should work though.

      Reply

      1. BGamerz’s avatar

        if it work. we might be able to install pkg using xbm+ file manager

        Reply

    3. shaitan’s avatar

      No, you might be able to open it but it will be completely useless, other apps that don’t rely on firmware patches might work though, like cracked psn games or emulators

      Reply

  9. FruityPebbles’s avatar

    Ninja hear my cry, I need something new for ps vita, release something bro.

    Reply

  10. Joahua’s avatar

    When does a fucking Jailbreak will be released for the 4.25 Firmware without the fucking Base 3.55!!!!!!!??????

    Reply

    1. HIMFan’s avatar

      No. You have to start from 3.55 or lower firmware. Super slim’s came out with 4.XX on them. You cannot downgrade lower than what your PS3 came with.

      And the reason that YAB has no love on 4.30CFW is because you can get online with 4.30, theres no need for a workaround.

      Reply

  11. echocrome’s avatar

    hi there – everything work fine, except some of my psn titles dont start
    anymore – what happend?
    any idea?
    thx

    Reply

    1. Weeman’s avatar

      Only psn games you actually bought work on this. (at least thatswhat i’ve heard)

      Reply

  12. lol’s avatar

    Sadly even with LV0 keys leaked I don’t think any of us that are.above 3.55 will be able to have cfw without the mentioned 3 ways, don’t think we will ever have an easy way to jailbreak :(

    Reply

  13. raymond hemphill’s avatar

    I bought a used Slim ps3 it started at OFW 3.66 and I updated to 4.30. Can I downgrade it?

    Reply

    1. Tonakai’s avatar

      You can downgrade back to 3.66, which is largely pointless as you need 3.55 or lower.

      Sadly, the only option open to you is to get another PS3. :/

      Reply

      1. raymond hemphill’s avatar

        I might do that in the far future trust me will get one even if I don’t even update my ps3 next update I use my vista and hack that. I’m on of 1.81. So I’m good on that had Until they release a new hack for it.

        Reply

      2. Aces’s avatar

        You miss the important part. He clearly said “Used”, he may of got it at 3.66 but theres no telling how low it was when its original owner bought it

        Reply

      3. Aces’s avatar

        Below is a list of PS3 models (for fat and slim) and their base firmware courtesy of tito1:

        Base Firmware for fat PS3 model:
        40GB CECHG04 – Fat OFW 1.90 (Max. Downgrade)
        40GB CECHG04 – Fat OFW 1.90 (Max. Downgrade)
        60GB CECHC04 – Fat OFW 1.0 (Max. Downgrade)
        60GB CECHC04 – Fat OFW 1.1 (Max. Downgrade)
        80GB CECHK04 – Fat OFW 2.16 (Max. Downgrade)
        CHECHE11 80GB – Fat OFW 2.40 (Max. Downgrade)
        Fat DECR1400A – FWD 2.60 (Max. Downgrade)
        80GB CECHE01 – Fat OFW 1.00 (Max. Downgrade)
        160 GB CECHP04 – Fat OFW 2.45 (Max. Downgrade)
        Base Firmware for slim PS3 model:
        120Gb SLIM OFW CECH2004A – 2.70 (Max.Downgrade)
        120GB SLIM OFW CECH2001A – 2.70 (Max.Downgrade)
        250GB SLIM OFW CECH2004B – 2.70 (Max.Downgrade)
        320GB SLIM OFW CECH2504B – 3.40 (Max.Downgrade)
        FYI :)

        Reply

  14. MUD’s avatar

    I’m sold!
    Now can some one give me a tutorial on the safest way to upgrade from 3.55 Kmeaw to 4.30 Rogero?
    I’m guessing.
    1. Go back to official 3.55 with USB update.
    2. Install Rogero 4.30 with USB update.?

    Just sounds to easy…?

    Reply

    1. Tonakai’s avatar

      It’s really simple (luckily).

      First you’ll need to dehash if you’ve converted to DEX. It may be better to use Rogero CEX3.55 v3.7 for this (Download here: http://www.sendspace.com/file/6njwvd)

      Next update from the Recovery Menu using the files I provided in the article using USB like you said.

      Good Luck :)

      Reply

      1. MUD’s avatar

        The DEX thing, was that the one that came out about a year ago? you need to get files off the PS3 then install stuff using them.? If so I didnt do that. :)

        Is it safe to go straight from 3.55 Kmeaw to 4.30 Rogero or should I go to 3.55 OFW then Recorvery Menu then the Rogero install?

        Big thanks. Tonakai
        I cant find a upgrade 3.55 CFW to 4.20+ CFW walk threw anywhere.

        Reply

        1. Tonakai’s avatar

          I’m not entirely sure how you convert CEX to DEX because I never felt any need for it, so maybe you should research this just to be sure you didn’t and avoid a brick :P

          I’m not sure how safe that would be (lol I’m a great help!), but using Rogero’s 3.55 is recommended by his upgrade tut (which you can read here: http://tortuga-cove.com/forums/viewtopic.php?f=127&t=3708). Personally I would do it just to be on the safe side.

          As for the thanks; you’re welcome! :)

          Reply

  15. abdou007’s avatar

    not good enought

    Reply

  16. John_Scott’s avatar

    “mere hours” it takes mere seconds to replace the coldboot image with ps3mfw builder. you should try it sometime ;) you could call it 4.30-MFW-Tonakai.

    Reply

  17. Trevor’s avatar

    can any CFW be run on a Playstation 3 with a 256 MB NAND?

    Reply

  18. John_Scott’s avatar

    diff of e3 cfw and Rogero 4.30 v1.00

    $ diff -r -q ./430_rog/update_files ./e3cfw/update_files
    Files ./430_rog/update_files/CORE_OS_PACKAGE.pkg and ./e3cfw/update_files/CORE_OS_PACKAGE.pkg differ.
    Files ./430_rog/update_files/dev_flash/vsh/resource/coldboot.raf and ./e3cfw/update_files/dev_flash/vsh/resource/coldboot.raf differ.
    Files ./430_rog/update_files/dev_flash/vsh/resource/theme/01.p3t and ./e3cfw/update_files/dev_flash/vsh/resource/theme/01.p3t differ.
    Files ./430_rog/update_files/UPL.xml/content and ./e3cfw/update_files/UPL.xml/content differ.
    Files ./430_rog/update_files/UPL.xml/info0 and ./e3cfw/update_files/UPL.xml/info0 differ.
    Files ./430_rog/update_files/UPL.xml/info1 and ./e3cfw/update_files/UPL.xml/info1 differ.
    Files ./430_rog/update_files/UPL.xml.pkg and ./e3cfw/update_files/UPL.xml.pkg differ.

    Reply

      1. John_Scott’s avatar

        i posted this in the 4.30 E3 CFW thread. just letting people know that the last thing came true :P
        Rogero 4.30 CFW v1 = E3 4.30 CFW.

        [quote]Rogero v1.00 = BLUEDISK cfw without drm.
        Rogero v1.09 = MONSTER 4.21 v4 cfw.. the one the Chinese where testing.

        not 1 patch is new from Rogero in those fw’s.. he just put his image/name all over it.. and caused many people bricks.. because he has no idea what he is doing.. and if there is a future Rogero MFW for 4.30 it will just be a repack of this one with his name all over it.[/quote]

        Reply

  19. tha boss’s avatar

    is this way of by passing safe to use??? because i dont want a bann or brick

    Reply

    1. Tonakai’s avatar

      I doubt you’ll get banned. As for safe, it is if you follow the instructions. :)

      Reply

  20. gungah’s avatar

    My ps3 slim is a 2501b model that was previously flashed with 3.55.2 rebug before i updated is it possible to downgrade it for cfw?

    Reply

    1. Tonakai’s avatar

      Some of that model cannot be downgraded, so double check with Minimum Version Checker (download here: http://depositfiles.com/files/wmhat510r)

      Reply

      1. gungah’s avatar

        Also it was on 3.55 cfw and then i updated it and its on an OFW 4.21

        Reply

        1. Tonakai’s avatar

          Derp. It should be okay.

          Reply

  21. MUD’s avatar

    There’s got to be a easier way for PS3 3.55 Kmeaw someone let me know if this will work.

    0. Start from 3.55 Kmeaw.

    1. Install 3.55 OFW from the Recovery Menu (I dont need the downgrade tutorial or install anything from it because I was on 3.55 CFW and never over 3.55? Right?)

    2. Now that I’m on 3.55 OFW I can install 3.55 Rogero CFW from the Recovery Menu.

    3. Now that I’m on 3.55 Rogero CFW I can go to the Recovery Menu and at last install 4.30 Rogero CFW.?

    Will that work or do I need to follow the downgrade tutorial to?

    I dont want to install things to my PS3 that I will not need?

    Hope this helps me and other people. :)

    Reply

    1. aki’s avatar

      I would like to know that to,.. so bump

      Reply

  22. Michael’s avatar

    A quick question. if i upgrade from 4.25 to 4.30 will that reduce my chances of being able to use a software downgrader if one gets developed?

    Reply

  23. kosuke’s avatar

    is it possiable to downgrade a 4.25 2gen ps3

    Reply

  24. owanef’s avatar

    Looks like sony tryng to keep him busy cause they just rolled out OFW 4.31. AND WTF WERE IS THE VITA EXPLOIT BEEN NEARLY 2 WEEKS. HOW SAD.

    Reply

    1. Michael’s avatar

      be patient. 1: 2 weeks is not even long, think about it. and 2: stop acting spoiled, we don’t deserve an exploit, we may get one and we should be grateful if and when we do.

      Reply

  25. Hugguito’s avatar

    ainda espero um ninja para o ps3 também
    I still hope for a ninja ps3 also

    Reply

  26. >_>’s avatar

    Hey mods, quit deleting my comments XD A professional troll’s gotta troll ya know?? :P

    Reply

    1. >_>’s avatar

      Or not…. seems I had an old cache, guess I just trolled myself XDDD

      Reply

  27. mani’s avatar

    i have ps3 running on 3.55 ..should i have to update it on 4.30

    Reply

  28. Spring_yan’s avatar

    For waiting people is a good news!
    Thank you for your hard!
    Take a break please!

    Reply

  29. Chess’s avatar

    Can I downgrade to 3.55 from the official 4.30 (latest offical update)?

    Reply

  30. MUD’s avatar

    lol, how to make a Nand dump using multiMAN, I hit Start and Select and it gives me a windows’ish screen now what?

    TY

    Reply

  31. HORSE’s avatar

    Were is the exploit DARN.

    Reply

  32. MUD’s avatar

    This is stupid I cant find a tut for making a nand backup using multiman!!

    I keep finding this.
    “Hit start and Select then O on the file then no no yes”

    All I get is a Windows’ish screen when I hit Start and Select.?.?

    Someone make a more detailed tut for updating from 3.55 Kmeaw to 4.30 Rogero. :/

    Reply

  33. AiRMaXIX’s avatar

    PS Multi Tools (V6) “This brings a lot of new features to work with 4.21-4.30 consoles….”

    I couldn’t get the ps3usercheat to work on my 4.30 cfw console? Any help? Thanks

    Reply

  34. dakota’s avatar

    You only worry about de hash if you went to dex?

    Reply

  35. MUD’s avatar

    OK I updated to 4.30 Rogero to play my retail copy of Twisted Metal and I still get a error when loading the game any idea why?

    I just wanna play my game.
    PS.
    I am trying to play from the HDD my brother has my disc I’ll get it back and try that this week end.

    Reply

  36. tglforwololo’s avatar

    Do the good job~ I am studying

    Reply

  37. linxing123’s avatar

    good job

    Reply

  38. Beautiphulsoul’s avatar

    Anyway nice work:)

    Reply

  39. rocanloverzz’s avatar

    hehe no entiendo nada pero suena genial la noticia :)

    Reply

  40. raymund’s avatar

    can you run all games on 4.30?

    Reply

  41. wain’s avatar

    um, my ps3 is the fat one , 160GB i checked and see that firmware is 3.55 with rogero 3.70

    I have a lot of new games that i want but won’t work, so that means i have to upgrade it to rogero 4.30 but leave the firmware as is right?

    but i heard that by updating my rogero, it will mean that some of the old game / previous game installed will not work anymore. Is that true?

    Reply

Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>