Some1′s 6.38 downgrader now compatible with all PSP models

In less than 24h, some1 updated his downgrader to be compatible with all PSP models. People with a 07g or a 09g will be able to downgrade to 6.35, while others can go down to 6.20. This will let you install either TN’s Hen, or CFW Pro

From some1:

Instructions:

If you have anything lower than an 07g place the 6.20 update in PSP/GAME/UPDATE.
If you have an 07g or an 09g, place the 6.35 update in PSP/GAME/UPDATE.

Download

You can get the updated downgrader here

You will also need the official PSP OFW 6.20 or 6.35 depending on your model:

  1. Luiuod’s avatar

    o________________________O ZOMFG ZA WARUDO :la: EPIC WIN XDDDD

    Reply

  2. Turkie’s avatar

    Bravo!!

    Reply

  3. gates’s avatar

    will this work on ta88v3 psp 2000?

    Reply

    1. equis’s avatar

      From wololo’s post: “In less than 24h, some1 updated his downgrader to be compatible with all PSP models…”

      You only need to know to which FW you are compatible.

      Reply

  4. sue4’s avatar

    work successfully!!

    Reply

  5. Fade’s avatar

    Now signing homebrew is a thing of the past!

    Reply

    1. wololo’s avatar

      This downgrader itself wouldn’t run if it wasn’t signed, signing homebrews is definitely not dead :)

      Reply

      1. equis’s avatar

        Signing will always be useful, even when the exploit that uses this homebrew won’t work anymore.

        Reply

  6. lala1818’s avatar

    Hi, PSP developers! Please make permanent patch for 6.35 PRO-B5. Thanks! And don’t give up!

    Reply

  7. Axle Blaze’s avatar

    Why does it still not work on psp 3001? I m having 6.38 ofw. None of these downgraders work for me! They say “verifying SCE updater……. Error, updator MD5 mismatch!” and comes back to the XMB! Why??

    Reply

    1. equis’s avatar

      Probably you need to downgrade to 6.35, due to a model 7g or 9g, you cannot downgrade to 6.20.

      Reply

  8. Axle Blaze’s avatar

    I put the 638 downgrader folder in game and also put the eboot.pbp file in UPDATE folder. Their is one corrupted data thing and one 6.20 icon with arrows going anti-clockwise. I start the 6.20 icon then the error comes.

    Reply

    1. equis’s avatar

      You must run the downgrader, not the 6.20 updater

      Reply

    2. equis’s avatar

      You must run the downgrader, not the 6.20 FW

      Reply

  9. Axle Blaze’s avatar

    Sale ek to chalta hai nahi upar se itna bak bak karta hai!

    Reply

  10. sony can kiss my ass’s avatar

    and ones again, the hackers won

    Reply

  11. Jeroen207’s avatar

    Everbody please stop with stupid questins with Does this work with the psp go//////. Read it people!

    Reply

  12. PSP GO’s avatar

    hi will this work on psp go 6.35 prob5 ? my mother board is ta-091 and any chance of brick

    Reply

  13. Pulkit’s avatar

    Will this work on psp 3004 ofw 6.37

    Reply

  14. Pulkit’s avatar

    Will this work on psp 3004 ofw 6.37?

    Reply

  15. yehia’s avatar

    ok i did put 6.20 coz iam 1 g and i try to downgrade but it give me error???!!!
    what i can do plzzz?

    Reply

  16. yehia’s avatar

    after i downgraded sucesfully to 6.20
    can i upgrade to 6.35??? safe??

    Reply

  17. lol’s avatar

    Lol sad the 6.39 ofw just come out and someone1 is the best hacker
    I think he better than Total_Noob idk… maby:D

    Reply

  18. GOKU’s avatar

    OK EN RESUMEN
    SE PUEDE DOWN.. DE 6.38 A 6.35 Y DE 6.35 A 6.20 SOLO SI TIENES
    LA PLACA 08G HACIA ABAJO E INSTALAR EL TN HEN-E

    SI ES PLANA 9G SOLO SE PUEDE HASTA 6.35 PORQUE EL DOWNGRADER
    PARA 6.35-620 NO ACEPTA LA PLACA 9G SOLO HASTA LA 8G….
    LO CUAL TE DEJA EN HEN PRO-6.35 Y SUELE BORRARSE AL APAGAR LA PSP

    ASI QUE!!! SOLO NOS QUEDA ESPERAR A QUE REVISEN CUALQUIERA DE LOS 2 DOWNGRADERS QUE HAY DE 6.31,35,38,39 A 635 O 620 SEGUN LA PLACA Y EL 6.35-6.20 PARA DARLE COMPATIBILIDAD CON 9G,, Y ASI DISFRUTAR DEL HEN 6.20 DE TN O PRO CUAL SEA… QUE SON MEJORES QUE EL 6.35 PORQUE NO ES PERMANENTE,…

    E ACABADO JEJEJEJEJE….

    Reply

  19. GOKU’s avatar

    PLEASE RELEASE , DOWNGRADER 6.35 FOR 9G MODEL … THANKS….
    BEST REGARDS…

    Reply

  20. Randy’s avatar

    I get updater md5 error when I run the downgrader, and Ive used both 6.20 and 6.35. Any steps im missing?

    Reply

  21. Pulkit’s avatar

    Same here.i get also md5 mismatch error. I have psp 3004 fw 6.38

    Reply

  22. DrPig’s avatar

    How to solve the “Error, updater MD5 mismatch”?

    Reply

  23. helpme’s avatar

    i run the downgrader 6.20 it says error updater md5 mismatch btw i have ofw 6.38 and dunno what g is anyway help me plz

    Reply

  24. reza’s avatar

    i have psp3004-6.38 i run the downgrader 6.xx to 6.20 it writing…. error updater md5 mismatch .. helpppppppppp meeeeeeee plzzzzzzzzzz

    Reply

  25. Pulkit’s avatar

    Finally i hack my psp with this downgrader 1. I put the 6.20 update to the game folder and 2. I run the 6.38 downgrader 3. Then my psp 3004 go to ofw 6.20 and finally 4. I update it to ofw 6.35 then i install 6.35 pro hen. It work like a charm. I m playing now gow ghost of sparta.thanks to some1 to making this downgrader.

    Reply

    1. Arkham1234’s avatar

      what files did you use?

      Reply

  26. Helping Hand’s avatar

    Thank you very very very………..(unlimited) much some1 and wololo i was stuck with 6.37 from a long time i saw my frnds playing iso’s and exploits on ther psp and i sukked my self with the update

    this is what i did-
    f you have anything lower than an 07g place the 6.20 update in PSP/GAME/UPDATE.
    If you have an 07g or an 09g, place the 6.35 update in PSP/GAME/UPDATE.

    use module cheaker v1 to know your module no..mine was 03g put the app in psp/game folder it is signed so no need of hbl
    1.UPDATE your psp to 6.38
    2.PUT the downgrader(PSP/GAME) and the update(6.20 or 6.35) in PSP/GAME /UPDATE)……………………………..

    Don’t change the file names

    3.Run the downgrader
    4.Press X
    wait a minute
    5.The downgrader will start
    6.After downgrade,a blue screen will load (blue screen of death) stating that system information is corrupted
    7.Don’t PANIC press O…………………..
    8.PSP will restart enter the information i.e NICKname,date,time,etc

    and your are done

    now you can put cfw

    Reply

  27. pspgo’s avatar

    hey mine is 05g will this work ptz help me iam useing pspgo

    Reply

  28. pspgo’s avatar

    yessssssssss got working some1 you are the best . better that toal noob thank you ——— my psp go is 05g it works !!!

    Reply

  29. tricksterboe’s avatar

    help! when i try to downgrade it says Error, updator MD5 mismatch. the 6.35 ofw appears as data corrupted even after trying to download from different sources. i have a psp 3001 version 6.38. please someone reply this with help

    Reply

  30. tricksterboe’s avatar

    help i have a psp 3001 version 6.38 and when i download the update 6.20 or/and 6.35 it shows as datat corrupted so the downgrader cant downgrade help please

    Reply

  31. pspfanatic’s avatar

    tnx wololo for the great info regard this some1`s downgrader….more power and thanks

    Reply

  32. Brbindo’s avatar

    i can get the downgrader to run but then the screen goes black and returns to the main menu, nothing has changed

    help?

    Reply

Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>