Vote for your favorite banner on /Talk!

wololo

Been followin' the console hacking scene since 2006, I'm an old guy so get off my lawn!

You may also like...

Hey, reader. The ads below are not "inappropriate", they are computer-generated "popular topics on the web". Data doesn't lie. Don't blame me, blame mankind.

9 Responses

  1. Coolguy says:

    How’s the HEN coming about
    Thanks in advance.
    @wololo: Btw a similar question that every1 has asked before. I cudnt find a good reply though. Will the TN-HEN work on 6.10 firmware

    • Noobpwnr says:

      Why are you still on 6.10? Everyone above 5.03 and below 6.20 should update to 6.20, no reason staying below 6.20…. and lol no body has asked that?

      • Coolguy says:

        hmm, why not. At one point daudalus couldnt run at full speed on 6.20, thats y I never wanted to update. If something like that happens then it wouldn’t be worthwile upgrading.

        Anyway someone answer my question ”Will the TN-HEN work on 6.10?”.

        I think the 6.35/6.20 TN-HEN should work since the same exploits used for those wont be patched on lower firmware. I am not fully sure though, there might be compatibility issues I assume.
        Can any non-noob clarify this?

  2. bd says:

    hello everyone im bd from bd country

  3. Coolguy says:

    hmm, why not. At one point daudalus couldnt run at full speed on 6.20, thats y I never wanted to update. If something like that happens then it wouldn’t be worthwile upgrading.

    Anyway someone answer my question ”Will the TN-HEN work on 6.10?”.

    I think the 6.35/6.20 TN-HEN should work since the same exploits used for those wont be patched on lower firmware. I am not fully sure though, there might be compatibility issues I assume.
    Can any non-noob clarify this?

  4. Coolguy says:

    oops..sorry double post

  5. Punker69 says:

    Congrats to those who made to go on round 1

    Bad Luck to me my banner was not good :(

  6. Corey96 says:

    @ Coolguy, I’m pretty sure you’ll need to update to 6.20 to use the 6.20 hen, lol.

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>