Half byte Loader R97 and wMenu 0.3

A message for gamers as the holiday season is here:
Hey Folks, it is the shopping season and that means most of us will be buying gaming stuff in November and December. Wololo.net will be looking for the best deals and let you know about them. For example in July 2016, our twitter followers and mailing list subscribers were among the first to know about an Uncharted 4 Special edition deal for $19, a 75% discount at the time! Follow us on twitter to stay up to date. I also suggest to subscribe to our deals mailing list below for full deal updates. Note: this mailing list is mostly useful for people in the US.

We do not share your email with any third party

wololo

We are constantly looking for guest bloggers at wololo.net. If you like to write, and have a strong interest in the console hacking scene, contact me either with a comment here, or in a PM on /talk!

55 Responses

  1. WalangAlam says:

    where is the source code for the wMenu 0.3? I can’t find it at svn.

    this is not the updated one right?
    http://code.google.com/p/valentine-hbl/source/browse/trunk/eLoader/menu/main.c

  2. Dex says:

    @titane2000 Do you meaning entering a game and its menu? or do you mean the Daedalus menu?

    And as for me, iv had no slow problems at all. Though, i have only played Mario Kart (works decently even with the sound on), Super Mario (works almost full speed with the sound on), MRC Racing (completely full speed even if the sound is on) and Banjo Kazooie (runs really slow. frameskip 5 is my suggestion)

  3. wololo says:

    @WalangAlam : wMenu is not open source, sorry.

  4. sqbo says:

    Yeaaah my backgrounds are in it too 🙂 thanks wololo

  5. Ruptur3d says:

    is it possible to run 5.03 gen-a updater from hbl to a psp 3000?

  6. LebaneseMan says:

    Does anyone know if the DS (DSONPSP) emulator runs on HBL r97 or on any? and has anyone ran Ocarina of time on any HBL? it crashes right after the OOT when the game starts after naming link. And if you did any help? thanks

    (sorry If I re-posted I think this Q is supposed to be here)

  7. titane2000 says:

    Hi dex. Yes! It’s in the game not in daedalus menu. It seems like the frame work at 1 ot 2 fps and it’s impossible to start to play. The game are battle tanks and supermario 64. the option in daedalus don’t change the speed.

  8. Dex says:

    Well i dont have Battle Tanks so i cant really help with that one 😛 But Super Mario should be working just fine. I ahve it on frameskip 1 with the sound on and it only slows at certain points where there are alot of objects. Mario Kart runs perfectly though 🙂

    Sorry i couldnt help out more with Battle Tanks.

  9. WalangAlam says:

    thanks wololo. I will practice coding wmenu using what is there.

  10. Nicholas says:

    amazing

  11. titane2000 says:

    thanks dex! i’ll try with supermario to check!

  12. Daniel says:

    es una pregunta tal vez tonta, jaja pero como ya e comentado anteriormente soy nuevo en esto de pspy tengo un problema con el psp ident y el hbl primero el hbl se me bloquea mucho y se apaga, casi no puedo jugar, y segundo, al usar el psp ident 0.6 me sale esto
    kernel version: 5.50 (0x05050010)
    error 0x80020001 loading/starting kpspident.prx. y tercero, no se, el crystal demo no me abre tampoco, me pide presionar x para instalar el demo pero se me apaga estoy desesperado a punto de romper mi psp jeje

Leave a Reply

Your email address will not be published. Required fields are marked *

Most comments are automatically approved, but in some cases, it might take up to 24h for your comments to show up on the site, if they need manual moderation. Thanks for your understanding